ABS Ausfälle

  • Liebe Community!

    ich bin seit 3 Jahren zufriedener Besitzer einer Husqvarna TR605 Terra (2013), welche meine frühere BMW F650 GS Dakar abgelöst hatte und 10PS mehr_10kg weniger_mehr Offroadtauglichkeit Freude bereitet.
    Da es kein wirklich aktives Husqvarna Forum gibt und sie doch der F650GS sehr ähnlich ist und die BMW-Tochterzeit eher kürzer war - melde ich mich aufgrund der vergangenen guten Forumserfahrungen und den genannten Gründe hier bei euch.

    Das Motorrad hat sportliche 31 000km hinter sich und ungefähr wird sie zu 35% Offroad genutzt.

    Seit 2 Wochen habe ich ABS Ausfälle und hätte folgende Eingrenzungen machen können:
    1.ABS fällt (Dauerleuchten) fast ausschließlich bei Erschütterungen (meist Offroad) aus

    ...Onroadtour (kurvige 140km) ginge ohne Ausfall, aber nachdem Randstein runter gesprungen auch Onroad ausgefallen

    2.Nachdem ich die Zündung ein_ausschalte wird das ABS wieder neu erkannt und funktioniert bis nächstere Erschütterungen erfolgen
    3.Ich habe das Motorrad auch in der Waschanlage gereinigt, bracht keine Besserung - somit denke ich Erschütterung ist die Ursache, kein Schmutz;
    4.Mir war es nicht möglich das ABS zu deaktivieren "versucht Schalter gedrückt halten und Zündung ein" & "ABS Knopf im Betrieb lange drücken - somit denke ich könnte vl. der ABS Schalter am Lenker kaputt geworden sein und das vl. der Verursacher?
    5.Fehlerprotokoll hat der Mechaniker ausgelesen, jedoch nichts Hinweisendes gefunden
    6.Keine äußere Beschädigung am ABS Strang zu sehen
    7.Batterie (relativ neu) ist mir am Ende der Saison zusammengefallen da 3 Wochen <10C Garagentemperatur - dann aber wieder aufgeladen und im Warmen gelagert bis Frühling - zu schwache Batterie_Lichtmaschine könnte das ABS System ausfallen lassen? - noch nicht geprüft
    8.Kontaktblättchen bei Bremshebel (Hinterbremse) verbiegt es mir manchmal bei Offroadeinsätzen und dann ist Bremslicht dauernd an . das haben wir vor kurzen wieder zurechtgebogen - könnte ABS Ausfall versursachen laut einen Forumseintrag?
    9.Systemdruck & Bremsflüssigkeitszustand könnte laut einem Forumsmitglied das auch verursachen - noch nicht geprüft
    10.Am Teuersten wäre wenn das Modul defekt wäre - noch nicht geprüft
    11.Da mir durch eine Verpolung das Hauptstromkabel im Kabelstrang durchgeschmort ist und 2-3 Nachbarkabel angeschmort hat wurde die betroffenen Kabel von einem Elektrikfachmann vor 1 Jahr ausgetauscht.

    ...ob da etwas bzgl. ABS betroffen war und zu Steuergerät geht weiß ich nicht - ABS & Allgemeine Stromverbindungen werden noch gemessen.

    Der Mechaniker ist noch nicht auf die Ursache draufgekommen, hat jedoch noch paar genannte Todo's.


    Hättet ihr Tipps zur Lösungsfindung?

    Vielen Dank im Voraus!

  • ich habe spontan an ein Kabelbruch gedacht. Im Anbetracht dass Punkt 11 würde ich in dem Bereich die Kabel mal schütteln und schauen ob dabei die Meldung wieder kommt.

    Ansonsten vielleicht auch die Sensoren, hier wäre ein Test aber vermutlich eher schwierig.

    Für eine genauere Diagnose oder Tipps fehlen mir allerdings die System Kenntnisse, sind nur meine ersten Gedanken

  • Klingt für mich auch nach nem Steomproblem im ABS Kreis. Ist einmal ein ABS Fehler gesetzt bleibt das ABS zumindest bei der BMW aus. Also wenn ich den Sensor abgesteckt hatte, den Motor starte und dann wieder anstecke bleibt die Lampe an und das ABS aus. Allerdings wurde dabei bei mir immer ein Fehler abgespeichert, der auch beim auslesen angezeigt wurde. Sowohl für Sensor vorne, als auch für Sensor hinten.

    Der ABS aus Schalter ist bei mir auch defekt, das ändert aber nichts an der Funktion. Auch wieder F spezifisch aber wenn der ABS Schalter dauerhaft das Signal zum ausschalten gibt, geht das ABS für einen kurzen Moment aus und dann wieder an. Der Mo hier im Forum hat mal versucht, da einen Schalter mit Dauerstellung einzubauen und hat das dabei rausgefunden. Also der dürfte es nicht sein.

    Ich tippe auf einen der Sensoren. Ich hatte das gleiche Fehlerbild nur mit "nass", nicht mit Erschütterung, letztes Jahr auf meiner Dakar. ABS ging, wenn ich in Regen gekommen bin (oder auch nach dem Abkärchern) ging die ABS Lampe an und blieb an. Bei Zündung aus und wieder an ging das ABS für vlt 1 Minute und ging dann wieder aus. Wenn ich das Mopped richtig habe trocknen lassen ging es auch mal für ne ganze Stunde am Stück. Neuer Sensor vorne hat das Problem bei mir gelöst.

  • Hallo Michi,

    4.Mir war es nicht möglich das ABS zu deaktivieren "versucht Schalter gedrückt halten und Zündung ein" & "ABS Knopf im Betrieb lange drücken - somit denke ich könnte vl. der ABS Schalter am Lenker kaputt geworden sein und das vl. der Verursacher?

    Ich hatte das bei meinen F650GS nur sehr selten mal gemacht, aber wenn man sich an die Anleitung hält, klappt das Abschalten. Schaltet es sich nicht ab, hast Du Dich entweder nicht an die Prozedur gehalten oder das Kabel ist vom Schalter ab - und das passiert laut Forenberichten wohl öfter mal.


    7.Batterie (relativ neu) ist mir am Ende der Saison zusammengefallen da 3 Wochen <10C Garagentemperatur - dann aber wieder aufgeladen und im Warmen gelagert bis Frühling - zu schwache Batterie_Lichtmaschine könnte das ABS System ausfallen lassen? - noch nicht geprüft

    Schwache Batterie kann das ABS schon ausfallen lassen, aber nicht unbedingt mitten in der Fahrt.


    Ansonsten: Deine Batteriepflege ist nicht richtig: Richtig ist, eine Batterie kühl, aber frostfrei zu lagern. Insofern sind Deine <10°C Garagentemperatur gut !

    Frost macht solange nichts aus, wie die Flüssigkeit nicht gefriert. Bei einer voll geladenen Batterie kann das nicht passieren, aber bei einer entladenenen schon. Und da man während der Standzeit den Ladestand nicht immer im Blick hat, gilt die Empfehlung frostfrei.


    Anders im Betrieb: Bei kalten Temperaturen kann die Leistung nicht gut abgerufen werden, daher müsste man eine kalte Batterie vor dem Fahren aufwärmen.


    Denk' an ein Schnitzel: Im Kühlschrank hält es sich zwar besser, aber kalt schmeckt es nicht.


    Link zum Thema: Psy's Mopped Page


    Sollten Regler oder Lichtmaschine ausfallen, kann sich das auch beim ABS bemerkbar machen - aber eben nicht nur dort, da sollten alsbald Schwierigkeiten mit dem Anlassen und der Zündung auftreten.


    8.Kontaktblättchen bei Bremshebel (Hinterbremse) verbiegt es mir manchmal bei Offroadeinsätzen und dann ist Bremslicht dauernd an . das haben wir vor kurzen wieder zurechtgebogen - könnte ABS Ausfall versursachen laut einen Forumseintrag?

    Ich weiß nicht genau, wie das ABS auf dieses Problem reagiert, aber da ich auch auch mal so ein Problem mit dem Bremslichtschalter hatte ohne dass das ABS ausgefallen ist, vermute ich hier nicht die Ursache.

    Richtig ist aber, dass das ABS die Bremslichtschalter auswertet.


    11.Da mir durch eine Verpolung das Hauptstromkabel im Kabelstrang durchgeschmort ist und 2-3 Nachbarkabel angeschmort hat wurde die betroffenen Kabel von einem Elektrikfachmann vor 1 Jahr ausgetauscht.

    Das hört sich ja ganz schlimm an und sowas kann natürlich alle möglichen Störungen nach sich ziehen. Nur weil es schon so lange her ist, bin ich unsicher, ob hier die Ursache zu suchen ist, wenn jetzt erst die ABS-Probleme auftauchen.


    Ansonsten vielleicht auch die Sensoren, hier wäre ein Test aber vermutlich eher schwierig.

    Hier im Forum hatten wir mal einen Fall, bei dem Das ABS schon beim ganz normalen Bremsen auftrat, also ohne Blockieren der Räder. Ursache war ein falsch justierter Sensor. Beim Betätigen der Bremse hatte sich das Rad minimal verschoben, gerade soweit, dass der ABS-Sensor kein Signal mehr lieferte und das ABS auf ein Blockieren geschlossen hatte. Einschlägige Reparaturhandbücher zeigen, wie der Sensor justiert sein muss und vielleicht kann auch der eine oder andere Mitleser sagen, worauf zu achten ist. Bei korrekt justiertem Sensor können andere "nicht vorgesehene" Elastiztäten für das Verschieben des Sensors bei Belastungen führen. Kürzlich war das Thema bei einer CS - doch das passt hier nicht.


    Neben den mechanischen Belastungen können beim Offroad-Probleme elektrische Fehler wie Wackelkontakte verstärkt in Erscheinung treten. Ein Klassiker sind da die lockeren Batteriepole, aber da gibt es dann auch andere Probleme. So würde ich die Sensorkabel und -anschlüsse näher prüfen.


    Eckart

  • Mein Mechaniker war nun einige Stunden dran um seine Ideen und die Forenideen berüchsichtigt das Problem zu finden, vergeblich.
    Er vermutet das ABS-Modul, aber das wäre ein teurer Defekt und es ist eher selten dass dies kaputt wird.


    Folgendes bereits gecheckt:


    0)Fehler ausgelesen (aber nicht mit Originalhusqvarnagerät) und nichts Hinweisendes gefunden, manchmal tauchte Code c238c auf.

    1)ABS Schalter geprüft (geöffnet & Funktion)

    2)Motortester (ABS Sensor uvm) durchlaufen lassen

    3)Abstand des ABS Sensors geprüft

    4)Batterieströme Belastungstest (100%)

    5)Bremsflüssigkeitsdruck/Zustand geprüft

    6)ABS Kabel gerüttelt (hat Ausfall nicht ausgelöst)


    Habt ihr eine Idee?

  • Hallo

    Habt ihr eine Idee?

    Schwierig.

    Die naheliegendste Idee klang ja vorher schon an

    Simple Strom-Geschichte, also irgendwo ein Wackelkontakt

    aber wo suchen und wie finden ?


    Meine Ideen wäre da eher vom grünen Tisch und in der Praxis schwierig umzusetzen:
    Man muss den Fehler fangen, wenn er da ist. Praktisch hieße das, während einer Fahrt, also während Probleme auftreten, die für das Problem wesentlichen Betriebsspannungen und Signale zu messen. Aber das ist schwierig, auch für die Werkstatt, und der Aufwand kommt dann schon in den Bereich, wo es lohnt, ganz einfach mal Teile auf Verdacht zu ersetzen:

    Er vermutet das ABS-Modul, aber das wäre ein teurer Defekt

    Trotzdem kannst Du vorher nochmal Folgendes prüfen:

    Obwohl der

    Abstand des ABS Sensors

    gestimmt hat - könnte es Abweichungen im Störfall geben ?
    Brems- und Lagerdefekte könnten unter Belastung den Abstand verändern. Andererseits: Du hattest das Motorrad in der Werkstatt - da sollten entsprechende Fehler aufgefallen sein.


    Eckart

  • Das Wackeln am Kabelbaum sollte die "Simple-Strom-Geschichte" relativ zuverlässig erkennen. Dafür muss dann natürlich der ganze Kabelbaum bzw alle irgendwie im System beteiligten Kabel ordentlich gecheckt werden und nicht nur die offensichtlichen kabel.

    Wenn es am Kabel nicht liegt und die Sensoren korrekt und sicher verbaut sind (ein gelöster Sensor könnte meiner Meinung nach ebenfalls dieses Symptom auslösen wobei gelöst nicht nur losgeschraubt bedeuten muss sondern ggf auch intern defekt bedeuten kann) wird wohl kein Weg dran vorbei führen teile zu wechseln. Da gibt es dann zwei Möglichkeiten: Mit dem billigsten anfangen oder mit dem wahrscheinlichsten. Das billigste dürften die Sensoren sein, das wahrscheinlichste das Steuergerät und dann ist da sicher auch noch ein schweineteurer Hydroblock verbaut.

    An dieser Stelle dann aber die frage: Lohnt das überhaupt noch oder wäre es nicht wirtschaftlicher sich nach einem Nachfolger umzuschauen?

  • Hi!

    als der Mechaniker nach 4h eigentlich schon aufgegeben hatte den Fehler zu finden (Originahusqvarnatestgerät empfohlen) , ist er draufgekommen die Hauptmasse zu prüfen und Diese war zwar nicht locker, aber etwas oxidiert - dies hat er behoben und angezogen und seit dem fällt das ABS nicht mehr aus (4x 5km Offroadtrack gefahren, wo es immer auftrat).


  • Ich sagte doch: Simple Stromgeschichte ;)

    Und darum wackeln am ganzen Kabelbaum da nicht nur die "Sensorenkabel" sondern auch die Stromversorgung die Probleme macht und dies auch deutlich wahrscheinlicher ist.


    Das ist auch übrigens ein Grund warum ich Mechaniker und nicht Elektriker geworden bin, die Mechanik ist da deutlich "ehrlicher", da gibts im großen und ganzen nur 3 Zustände: Geht - Geht nicht - macht komische Geräusche. In der Elektrik gibt es dann noch das "geht nur bei Vollmond wenn der Saturn im 7. Haus des Wassermanns steht und der Hahn auf dem Misthaufen nicht kräht weil er eine Mandelentzündung hat" oder ähnliches was die Fehlersuche unnötig verkompliziert...

  • Liebe Community!

    nach 2 Wochen ist das Problem wieder aufgetreten, obwohl alles wie beschreiben gecheckt wurde (siehe #1), noch dazu ist nun eine neue Originalbatterie drinnen und es passiert nun auch bei leichteren Erschütterungen.
    Da mein Mechaniker nicht mehr weiter wusste und auf eine Werkstatt mit Husqvarna-Tester verwiesen hat, hab ich das nun gemacht und es ist rausgekommen dass das ABS-Steuergerät defekt ist, was ein teures Vergnügen ~700€ wäre.

    Denkt ihr kann man richten, wenn ich es einen Elektrotechniker vorbeibringe und er es auf defekte Bauteile\schlechte Lötungen checkt oder hat es da meist was irreparables?
    ...Gebrauchtteil konnte ich bisher auch keines im Internet finden.


    Vielen Dank!

  • Ist es denn überhaupt möglich das Steuergerät zu öffnen?

    Falls ja, dann kann ein Elektrotechniker oder vielleicht noch besser eine entsprechende Firma die sich darauf spezialisiert hat (die hat mehr Erfahrungen mit sowas) sicherlich etwas machen. Oftmals sind solche Fehler die bei Erschütterungen auftreten "Kleinigkeiten" wie gebrochene Lötstelle oder Kontakte und können dementsprechend gerichtet werden. Vorraussetzung dafür ist natürlich das man an die Bauteile rankommt (wenn das Steuergerät komplett vergossen ist wird das vermutlich nicht möglich sein) und dann weiss was man tut und etwas Erfahrung damit kann auch nicht schaden. Ich würde darum erstmal nach einer Firma suchen die sich auf solche Arbeiten spezialisiert hat (da hat man dann ggf auch Garantie) und erst wenn keine zu finden ist die das machen möchte und/oder die auch viel zu teuer sind würde ich selber rangehen oder es einen unerfahrenen und/oder Hobbyelektrotechniker in die Hand drücken

  • ..... es ist rausgekommen dass das ABS-Steuergerät defekt ist.....

    Ich weis jetzt nicht wie Husqvarna das gelöst hat, aber bei BMW F650 GS und Dakar gibt es nur eine Variante Steuergerät BMS-C. Je nach Fahrzeug mit oder ohne ABS kommt dann die benötigte Software drauf.

    Oder meint er der ABS-Druckmodulator, an den die Bremsleitungen angeschlossen sind, ist defekt?

    Nette Grüße vom Michel aus der Pfalz. :wave: 
    Head of F650 Forum :wink:

  • Ich weis jetzt nicht wie Husqvarna das gelöst hat, aber bei BMW F650 GS und Dakar gibt es nur eine Variante Steuergerät BMS-C.

    Ich möchte jetzt nicht gerade meine Grossmuter verwetten, aber ich würde Behaupten zwischen BSM-C und ABS-N bestehen nur minimale Verbindungen und das ABS-N ist alleine für die Regelung verantwortlich. Wenn ich mich nicht täusche dann sind ABS-N und Druckmodulator eine Einheit.


    PS: Mit einem GS-911 WiFi kann man das Steuergerät und ABS der TR650 auslesen.

    http://www.hexcode.co.za/products/gs-911/tr650-terra


    Edit: Ooops, Michi wohnt leider nicht im Voralberg. Mit schnell hin-tuckern und meins ausleihen (wenn ich es dann habe) ist also nicht.

  • Ich habe leider keine Ahnung wie das Bauteil aussieht oder wie es aufgeteilt ist.
    Aber ich hätte es so interpretiert, dass das ABS eine eigene hat (nicht das Generelle) und sollte zwischen Motor & Tank sitzen?
    Ja, weil es auf Erschütterungen reagiert nehme ich an, dass es sich da um eine schlechte Lötstelle oder Wackelkontakt handelt.

    ...werde es ausbauen lassen von meinem Kumpel und dann hoffentlich einen fähigen Elektrotechniker finden (bin im Raum Wien\Kärnten).
    Oder wüsstet ihr da einen guten Kontakt der das "privat" kompetent checken kann?


    Danke

  • Ich habe leider keine Ahnung wie das Bauteil aussieht oder wie es aufgeteilt ist.

    ........ hmmmm,..... und was willst du dann ausbauen lassen??


    Es gilt zu klären ob das elektronische Steuergerät oder das ABS Druckmodul (ggf. mit Elektronik) defekt ist.

    Nette Grüße vom Michel aus der Pfalz. :wave: 
    Head of F650 Forum :wink:

  • Wobei beides von entsprechenden Firmen aufgearbeitet werden kann.

    Ob es allerdings solche Firmen auch in Österreich gibt ist mir jetzt nicht bekannt, ich würde aber davon ausgehen das es auch in Österreich welche gibt (so klein ist das Land ja auch wieder nicht).


    Nachtrag: Googlen mit den stichpunkten "steuergerät reparatur österreich" bringt mehrere Firmen zum vorschein. Ob die in diesem Fall weiterhelfen können/wollen müsstest Du bei denen anfragen

  • Wobei beides von entsprechenden Firmen aufgearbeitet werden kann.

    Eigentlich eine gute These, wobei sich die Frage stellt woher ein Dienstleister die Software bekommt, jedoch nicht mit Vorschlägen möglicher Dienstleistern verifiziert.

    Mutmassungen und Vermutungen helfen nicht und sind wenig zielführend.

    Nette Grüße vom Michel aus der Pfalz. :wave: 
    Head of F650 Forum :wink:

  • Wozu Software?

    Wenn es ein Mechanisches Problem des Hydroblocks ist wird dieser zerlegt und instandgesetzt und bei einem gebrochenen Kontakt wird dieser ebenfalls repariert und Standardbauteile können auch so ersetzt werden. Eine Software bedarf es dafür nicht, nur ggf ein Testbank um das Teil nach der Reparatur zu testen. Falls allerdings ein programmierter Chip hinüber sein sollte kann es natürlich vorkommen das doch Software gebraucht wird, ich denke das dürfte aber eher die Ausnahme sein.


    Und vorschläge der möglichen Dienstleister habe ich indirekt auch gegeben mit meinem Hinweis auf google und den entsprechenden Stichpunkten mit denen man anbieter findet wie z.B.:

    https://www.fahrzeugelektronik.at/

    https://rhelectronics.de/de/reparatur-steuergeraete/

    https://ecu.de/


    Es sind noch durchaus mehr Anbieter allein auf der ersten Seite zu finden

    https://www.google.de/search?q…..0.1.68....0.u51m0org53I

  • 2 Möglichkeiten: 1. gebrauchtes Steuergerät / Druckmodulator kaufen (kann etwas dauern, bis mal so ein Ding angeboten wird) - 2. das vorhandene Gerät reparieren lassen. Kostenmäßig dürfte das in etwa auf Dasselbe hinaus laufen.


    Zu 2.:

    2.1. was spricht denn dagegen, das Teil nicht in Österreich, sondern in Deutschland reparieren zu lassen? Ist dank EU weder ein logistisches, noch ein Zollproblem. Und ein Sprach- / Verständigungsproblem gibt es auch nicht...

    2.2. also einfach mal das Problem schildern (eine gute Adresse, die man bei google nicht ganz oben findet, ist http://www.hitzpaetz.de) und gespannt sein, was die zum Problem sagen und ob es "reparabel" ist.


    Aber aller Anfang ist der Fehlercode. Die pauschale Aussage wie: "Steuergerät defekt" ist zu wenig. Ich möchte wetten, dass der Fehlerspeichereintrag präziser ist und entweder auf einen Elektronikfehler oder einen "mechanischen" Fehler (im Druckmodulator selbst) verweist.


    Hier noch eine Seite, auf der typische Fehler beim ABS-2 aufgezeigt werden (und was man dagegen unternehmen kann). Der obige Hinweis von BlackFly bzgl. eines mechanischen Defekts geht also in Bezug auf die Wahrscheinlichkeit durchaus in die richtige Richtung!

    --- Diskutiere nie mit jemandem, der 6 Gläser Vorsprung hat! ---