Regler F650 wann defekt?

  • Hallo Leute,


    habe wieder einmal ein Problem mit meiner F650ST von 98! :sad:

    Krad konnte ich nicht mehr anlassen, da Batt leer. Batt ist erst 1 Jahr alt!

    Nach dem laden der Batterie war dies kein Problem mehr. Sie sprang sofort an.

    Ich wollte dies auf den Grund gehen, warum die Batt leer war. Ich stellte fest, dass

    die Batt nur mit ca. 12,6V, wenn das Licht eingeschaltet ist, versorgt wird. Dies ist natürlich viel zu wenig.

    Bei ausgeschaltetem Licht sind es um die 15V! Alles gemessen an der Batt! Jetzt habe ich unter dem Sitz nachgesehen und festgestellt, dass der 3er Stecker der Lima verschmort ist. Ich dachte jetzt habe ich den Fehler gefunden.

    Daraufhin kaufte ich einen AMP 3er Stecker mit 1,5 bis 2,5 Leitungen und baute ihn ein. Die verschmorten Kabel habe ich gekürzt bis das Kabel i.O. war.

    Nach diesem Einbau musste ich leider feststellen, dass sich beim Ladestrom nichts geändert hat! Mit eingeschaltetem Licht nur ca. 12,6V!

    Jetzt habe ich versucht die grüne Leitung (Sense) zu kappen und mit einer Diode zu 12V lt. Zettrich zu überbrücken. Auch kein Erfolg, selbigen Strom wie vorher!

    Da die BMW bei diesen Versuchen ca. 5 bis 8 Minuten lief, stellte ich fest, dass die Kabel der Lima um den Stecker und der Regler so heiß wird, dass man nicht mehr drauflangen kann ohne sich zu verbrennen.

    Dazu meine Fragen:

    Wie heiß darf der Regler werden ohne Schaden zu erlangen bzw. ist es wichtig ihn zu versetzen?

    Was kann noch defekt sein, dass die Batt mit Licht nicht läd!

    Ist es der Regler? Kann man dies messen?

    Ist es die Lima? Wie kann ich dies feststellen, wenn um die 15V bei der Batt ohne Licht anliegen?


    Wer kann mir helfen?:dance1:

    Danke für Eure Hilfe.

    Grüße

    BMWFreak

  • Der Regler kann durchaus 80°C und mehr erreichen. Die Kabel bzw. Steckersollten allerdings bestenfalls handwarm werden. Regler versetzen ist sicher nicht verkehrt, erst muss man aber das Problem lösen.


    Lichtmaschine prüfen: Stecker von der Lima (3 gelbe Kabel) anziehen und zwichen den drei Anschlüssen messen, bei laufendem Motor sollten da mehr als 30V Wechselspannung (!) zu messen sein. Alle drei Spannungen sollten relativ gleich sein. Keine Spannung gegen Masse. Bei ausgeschaltetem Motor Widerstandsmessung der drei Leitungen gegen Masse (mehr oder weniger Unendlich, also MOhm) untereinander im Bereich 1 Ohm.


    Was du da misst ist die Spannung, die lässt nur schließen, dass da kaum ein Ladestrom fließen kann, weil kein Potentialgefälle vorhanden ist.


    Für die Nichtelektriker: Spannung ist wie Luftdruck. 8bar in einem Schubkarrenrad sind genauso 8bar wie im Rad eines Muldenkippers von 2m Durchmesser. Mit der Luft im Muldenkipper könnte man aber ein Druckluftwerkzeug vielleicht 1h Stunde betreiben, beim Schubkarrenrad eher 5 Sekunden.


    Es ist übrigens sehr sehr unwahrscheinlich, dass die Lima hin ist. Wo sollte die Brutzelleistung für Kabel und Regler herkommen? Wenn kaputt, dann auch ein reichlicher Stromfluss.


    Ich selbst würde ohne weiteres Nachdenken den regler wechseln

  • Auch kein Erfolg, selbigen Strom wie vorher!

    Spannung :@  :signhere: :wink2: 'Tschuldigung dass ich pingelig bin. Aber wenn man Strom und Spannung vertauscht ist das nicht gerade sinnvoll.


    Generell würde ich sagen der Regler ist futsch.


    Dass die Gelben Leitungen und der Regler wärmer werden wenn das Licht ausgeschaltet ist liegt in der der Natur der Sache und der Arbeitsweise des Reglers:

    Bei einer konstanten Drezahl produziert die LiMa konstant X Watt: Y Watt werden für die Verbraucher und das Laden der Batterie verwendet. Der Rest, das heist X - Y, wird einerseits im Regler in Wärme umgesetzt anderseits über die Leitungen an die LiMa zurückgeschickt und damit in den Leitungen und der LiMa selber in Wärme umgesetzt. Je weniger Verbraucher, je kleiner Y, umso mehr Leistung welche in Regler, Leitungen und LiMa in Wärme umgesetzt wird. Das schlimste wäre wenn man Regler gar keine Verbraucher anghängt wären. Wird der Stecker heiss, dann diesen ersetzen.


    Jetzt habe ich versucht die grüne Leitung (Sense) zu kappen und mit einer Diode zu 12V lt. Zettrich zu überbrücken.

    Keine Ahnung was das Zetterich wie gemacht hat und ob du das gleiche gemacht hast. (Wenn du schon Strom und Spannung verwechselst, dann kann auch Kathode und Anode vertauscht sein).

    Ein funktionierenter Regler , Regelt so, dass er am Sense-Eingang eine Spannung von etwa 13.8 Volt hat. Schliesst man den Senseeingang direkt an den Ausgang so erwartet man eine eigentlich eine kontatante Ausgangsspannung.

  • Hallo,

    Da braucht's keine lange Diskussionen

    Entweder man geht kurzerhand nach Wahrscheinlichkeiten vor und erspart sich die weitere Fehlersuche. Man würde dann wohl dies tun:

    Ich selbst würde ohne weiteres Nachdenken den regler wechseln

    Oder man sicher die Diagnose weiter ab:

    zwichen den drei Anschlüssen messen, bei laufendem Motor sollten da mehr als 30V Wechselspannung (!) zu messen sein

    Der Einwand

    Wo sollte die Brutzelleistung für Kabel und Regler herkommen?

    zieht allerdings nicht ganz: Ich hatte mal einen Lichtmaschinendefekt, bei dem eine Phase defekt war. Infolgedessen wurde zwar noch geladen, aber eben nicht genug.


    Der übliche Reglerdefekt führt meist zu einer Überladung der Batterie, aber es kann auch mal anders kommen. Nach allem, was ich im Forum über den Regler der Vergaser-F650 gelernt habe, muss er es eigentlich sein, mal unterstellt, Deine Reparatur der Lichtmaschinensteckverbindung war sachgemäß.


    Eckart

  • Da widersprichst Du mir ja nicht wirklich. Wenn 1-3 Phasen fehlen, fehlt auch die entsprechende Leistung bzw. es kann mangels Strömlingen auch nichts mehr schmoren. Oder so stark.


    Ein wirklich sehr kompetenter BMW-Meister (Motorrad) sagte mir mal, als er meinen ins Freie verlegten Regler sah: wenn bei mir ein Regler Überspannung liefert schneide ich eine Zuleitung ab und es gibt keine Überspannung mehr.

    Ich habe das nicht kommentiert.

  • Hallo Ekkehart,

    Da widersprichst Du mir ja nicht wirklich.

    Nein bzw. Ja, da hast Du recht. Was ich meinte, war:

    Die verschmorten Kabel habe ich gekürzt bis das Kabel i.O. war.

    Nach diesem Einbau musste ich leider feststellen, dass sich beim Ladestrom nichts geändert hat!

    Die Kabel könnten vorher gelitten haben und müssen mit dem Ausfall jetzt nichts zu tun haben.

    Ausfall einer Phase: Aus dem Drehstromgenerator wird ein Wechselstromgenerator, ich schätze, dass dann noch rund die Hälfte der Leistung verfügbar ist.

    Ausfall von zwei Phasen: Da nur noch ein Pol verfügbar ist, steht gar keine Leistung mehr zur Verfügung.

    Ausfall aller drei Phasen: Na was wohl ?


    Ein wirklich sehr kompetenter BMW-Meister (Motorrad) sagte mir mal, als er meinen ins Freie verlegten Regler sah: wenn bei mir ein Regler Überspannung liefert schneide ich eine Zuleitung ab und es gibt keine Überspannung mehr.

    Ich habe das nicht kommentiert.

    Da fehlen mir auch die Worte, bzw. ich sage mal: Recht hat er: Operation gelungen, Patient tot !


    Eckart

  • Limaregler futsch...olle kamelle....hab schon den 3. drinne in 18jahren..und Nr 4 liegt inne Garage auf Reserve..aus gutem Grund ist der beim Nachfolgemodell im Fahrtwind vorm motor bzw seitlich bei den Twins...

  • Hallo!

    Heute habe ich den neuen Regler einbauen wollen aber vorerst die Spannung an der Lima gemessen!

    Kann es wirklich sein, dass meine hier an den drei Kabeln zwischen 165V und 186V sind? Aber nur solange die

    Maschine kalt ist! Nachdem sie beim Messen warm gelaufen war ist die Spannung auf 6,4V bis um die 8V gefallen und der Regler

    wurde wieder sehr sehr heiß.

    Ich denke die Lima hat nen Sprung und beim warm werden haut sie durch!

    Soll ich trotzdem den Regler jetzt tauschen? Ist meiner Meinung falsch, solange die Spannung aus der Lima Kake ist oder?

    Noch zu Gfox, habe aber auch einen aus China gekauft muss ihn nur danach noch testen! Allerdings sind jetzt bei BMW alle Teile (außer Boxer und 4 (6)Zylinder) aus Taiwan (Kymco) also auch Gelblinge!

    Was soll dann die negative Sache mit China? Die meisten Teile in der Krad und KFZ-Industrie wie auch Home-Elektronik kommen aus China!!!

    Ich persönlich stehe auf China Teile, habe bisher überwiegend gute Erfahrungen damit gemacht! Und wenn man bei uns nichts mehr herbekommt geht man zu alibaba, was wieder China ist!

    Grüße

  • Wenn der Stecker mit den drei gelben Kabeln vom Regler getrennt ist, kann ich mir beim besten Willen keine > 165V Wechselspannung vorstellen. Egal ob kalt oder warm. Ich würde dieses Schätzeisen mal an eine normale Schuko-Steckdose anschließen. Da sollte es irgendetwas zwischen 220 und 230V natürlich Wechselspannung anzeigen.


    Wie hoch ist die Batteriespannung bei abgeklemmtem Regler (die drei gelben Kabel)? Kann mir da keine Spannung zwischen 6,4 und 8V vorstellen. Zumindestens nicht wenn der Motor läuft, da gibt es schon lange keinen Zündfunken mehr. Und starten unter etwa 11V Batteriespannung geht auch nicht.


    Dass der Regler heiß wird, ist erst einmal normal. Erst recht wenn wenig Verbraucher wie Licht oder Heizgriffe eingeschaltet sind und die Batterie voll geladen ist, dann muss die überflüssige Energie nämlich im wahrsten Sinne verbraten werden.

  • Hallo

    Heute habe ich den neuen Regler einbauen wollen aber vorerst die Spannung an der Lima gemessen!

    Kann es wirklich sein, dass meine hier an den drei Kabeln zwischen 165V und 186V sind?

    Jein, ich halte eine Fehlmessung für wahrscheinlich. Mehr siehe unten.

    Aber nur solange die Maschine kalt ist!

    Eine Temperaturabhängigkeit würde ich hier nicht erwarten. Das deutet schon auf einen Fehler.

    Ich denke die Lima hat nen Sprung und beim warm werden haut sie durch!

    Siehe oben - da wird wohl eher eine Fehlmessung vorliegen.


    Die Lichtmaschine ist eine Drehstromlichtmaschine, das bedeutet, dass zwischen den gelben Leitungen Wechselspannungen liegen - das Messinstrument muss entsprechend eingestellt sein.

    Bei einem falsch eingestellten Messgerät kann alles Mögliche angezeigt werden - ds wäre nicht aussagekräftig.


    Wenn man an der Lichtmaschine messen möchte, trennt man am Besten die Verbindung zum Regler.

    Nun wird man bei allen drei Anschlussmöglichkeiten bei Leerlaufdrehzahl wenige zig Volt Wechselspannung messen, bei hoher Drehzahl kann die Spannung über 100 V gehen, genaue Daten habe ich leider dazu nicht. Alle drei Spannungen sind bei gleicher Drehzahl gleich - wenn nicht, hätte die Lichtmaschine einen Fehler.


    Wenn man an der Lichtmaschine bei angeschlossenem Regler misst, sind die Spannungen niedriger: Der serienmäßige Regler ist ein Kurzschlussregler, die Spannungen sind dann wesentlich niedriger und nur noch wenig drehzahlabhängig.

    Die Spannungen sind belastet auch nicht mehr sinusförmig, sodass man sowieso keine genaue Messung erwarten kann. Aber alle drei Spannungen sind bei gleicher Drehzahl ungefähr gleich - wenn nicht, hätte der Regler einen Fehler, wenn der test der Lichtmaschine allein (s. o.) keinen Fehler zeigte. Es kann natürlich auch an der Verbindung Lichtmaschine - Regler liegen.


    Lichtmaschinenfehler sind sehr selten, Reglerfehler bei der Vergaser-F dagegen häufig. Auch das sollte man bedenken, wenn man bei der Fehlerlokalisierung unsicher ist.

    Was soll dann die negative Sache mit China? Die meisten Teile in der Krad und KFZ-Industrie wie auch Home-Elektronik kommen aus China!

    Ganz einfach: Eine deutsche Firma, die Teile aus China bezieht, hat eine eigene Qualitätskontrolle, die dem Verbraucher Made-in-Germany-Qualität sichert. das können ganz weitreichende Maßnahmen sein, angefangen zum Beispiel mit Verträgen, die dem - sorgfältig ausgesuchten - Lieferanten vorschreiben, was er tun muss, um die Qualität zu sichern über eigene Kontrolleure vor Ort, weiter mit einer Qualitätskontrolle hierzulande. Ich habe viele Storys über Erfahrungen mit diesem Metier gehört, obwohl ich selber beruflich nicht mit diesem Thema zu tun habe.

    Es ist ja nicht so, dass die Chinesen es nichts könnten, aber eben nicht alle und viele können es nur, wenn man ihnen auf die Finger schauen - dann können auch Luxusartikel wie Eifone da gebaut werden.


    Bist Du selber der Importeur, greift all dies nicht und Du läufst Gefahr, Schrott geliefert zu bekommen. Aber Du kannst auch Glück haben.


    Es gab ja mal zwei Deutschländer, aber es gibt immer noch zwei Chinas: Rotchina, dem Quell der Billigware und Taiwan, das sich ja schon vorher einen festen Platz in der Elektronikindustrie gesichert hat, weswegen die vermutlich auch einen Vorsprung in Sachen Qualität haben.


    Diese Sachen ändern sich ja laufend - wenn ich das schreibe, ist das vielleicht bald überholt.


    Eckart

  • Im Prinzip ist sicher nichts gegen Chinaelektronik zu sagen. Wenn ein namhafter dt. Autohersteller Komponenten kauft, egal wo, gibt es ein Qualitätsaudit, man erwartet, dass der Lieferant nach irgendeinem QS-EN ISO etc. Standart zertifiziert ist. Die Fertigungs- und QS-Verfahren dokumentiert werden etc. Dann spart sich der Einkäufer umgekehrt eine Menge seiner Wareneingangskontrolle etc. Macht aber auch regelmäßig QS-Audits. Wenn natürlich irgendeine Hinterhofbude ein Teil kopiert schön bemalt sagt das natürlich gar nichts. Erst recht nicht über die Qualität. Das Herstellen und Vertreiben von sogenannten "bogus parts" ist ein Riesengeschäft und für den Hersteller wesentlich ungefährlicher als Drogenhandel und nur wenig ertragsärmer.

  • Weil ich ohnehin etwas zu Basteln hatte hier mal ein paar Werte eines funktionierenden Systems.

    Widerstände der Limaspulen bei abgezogenen Anschlüssen zum Regler jeweils etwa 2,1 Ohm. Gegen Fahrzeugmasse erwartungsgemäß hochohmig/unendlich.


    Wechselspannung, w.o. bei abgezogenen Achlüssen und LL-Drehzahl (leicht erhöht) jeweils 22,x V mit Digitalmultimeter. Mit Analogmultimeter geringfügig höher. Wechselspannung ist natürlich drehzahlabhängig und beträgt bei 3,500U/min etwa 50V. Höher wollte ich bei kaltem Motor nicht unbedingt drehen.

    Klar steigt mit der Drehzahl auch die Frequenz der Ausgangsspannung. Das könnte je nach Art der Gleichrichtung im Messgerät auch zu unterschiedlichen Werten führen. Bei 7,500U/min halte ich auch Spannungen von etwa 100V oder mehr für möglich. Alles natürlich ohne Belastung. Zu einer Frequenzmessung und Feststellung der Abhängigkeit von Drehzahl und Spannung hatte ich keine Lust. Digitalskope holen und anschließen:bangin:

  • Heute habe ich den neuen Regler einbauen wollen aber vorerst die Spannung an der Lima gemessen!

    Kann es wirklich sein, dass meine hier an den drei Kabeln zwischen 165V und 186V sind? Aber nur solange die

    Maschine kalt ist! Nachdem sie beim Messen warm gelaufen war ist die Spannung auf 6,4V bis um die 8V gefallen und der Regler

    wurde wieder sehr sehr heiß.

    Ich denke die Lima hat nen Sprung und beim warm werden haut sie durch!

    Bezüglich Wechsel und Gleichspannung ist ja schon alles geasgt worden. Wenn die 6.4 bis 8V aber Wechselspannung mit angeschlossenem altem Regler sind dann ist die Messung eh für die Katz. Den dass der alte Regler futsch ist, ist so gut wie sicher. Diese Werte plus das, der Regler heiss wird bestätigen dies nur nochmals. Also neuen Regler rein und schauen ob es sich dann bessert.


    Die Lichtmaschine selber kann eigentlich nicht gross einen Sprung haben: Spulen, Trafoblech, Permanentmagnete, keine Elektronik nur klassische Elektrik. Simpler geht es nicht mehr.


    PS: Wenn man den Regler von unbekannter Quelle, billiger Nachbau oder gar ein schlechte Kopie ist, kann es möglich sein, dass der neue Regler auch nicht funktionieren wird. Du wärst jedenfalls nicht der erste den es treffen würde.

  • Wenn man diE Spannung der Lima bei angeschlossenem Regler misst, also an den gelben Drehstrom Leitungen, dann sind 8V durchaus real. Ist nämlich die Batterie voll, regelt der Regler ab, indem er die Lima kurzschließt. Das macht er sobald die Lima über ca 14.4V liefert. Man bekommt in so einem Fall also eine stark zerhackte Wechselspannung deren angezeigter Wert je nach Messgerät eben auch 8V sein kann.

  • Zitat


    Keine Ahnung was das Zetterich wie gemacht hat und ob du das gleiche gemacht hast. (Wenn du schon Strom und Spannung verwechselst, dann kann auch Kathode und Anode vertauscht sein).


    Ein funktionierenter Regler , Regelt so, dass er am Sense-Eingang eine Spannung von etwa 13.8 Volt hat. Schliesst man den Senseeingang direkt an den Ausgang so erwartet man eine eigentlich eine kontatante Ausgangsspannung.

    Das Zettrich was macht wäre mir neu.:)

    Die Diode zum Senseanschluß des Reglers habe ich eingebaut um die Ausgangsspannung des Reglers etwas zu erhöhen. Beim Umbau des Ladereglers unter die Gabelbrücke habe ich auf die Verlegung des Sense Anschlusses verzichtet, da die meisten Zubehörregler diesen Anschluß nicht besitzen. Zur Spannungseinstellung beim vorhandenen Regler hatte ich nur eine Brücke zwischen Ausgangklemme und Senseklemme eingebaut. Damit war aber die Ladespannung zu gering, durch den Spannungsabfall an der Diode konnte ich auf 14V Ladespannung kommen. Funktioniert seit mittlerweile 8 Jahren unauffällig.


    In Schemmern un Gehai litt der Mann bie der Frei un der Junge biem Mäjen, so esses allerwäjen.

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Tyler ()

  • Hallo zusammen,

    wegen der vielen Akku und Reglerausfälle dieses Jahr passt es vielleicht doch hier hin,


    Frage in die Runde : was ist von diesen Produkten zu halten ?

    Hintergrund :

    auf der einen Seite soll ich mir für solche Akkus ein spezielles, teures Ladegerät kaufen,

    auf der anderen Seite wird hier von einem "24-Jahre-Uralt-Einfach-Regler" fast unkontrolliert Ladung reingepumpt.....


    LiPo


    Wir aber als Ersatztyp auch für die F650 angeboten !


    Ich weiß, diese Akkus haben oft eine ( Schutz-) Elektronik eingebaut ( Balancer ) aber......


    was verabschiedet sich zuerst :g:


    wieder der Akku ( bei dem Preis.....)

    vielleicht der Regler

    oder das gesamte Mopped weil es vielleicht wegen dem Akku abfackelt ;)


    Hat jemand so etwas im Einsatz und kann pos/neg dazu berichten ?


    Danke


    Grüße


    :wave:


    Mac