Ärger / Luft / Wasser / Dreck / Eis im Kraftstoffsystem?

  • Der Herrgott hat mir heut einen Sonnentag geschenkt, um mein Saisonkennzeichen-Image los zu werden, aber nach 2 km war Schluss ;(

    (F 650 GS Dakar)


    Symptome:

    Start: sofort angesprungen, dann 2-3 kurze Huster, dann sauberer Rundlauf.

    Nach 2 km Fahrt ohne Auffälligkeiten ging der Motor aus und läßt sich nicht mehr starten.

    Tank war fast leer, habe 5 Liter aus Kanister aufgefüllt, startet trotzdem nicht.


    Dreht sauber durch, ab und zu ein kurzer Huster, aber keine echte Zündung.

    Kein auffälliger Benzingeruch.

    Kommt mir vor als kriege sie keinen Sprit.:g:

    Hab' gefühlt 5 min erfolglos geleiert und dann den Hänger geholt.


    ---


    Randbedingungen:

    Aktuell ca +1 °C, nachts hatte es Frost.

    Moped lief zuletzt vor 14 Tagen, stand seitdem im Carport, minimal ca 8° Frost.

    Vor ca 30 km kam die Reserveleuchte, eigentlich sollten ab da noch 50 bis 60 km gehen, es hätte also bis zur Tanke reichen können.

    Kann sein daß der Tank ganz leer war, aber sicher bin ich nicht,


    Bei einem alten Diesel würde ich jetzt die Kraftstoffanlage entlüften, aber bei einem Benziner???

    Mein Nachbar meint, evtl. Dreck im Tank, der sich beim leer Fahren gelöst hat?

    Könnte es evtl auch Wasser sein? Evtl. sogar gefroren?

    (Wenn es Mittag in der Sonne Plus hat, kann es ja innen irgendwo noch frostig sein)

    Oder irgendwo eine Störung der Einspritz- oder Zündanlage?


    Wie geht man systematsich vor?

    Wo liegen die neuralgischen Bauteile?

    Wie kann ich testen, ob Sprint am - ja wo eigentlich - ankommt?


    RTFM... :sad:

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • beim Gaser hätte ich gsagt,mach benzinhahn auf


    Aber so...spritpumpe...wennn die ned will,kannste lange orgeln


    Hatte im Sommer die GSXR1000 vom nachbarn inne mache,da lief die pumpe zwar,war aber verdreckt..töff kam zum laufen,aber keine drehzahl und leistung möglich, da Fördermenge nicht fur 185 ps reichte...lief dezent nur im stand bis max 4000


    Wenn deine pumpe verdreckt wäre, hätteste wenigstens standlauf

  • Ich hab´s tatsächlich bei den Dakars nie ausprobiert - orgelt der Anlasser bei gedrücktem Killschalter? Wenn ja, müsstest Du mit den neuen Winterhandschuhen noch ein wenig üben, ihn nicht während der Fahrt abzuschalten... Wäre es ein Frostproblem, hilft die nachbarliche Garage über Nacht....

    Meine Beiträge geben meine private Meinung wieder ohne Anspruch auf sachliche Richtigkeit.

  • ok, im BWM Rep-Buch finde ich Aufbau und Teile, aber keine Diagnoseanleitung.

    Guck erstmal, ob die Kraftstoffpumpe Strom kriegt.

    Beim Einschalten der Zündung surrt es unter der Sitzbank.

    Hab dann am Schlauch gefühlt: man spürt den Druckstoß.

    Die Pumpe scheint es also nicht zu sein.

    Sieb, Dreck, Wasser, Eis im Tank scheiden denke ich damit auch aus.


    Steuergerät abgesteckt und nach ca 2 min wieder dran, keine Änderung.

    (btw: Haltegummi vom Steuregerät fehlt, aber daran kanns wohl kaum liegen)


    Zündung ein und 3x Gas langsam (was ist langsam? - ca 1 s von Null bis Vollgas?) geben - keine Änderung.

    Selbes Spiel nochmal - jetzt springt sie an und läuft für ca 2 min.

    Geht dann wieder aus, beim erneuten Startversuch: Ende der Batterie.


    Ladegerät dran - zeigt 13.1V - wie lange muß ich bis zum nächsten Versuch warten?


    btw:

    beim Startversuch hört man neben gelegentlichen Zündversuchen auch mechanische Schläge aus dem Motor.

    Könnten ungefähr im Zündungstakt sein, aber nicht jedes Mal.

    Kann vllt. auch nur eine schlagende Steuerkette bei einem Fast-Zünder sein.

    Als sie kurz gelaufen war, war das Geräusch normal.


    Nach dem Ausschalten der Zündung höre ich für mehrere Sekunden unregelmäßig surrende Geräusche unter dem Ansaugkasten.

    Kling wie wenn eine motorgesteuerte Klappe bewegt würde oder so.

    Kommt nicht von der Spritpumpe (die sitzt ja im Tank, richtig?)

    Ist das normal?


    Educated Guess:

    Irgendwas bringt die Motorsteuerung durcheinander, wenn der Motor warm wird.

    Lamdasonde?

    Temperaturfühler?


    Was ist die exakte / beste Prozedur für einen Stuergeräte-Reset?


    werd' auch hier mal suchen

    http://faq.f650.com/FAQs/HardStartingPoorRunningFAQ.htm

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Ich hab´s tatsächlich bei den Dakars nie ausprobiert - orgelt der Anlasser bei gedrücktem Killschalter? Wenn ja, müsstest Du mit den neuen Winterhandschuhen noch ein wenig üben, ihn nicht während der Fahrt abzuschalten... Wäre es ein Frostproblem, hilft die nachbarliche Garage über Nacht....

    Nein, aber bei ausgeklappten Seitenständer und gezogener Kupplung.

    Rotax war so nett und halt alle Betriebszustände zusammengefasst:

    Von der Tugend des Wartens bzw. Das mysteriöse Leben der Kühlmitteltempertaur Warnleuchte [richtiges Startprozedere]


  • Das ist kein Voodoo, das funktioniert hervorragend. Als ich die dritte Dakar kaufte, sprang sie nicht und dann nur bescheiden an, klang wie ein V2 auf einem Pott, nur um sofort wieder auszugehen. Der Verkäufer meinte, das wäre schon länger so und die Werkstatt müsse da dran. Nach dem vermeintlichen Voodoo lief die Kleine auf Anhieb rund.

    Meine Beiträge geben meine private Meinung wieder ohne Anspruch auf sachliche Richtigkeit.

  • Servus

    fang doch bitte mit einfachen sachen an : Kerze raus nass oder trocken?

    Kerze in Kerzenstecker Starten: Zündfunken ja oder Nein?

    Dann kannst du weiter schauen.Fährst du den tank immer so leer? wieviel Tankfüllungen verfährst du im Jahr ? wie alt ist der Sprit? falk

    Wer vor der Wahl etwas verspricht darf sich nicht wundern wenn WIR uns verwählen!

  • Fährst du den tank immer so leer?

    Normal eher selten, aber das hatte sich vor zwei Wochen so ergeben.

    wieviel Tankfüllungen verfährst du im Jahr ?

    25 TDkm im letzen Jahr, das wären so an die 100 Füllungen - kann das sein?

    wie alt ist der Sprit?

    Könnte sein, daß der Sprit schon 6 bis 8 Wochen alt war, weil im Herbst entweder schlechtes Wetter oder Feldarbeit war.

    Kann auch sein, daß es Tschechensprit war, aber den fahr' ich schon lange, und Skoda hat ja inzwischen auch High-Tech-VW-Motoren.

    Hm - und den Kanister für die "Pannenhilfe" von meiner Frau - kann sein, daß der auch schon ein paar Wochen stand.


    fang doch bitte mit einfachen sachen an : Kerze raus nass oder trocken?

    Kerze in Kerzenstecker Starten: Zündfunken ja oder Nein?


    Yepp.


    Beim Versuch, die Einspritzpulse am Schlauch der Düse zu spüren, sprang sie wieder an und lief 2 Minuten. Danach wieder Essig.

    Das weist auf reproduzierbare thermische Prozesse hin, und das thermisch am höchsten belastete Teil soll ja angeblich die Kerze sein...


    Zündfunken hab' ich an einer neuen Kerze.

    Werd jetzt mal Licht und Kerzenschlüssel suchen gehen.

    Sollte man den Dreck vorher ausblasen?

    Wer hat das Ding da so fies verbaut :bangin:

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Mit neuer Kerze (gute NGK Iridium) wird das Verhalten anders, aber nicht wirklich gut.X/

    Die alte Kerze war etwas dunkel-feucht-rußig, wie man es eben von einem schlecht laufenden Motor erwartet, aber nicht wirkich abgesoffen.


    Sie sprang sofort an, was aber auch dran liegen kann, daß sie wieder abgekühlt war.

    Fing dann nach gut einer Minute im Leerlauf an zu stottern. Hab' versucht Gas zu geben, schlecht angenommen und abgestorben.||

    Konnte dann noch ca 2-3 mal starten, lief aber immer kürzer. Wie wenn sie immer weniger Sprit kriegen würde.


    Dann Zeichen von Batterieschwäche.

    Jetzt lad' ich erst mal 'ne Nacht,:sleeping: damit sich nicht mehrere Probleme überschneiden.


    Plan für wenn-ich-dann-mal-wieder-drüber-komme:

    • Durchflußmenge nach Benzinfilter prüfen (evtl. auch bei offenem Tankdeckel...)
    • ECU-Reset-Vodoo
    • Zusammenbauen und Testfahrt (in kleinem Kreis rund um den Hof...)
    • ggf Batterie tauschen
    • ggf Benzinfilter tauschen (schweineteuer, das Teil :cursing:)

    Bessere Vorschläge:?:

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Auf die Gefahr, das ich es übersehen habe:

    Was hat das Moppet gelaufen ?

    Wie alt ist der Spritfilter ?


    Der Preis für den Filter finde ich auch "wucherig", aber wenn`s hilft ?

    Einspritzer haben erheblich feinere Filter, als olle Vergaser !

  • Ein verstopfter Filter kann sich ebenfalls bei versch. Motortemp. bemerkbar machen.
    Zudem auch bei Drehzahlen, bei denen man es weniger erwartet (d.h. bei niedrigen Drehzahlen am stottern, bei höheren halbwegs brauchbarer Motorlauf).


    Ich würde zunächst vorgehen wie folgt:

    Luft?
    Funke?
    Benzindruck?


    Für letzteres ein Manometer zwischen Pumpe und Einspritzdüse und schauen, dass der Druck quasi immer zwischen 3.2 und 3.8 bar dümpelt.
    Falls der Druck zunächst ok erscheint, unbedingt auch unter Last probieren, da schaut es ggf. ganz anders aus.




    P.s.: Das 3-Mal-am-Gasgriff-dehen ist wirklich nur ein Placebo.

  • Das ist Wucher. Hat nichts damit zu tun, das der Filter feiner wäre (ist er nicht, Einspritzerfilter müssen einem höheren Druck standhalten, aber das wars),

    sondern damit, dass die es irgendwie geschafft haben ein Patent darauf zu bekommen ein 08/15 Filterelement (5€? 10€?) sowie einen Druckregler (20€) in ein Gehäuse zu packen.

    Nicht nur, dass man das als Kunde teuer bezahlen soll, nein, der Druckregler, der sehr, sehr selten den Dienst versagt wird immer gleich mit dem Filter getauscht.




    Wer den Originalfilter kauft, um einen alten zu ersetzen: Tut euch den Gefallen, baut einen weiteren Filter DAVOR ein, auf lange Sicht erheblich günstiger.

  • besser naja, schwierig so auf die Ferne.


    ich mach es mal andersherum, was es vermutlich nicht ist

    - Batterie eher nicht, wenn man so lange orgeln kann, ansonsten mal Batterie abklemmen und das Ganze mit einer Autobatterie versuchen, vermutlich mit demselben Ergebnis

    - Benzinfilter, auch eher nein, der setzt sich langsam zu, also zuerst Probleme bei hohen Drehzahlen, die dann über die Zeit immer schlimmer werden. Passt nicht zu deiner Beschreibung. Wäre der Druckregler defekt würde sie vermutlich gar nicht mehr laufen

    - Kraftstoffpumpe auch eher nein, da die ja surrt bei Zündung an. Ausserdem war die Kerze schwarz / russig -> zu fettes Gemisch.


    Reset ohne Diagnosegerät

    - wenn du eh gerade am Laden bist, Batterie abhängen falls nicht schon geschehen (nach dem Anschliessen der Batterie wird diese Gasgriff-Prozedur empfohlen)


    ich hätte eher einen der Sensoren im Verdacht, die Frage ist nur welcher ...


    als die Dakar stotterte, zeigt da der Drehzahlmesser korrekte Werte an?


  • .

  • ein 08/15 Filterelement (5€? 10€?) sowie einen Druckregler (20€) in ein Gehäuse zu packen.

    d. h. ich könnte solche beiden Teile separat zusammen stöpseln und die gleiche Funktion bekommen?

    specs? Bezugsquellen?

    baut einen weiteren Filter DAVOR ein,

    einen normalen 08/15 Papier-Durchlauffilter ??


    sowas in der Art:

    https://www.amazon.de/8mm-6mm-…R-VORFILTER/dp/B00A3WVK3G


    oder

    https://www.louis.de/artikel/b…c765bd3a3a86c569d8a485ce2

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • zu 1. kann sein muss aber nicht, vollkommen korrekt, aber so wie ich die Story verstanden habe lief sie normal, ging aus und seitdem ..... also in dem Fall weniger als 30km


    zu 2. denke auch das die meisten Adaptionswerte in einem EEPROM gespeichert werden, aber zumindest beim Drosselklappenpoti vermute ich das nicht (habe kein Diagnosegerät ...), war selber erstaunt, als ich vor ca. 1 Jahr in Rep-Anleitung gelesen habe das man diese Gasgriff-Prozedur machen soll, nachdem die Batterie abgehängt war.


    am Ende werden wir ja hoffentlich aufgeklärt was die Ursache war ...

  • Ich habe nicht gesagt, das der Preis des Filters in irgend einer Relation akzeptabel ist !


    Der Filter kann, so wurde mit mitgeteilt kollabieren (zerbröseln etc.), und dann hat man den Salat dort, wo man ihn nicht haben möchte.

    Das ist auch wieder so ein Detail, bei dem ich an der BMW-Qualität zweifele !


    Aber das Teil ist billiger, als diverse potentielle Folgeschäden.

    Das ist meine Ansicht der Dinge.

    Obwohl ich den Preis des Filters für Wucher halte !


    Ich sage immer zu unseren Monteuren und Kunden, das Ferndiagnose echt Käse ist ....