Standgas weg

Hallo Forum.

Unser Serverbetreiber hat uns informiert, dass zwischen Mittwoch 26.06. 22:00 Uhr und Donnerstag 27.06. 6:00 Uhr Wartungsarbeiten durchgeführt werden.

Unser Forum wird daher temporär in diesem Zeitraum nicht erreichbar sein.

  • Meine G (Einzylinder) hats diese Woche auch mal wieder gehabt. Diesmal nur 10 km, dann gings wieder.


    Hab jetzt mal Buch geführt: pro Saison passiert es bei mir 4 bis 5 mal. Geht immer wieder von selbst weg. So ist das jetzt seit 5 Jahren und 48.000 km. Ich habs aufgegeben, ich such nicht mehr, ich leb damit. Wie soll eine Werkstatt einen Fehler finden, der nur alle 2 - 3.000 km mal vorkommt, hoffnungslos!


    Ich habe bemerkt, dass es einen Zusammenhang geben könnte, mit bummeligen Untertourigfahren über mehrere Kilometer. Wenn ich sie sportlich scheuche passiert es nie.

  • Meine G (Einzylinder) hats diese Woche auch mal wieder gehabt. Diesmal nur 10 km

    Deine Erfahrungen hattest Du ja oben schon berichtet, aber ich hatte auch damals schon in Zweifel gezogen, ob die Erfahrungen beim Einzylinder aus die Zweizylinder übertragbar sind. Das drückt sich auch in diesem Punkt aus:

    Wenn ich sie sportlich scheuche passiert es nie.

    Meistens (nicht immer) muss ich vorher schon etwas zügiger gefahren sein, um das Problem zu provozieren.


    Deswegen richtet meine Frage an die Zweizylinderfahrer, F800GS, F700GS und F650GS (2-Z.).


    Eckart

  • Nächste Woche kommt sie zur Inspektion, da will ich die Werkstatt noch einmal mit ein paar neuen Hinweisen füttern.

    Als kleines Update: Das Neue ist, dass es nichts Neues gibt.

    Der Fehler widersetzt sich weiter allen Analyseversuchen und tritt nach der Methode des Vorführeffekts genau dann nicht in Erscheinung (:): "ohne Befund"), wenn man das möchte.


    Eckart

  • Ich würde so einen Fehler bei der Software suchen.


    Die Menge an Sensordaten potenziert die Fehlermöglichkeiten. Derart sporadische und mit augenscheinlich nichts zusammenhängende Fehler deuten drauf hin.

  • An der Software kann nur der Hersteller was machen, aber vieleicht gibts Updates. Mal explizit in der Werkstatt nachfragen. Updates bringen kein Geld für die Werkstatt, daher wird nicht immer angeboten oder zb wenn jemand Chiptuning macht, will er auch keine Updates.


    Ansonsten kann vieleicht auch ein Chiptuner was richten. Die haben vieleicht Updates die passen. Ich tune nur an Autos rum und die Chiptuner sind doch ziemlich Fahrzeuggebunden, daher weis ich nicht was in der Mopedscene so los ist. Meine F hat Vergaser.

  • HI,

    #

    hast Du es schon mal mit einen Software Reset probiert? Ist eigentlich kein vollständiges Reset, was auch gehen würde, dazu braucht es aber die entsprechende TRC App oder einen Laptop mit der alten win 98 Konfig und Global Connect Terminal was serienmässig unter WIN 98 mit dazu war --ein mächtiges Tool was aber nie public gemacht wurde, da es eigentlich aus der Entwicklerecke stammt--- damit kann man alle Daten auslesen und verändern egal welche Software---man muss halt nur etwas Ahnung von Programmieren haben und natürlich den Stecker für das Interfacce V24 COM Port zum BMW Port ( wenn es interessiert von links nach rechts beginnend PIN 1 rot,organge,grün, grünrot,gelb,gelbgrau,weiss,weissschwarz, weissrot,blau, blauschwarz,rotweiss,grau,grauweiss und lila--> fertig ist das Zauberschwert--ja es ist ist etwas langsam , aber man hat die Möglichkeit Überprüfungs oder Überwachungssoftware zu intergrieren, wie z.B. Twins was die Referenzwerte der Software (Werksbase besser bekannt als Schattenkopie) mit denen vergleicht die aktuell benutzt werden und alle Abweichungen markiert- damit kann selbst ein ungarischer Gänsehirte das Moped wieder zum laufen bringen;-)

    Dein Fehler kommt übrigens von der Drosselklappe, da Du aber keine anderen Fehler im Fahrbetrieb beschreibst, denke ich mechanisch ist alles i.O.:victory:

    Drosselklappensensor Reset

    Also, Batterieminus abklemmen --20 min warten -- nach 20 min wieder anklemmen -Zündung ein ( MOTOR NICHT STARTEN ) und sofort das Gas bis Anschlag drehen und für 5 sec halten. So jetzt das Gas langsam bis zum Nullanschlag zurück, schön gleichmässig, 5 sec halten und Zündung aus. 2 min warten Zündung an, starten einen kräftigen Gasstoss und ganznormal runtertouren lassen, ohne Gas zu geben 1 - 2min min tuckern lassen, damit sollte das Problem gelöst sein.:wave:

  • Mal explizit in der Werkstatt nachfragen.

    Das ist selbstverständlich bereits passiert.

    Chiptuner

    Kenne ich leider keine, jedenfalls keine geeigneten - die Tips müssten schon etwas konkreter sein.

    hast Du es schon mal mit einen Software Reset probiert?

    Jein. Noch nicht so, wie von Dir beschrieben, sondern so, wie in diesem Beitrag weiter oben beschrieben.

    N. B.: Das Motorrad war schon mal einen Tag spannungslos wegen eines anderen Problems, danach allerdings keine gezielte Anlernprozedur. Das Standgasproblem war aber schon davor da und ist danach wieder aufgetreten.

    dazu braucht es aber

    Programmierkenntnisse hätte ich zwar, aber sonst fehlt mir die von Dir beschriebene Ausstattung. Ich hatte ja bereits erwähnt, dass ich mir Motoscan als Analysewerkzeug zugelegt hatte. Es funktioniert auch, man kann alles Mögliche anzeigen. An Funktionen, die etwas verändern können, habe ich mich bisher nicht herangetraut.

    Dein Fehler kommt übrigens von der Drosselklappe

    Das ist naheliegend, aber so für sich allein hilft diese Erkenntnis noch nicht weiter.

    sollte das Problem gelöst sein

    Schön wäre es.

    Die Pfingsttouren sind zwischenfallsfrei verlaufen. Aber erfahrungsgemäß wird mich das Problem früher oder später wieder einholen. Dann werde ich mich Deiner Hinweise wieder erinnern und bei geeigneter Gelegenheit die von Dir beschriebene Reset-Prozedur mal anwenden. Ich werde dann berichten und bedanke mich bis dahin schon mal.


    Eckart

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Eckart () aus folgendem Grund: Ergänzung

  • Mein Senf dazu, nachdem ich die letzten 3 Jahre mit ähnlichen aber immer häufiger auftretendem Fehler Mottorrad fuhr F 650 CS (Mopped verkauft).

    Das Benzin/luftgemisch ist beim Startvorgang zu mager. Auch bei geschlossener Drosselklappe und geschlossenem Bypass

    Die Drehzahl darf nach Gasunterstützten Startvorgang nicht unter 2000U/Min fallen,

    Wenn die Motorsteuerung durch gas geben durcheinander gerät, äussert sich das durch ruckeligen Lauf in niedrigen Drehzahlen.