Motorwechsel, Motor Bj. 2006 in GS Baujahr 2000

  • Hallo an alle,

    ich möchte in meine F650GS R13 Baujahr 2000 (mit Einfachzündung) einen gebrauchten Motor einer F650GS Baujahr 2006 (mit Doppelzündung) einbauen.

    Weiß jemand ob er Motor reinpasst, und was man evtl. für die Umrüstung von Einfach- auf Doppelzündung machen muss.

    Vielen Dank schon mal für Eure Rückmeldungen.

    Viele Grüße

    Sepp

  • Ja passt, Einfach die Sekundärzündkerze nicht anschließen, fertig.


    Also, fast. Der Öldruckschalter wurde im Laufe der Jahre geändert, d.h. der Stecker passt nicht mehr. Aber du kannst einfach deinen alten Öldruckschalter ausbauen und in den neuen Motor einbauen.


    Für die Umrüstung auf Doppelzünder müsste der komplette Kabelbaum einschließlich Steuergerät getauscht werden.

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • Also, fast. Der Öldruckschalter wurde im Laufe der Jahre geändert, d.h. der Stecker passt nicht mehr. Aber du kannst einfach deinen alten Öldruckschalter ausbauen und in den neuen Motor einbauen.

    Hi Toby; die 2006er Öldruckschalter sind die mit dem größeren Durchmesser (und gleichzeitig auch die zuverlässigeren). Deshalb hat der Doppelzünder 2005 eine größere Bohrung für den Schalter bekommen; da passt der kleine Schalter nicht rein. Adapter gibt´s für den Einbau großer Schalter in die kleinen, alten Bohrungen, nicht andersherum. Also den neuen Schalter verwenden und Stecker ändern. Guckst Du hier. (Beispiel von meiner 2004er Doppelzünder mit noch der kleinen Bohrung).

    Grüße

    Chris

    Meine Beiträge geben meine private Meinung wieder ohne Anspruch auf sachliche Richtigkeit.

  • Stimmt, so wars. Kein Fehler. War noch am grübeln, ob es nicht doch auch ein anderes Gewinde ist.



    Hab halt noch nie einen Doppelzünder im Fundus gehabt ;)

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • Hallo,

    vielen Dank für die Antworten.

    Ich habe aber jetzt doch einen gebrauchten Motor mit Einfachzündung gefunden. Bin gerade am Umbau. Jetzt stellt sich ein anderes Problem:

    Laut Werkstatthandbuch muss der Ölkreislauf entlüftet werde, indem man das Druckhalteventil im Inneren des Ölfiltergehäuses rausschraubt und dann den Alassser betätigt, bis dort Öl kommt. Dieses Ventil sitzt aber dermassen fest. Ich bekomme es nicht raus. Gibt es alternative Methoden den Ölkreislauf zu entlüften?

    Grüße

    Sepp

  • Hallo,


    ich habe zwar ne Ur-F aber der Ölkreislauf muss eigentlich nur "entlüftet" werden, wenn der Motor komplett zerlegt wurde.

    War er zerlegt ?


    Dieses Ventil sitzt bei vielen sehr fest, ( 24 NM ) und ist ohne Schlagschrauber und auch mit diesem nur extrem vorsichtig zu öffnen , weder Schraubenkopf / Gewinde noch Motorblock wollen beschädigt werden.

    Bisher habe ich nur nach einem Ölwechsel ( vor mehr als 20 Jahren ) den Ölkreislauf mal damit entlüftet danach nie wieder. ( damals ging die Schraube noch auf heute wüsste ich es auch nicht ):g:


    ich baue die Kerzen aus lege die an Masse , lasse das Filtergehäuse offen und betätige den Anlasser bis sich ein gute Schwall oder auch ein kleiner "Ölsee" in einen Lappen oder in eine präparierte PET-Flasche

    blasenfrei ergießt.:whistle:

    Dann Filter wieder einbauen und alles zu dann wieder Anlasser betätigen und schauen ob die Öldruckleuchte damit schon ausgeht, macht diese das nicht, Kerzen einbauen, Motor starten und

    Leuchte beobachten , bisher ging das immer zuverlässig. ( ca. 10 Sekunden Kontrollleuchte aus ):notworthy:


    :wave:


    Mac

  • Hallo Mac,

    vielen Dank für Deine Antwort.

    Nein, zerlegt war er nicht komplett. Der Linke Deckel war weg und die Ölletungen. Aber der Motor lag zwei Jahre ausgebaut rum. Den Anlasser habe ich schon einige zeit orgeln lassen. Es kommt kein Öl im offenen Ölfiltergehäuse an. Der Ölstand im Öltank sinkt nicht ab. Es kommt keine Ölförderung zustande. Derhalb vermute ich, dass die Ölpumpe nur in einer Luftblase rumquirlt und so das Druckhalteventil am Eingang zum Ölfiltergehäuse nicht aufdrücken kann.

    Gruß

    Sepp

  • Es kommt kein Öl im offenen Ölfiltergehäuse an. Der Ölstand im Öltank sinkt nicht ab.

    wir hatten hier mal einen ähnlichen Fall.

    Geholfen hat letztendlich :


    Zulaufschlauch vom Rahmentank ab

    Trichter in den Zulaufschlauch und dort direkt Öl rein kippen.


    Wie oben bei meiner Prozedur beschrieben Kerzen raus

    Filtergehäuse auf ( = kein Gegendruck )

    Anlasser kurz betätigen.

    Wird das Öl jetzt reingezogen = Trichter wird leer ?

    Filtergehäuse des Motors wieder schließen und Prozedur wiederholen.

    Trichter wieder leer ?


    So kann man auch feststellen, ob das Rahmenfiltersieb ( bei der Ur-F vorhanden , GS auch ? ) nicht

    blockiert ist.



    Im vorliegenden Fall war der gesamte Zulaufschlauch komplette leer bzw. mit Luft gefüllt

    die Ölpumpe kam sozusagen nicht an das Öl dran die Zwangsbetankung des Schlauches hat schon geholfen.

    Natürlich muss die Druckpumpe im Motor generell mechanisch ok sein, die werden aber sehr selten defekt.

    Es ist auch möglich, dass durch die lange Lagerung das eine Ventil endgültig hängt ( Kugel + Federmimik Korrosion ? )

    Ausbau des Ventils und gangbar machen / ersetzen wäre dann wohl die zielführendste Lösung.


    Siehe auch Thread hier

    und Lösung

    weitere Hinweise und hier


    Bei den GSen habt ihr den Vorteil, dass BEIDE Ventile ausgebaut werden können ohne den Motor zu zerlegen

    ( wenn diese Schrauben denn aufgehen :cursing: )


    Ich muss nochmal in mein WHB schauen ob es noch einen weiteren Plan B/C/D gibt ;)



    :wave:


    Mac

  • So wie von Mac vorgeschlagen, hätte ich auch in 99 von 100 Fällen vermutet, das es klappt ....


    anscheinend bist bist Fall 1 von 100 .....



    Derhalb vermute ich, dass die Ölpumpe nur in einer Luftblase rumquirlt und so das Druckhalteventil am Eingang zum Ölfiltergehäuse nicht aufdrücken kann.

    ja, ich denke diese Annahme ist korrekt (leider ....)


    wenn du das Rückhalteventil nicht herausbekommt ist das ein Problem (das ist das Ventil rechts wenn man auf das Ölfiltergehäuse schaut.


    Ich vermute mal dein Mopped steht in einer kalten Garage und das Öl wird auch entsprechend auch kalt sein.



    So ala Brainstorming hätte ich auf Anhieb 2 Ideen, die ich aber natürlich noch nie versucht habe ....

    1a. Schlauch vom Ölbehälter entfernen und soviel Öl wie möglich ablassen

    1b. Schlauch wieder an Behälter anschliessen

    1c. Motoröl auf 100-120°C erhitzen und in den Ölbehälter füllen

    1d. nächsten Versuch starten, Motorrad am besten nach rechts kippen beim Versuch


    2a. Schlauch vom Ölbehälter lösen

    2b. Druckluftpistole etc. an den Schlauch ansetzten und versuchen das Öl damit durchzudrücken


    Wie schon geschrieben, beides Ideen die zumindest von mir noch nie versucht wurden und ein Erfolg nicht garantiert ist.

    Aber vielleicht hat jemand noch eine bessere Ideen.

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von rotax ()

  • du willst mir damit aber nicht sagen, das die GS die bessere F ist .... :)



    P.S.: Spaß beiseite, jeder soll das fahren was ihm gefällt, der eine eben Vergaser-F, der andere GS


    :wave:

  • du willst mir damit aber nicht sagen, das die GS die bessere F ist ....:)

    eine gut eingestellte Vergaser F läuft ähnlich gut und lange wie eine "modernere" F650GS :whistle:,

    natürlich liegen ca. 10 Jahre zwischen den Modellen somit gewinnt bei der Ausstattung und den technischen Details immer die F650GS ( z.B. ABS , Warnblinker, spritsparender usw. )

    Welches Bike nun "servicefreundlicher" ist , liegt wohl im Auge des Betrachters.


    Der BMW Mech wird sagen :

    Vergaser F kenne ich nicht :saint: da war ich noch nicht geboren :D , kann ich auch nicht einfach einen MoDiTec/Laptop anschließen - da muss man ja richtig schrauben.....dann lieber GS 8o

    Der Hobby Schrauber würde sagen - Vergaser F - keine Raketenwissenschaft und einfacher Aufbau = Wartung / Reparatur ohne "Spezialgeräte" ;)


    Für beide gilt :


    macht Spaß und fährt gut :P


    :wave:


    Mac

  • Wobei die Vergaser der BMW schon auch ein bisschen komplizierter aufgebaut sind als so ein oller Keihin, der an meiner KTM werkelt. Solange sie gut eingestellt sind laufen die Vergaser super. Wenn es dann aber mal irgendwo klemmt... sind die meisten allein mit dem Ausbau schon sehr gefordert. Bei einem Komplettausbau/zerlegen ist das Syncronisieren ohne Spezialgerät auch nicht so ganz trivial

  • So, gestern ging es doch noch weiter.

    Vielen Dank an Mac und Rotax. Eure Tipps haben die Lösung gebracht.

    Erstmal zur kalten Garage: Ja, stimmt leider. Aber die Temperaturen sind ja nicht mehr unter Null, und ich habe gerade die extrem nützliche Hilfe von meinem Sohn in seiner vorlesungsfreien Zeit.

    Jetzt aber zur Lösung:

    - Öltank wieder entleert.

    - Schlauch (Ölvorlauf) abgemacht

    - Trichter aufgesteckt und Öl eingefüllt. Jetzt steigen Blasen auf.

    - Nach wenigen Umdrehungen des Anlassers sprudelt das Öl aus dem ofenen Ölfiltergehäuse.

    Ich vermute dass sich im Schlauch direkt unterhalb des Öltanks (wo dieser waagrecht verläuft) eine Luftblase festgesetzt hatte.

    Jedenfalls fördert die Ölpumpe jetzt.

    Nochmals vielen Dank!

  • Ich vermute dass sich im Schlauch direkt unterhalb des Öltanks (wo dieser waagrecht verläuft)

    :thumbsup2:


    danke , dass o.g. wusste ich z.B. nicht , da bei der Ur-F dieser Schlauch,

    auch dank eingebauter Feder vom (Rahmen-) Öltank fast senkrecht

    ( = immer mit Gefälle ) nach unten verläuft, direkt auf den Stutzen am Ölfiltergehäuse.

    Ich nehme an, die vorhandene Feder im Schlauch hält diesen auch etwas in Position ( auf Spannung ) / in Form

    und verhindert daher ebenfalls eine "Luftblasenbildung"


    Leider weiß ich nicht ob es diese Feder im Ölzulauf-Schlauch bei der GS noch gibt ?:g:


    Aber gut zu hören, dass mit den Pumpen alles ok ist und der Lebenssaft nun fließen kann :notworthy:


    Dann viel Erfolg beim weiteren Einbau und Inbetriebnahme.


    :wave:


    Mac

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von macgyver ()