F650 auf dem Prüfstand :-)

  • falls du mit Mo mich meinst kann ich mich nicht dran erinnern, je ein Prüfdiagramm einer Dakar gesehen zu haben. Aber ich bin auf das Ergebnis sehr gespannt.

    Interessanter fände ich übrigens eine Querstudie um der Serienstreuung auf die Schliche zu kommen. Zumindest bei den Einspritzern ist die nämlich laut Popometer enorm.

    Mein ich. Du hast mir mal ein Dokument geschickt, das du von eurem Trijekt Kontakt bekommen hast. Hab ich dir gerade nochmal geschickt. Darin war dieses Diagramm mit der Baseline Messung und nachdem ein zusätzlicher Luftfilter und Auspuff und Zündkerzen eingebracht wurden. Da meinte er dann noch, dass man danach mit der Einzelabstimmung anfangen muss. Aber den 2. Teil des Dokuments hab ich nie bekommen

    Screenshot_20191118-125226_Adobe Acrobat.jpg

  • Heute hatte ich tatsächlich nix besseres zu tun als meine F auf die Rolle zu stellen.
    WhatsApp Image 2019-11-30 at 13.18.43.jpeg

    im diagramm seht ohr die Hinderradleistung laut din 70200 gemessen im vierten Gang mit Pirelli Scorpion Trail 2,5bar
    f650.JPG

    Die 43Ps hatte Sie im kompletten Serienzustand.

    46 mit dem Luftfilterkastendeckel, den kleinen mit den 2 Schrauben, geöffnet.
    Filter aber weiters drinnen...

  • Ja bin auch zufrieden.


    Erstaunt hat mich dass ein einfaches öffnen des Luftfilterkastens knappe 3PS drauflegt,

    auch wenn offen dann die Nebendüse scheinbar zu mager ist, oder evtl nur die Nadel zu tief hängt, wenn ich mir den Drehmomenteinbruch bei 3000 ansehe.
    Gemischschraube aktuell 4,5 umdrehungen.

    Hatte die 82dB Airbox, also mit den 2 Saugrohren offen auch eine andere Nebendüse? oder nur größere Hauptdüse?

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von DoWerna ()

  • Hi DoWerna ,


    sehe gerade diesen Thread. Hochinteressant!!8)8)


    Bin jetzt noch nicht wirklich tief in der F650er Materie. Hab sie noch nicht so lang. Öffnen des Luftfilterkastens heißt diese 2 Stopfen oben raus?


    Den Einbruch...hm... ob man den im Fahrbetrieb wirklich merkt? Der Motor läuft ja unter 2.700 - 2.800 (nach dem Schätzeisen Drehzahlmesser) unter Last im 4. und 5. Gang eh noch nicht wirklich rund. Bin daher meistens eh im Fenster oberhalb 3.000 - 6.000 unterwegs.


    Das hieße im Übergang Nebendüse-Hauptdüse etwas mehr anfetten und dann hätte man die 3 Pferdchen vernünftig im Sack?


    Wie schätzt das ein?


    Gruß


    DD

  • offener Luftfilter meine ich den kleinen Deckel links hinter dem Startrelais geöffnet

    Filter blieb stehts drinnen.


    Klar konnte man dem Motor das ansaugen erleichtern

    Einmal indem man die vorhandenen verschlossenen Intakes öffnet.

    Bzw 2 weitere setzt


    https://www.speedwaymotors.com…ictor-in-Tall,158273.html



    Man müsste halt schaun was mit der Bedüsung zu tun wäre.


    Es geht nicht nur ums fahren.

    Auch der Kat reagiert wohl empfindlich auf etwaige fehlzündungen durch zu mageres gemisch...



    Wie gesagt Membranvergaser, 4Taktmotoren, vor allem wenn da noch ein empfindlicher kat drannhängt sind neuland für mich was das abstimmen angeht


    Normalerweise stehen 2Taker auf der Rolle


    Wär der Vergaser nicht so besch.... verbaut, könnte ich mich ja mal ein bissl damit beschäftigen


    Lambda sonde wär am Stand vorhanden.

    Müsste ich halt noch ne Muffe anschweißen...

  • Gemischschraube aktuell 4,5 umdrehungen.

    Vorsicht: Hier handelt es sich um die Leerlauf-Gemischschraube - die regelt wirklich nur des Leerlauf-Gemisch. Bei höheren Drehzahlen wird das Gemisch durch die Hauptdüse bestimmt.


    diese 2 Stopfen oben raus?

    Das hatte ich übrigens so bei meiner Ur-F gemacht - einen spürbaren Leistungszuwachs konnte ich subjektiv nicht verspüren, nur das Ansauggeräusch war etwas deutlicher zu hören.

    Auch das Zündkerzenbild hat sich nicht geändert (...rehbraun) - liegt vielleicht auch daran, dass ich kaum im Vollgasbetrieb unterwegs war. Von daher würde ich vor Änderung der Bedüsung erstmal das Kerzenbild beurteilen.

    Gruß nach Südtirol:wave:

    Udo

  • Danke für die Infos:notworthy::wink:


    Ist natürlich klar...nur zwei Stopfen raus und dann geschieht das Wunder - das sicher nicht:giggle:


    Hab eine 99er F650 und vermute mal, dass da diese kleineren Düsen drin sind. Den Vergaser rauszubauen - naja geht, ist aber wie Du DoWerna auch schon gemerkt hast, eine ziemliche Frickelei.


    Hm.:mellow: Wenn es jemand gemacht hätte, nach dem Motto Stopfen raus, 140er Düse rein, passt...dann würde ich es mir echt überlegen. Andererseits ist das natürlich auch bissle Murks wie früher zu Mofa´s Zeiten:rofl::rofl:Heut machst das über´n Powercommander auf dem Dyno oder so...ggf. über Direkteingriff über die Software und Laptop aus dem Racing Adapter....:rofl:


    Naja - je mehr ich darüber nachdenke, lass´ich´s. Hat mir eh schon zweimal den Kühlschlauch vom Stutzen Motorausgang zur Wapu runtergehauen, weil das Kühlsystem die Hitze nicht mehr wegbekam im Sommer. Das wird dann womöglich noch bissle schlimmer und war jedesmal ne Sauerei wenn sich das Kälbchen in die Hose machte.:giggle:Hab mir dann einen Ölthermometer verbaut, damit ich das früher eingefangen bekomme, bevor sie wieder zu heiß wird.


    Ich lass es...die F soll so bleiben und ihren Job machen:victory:


    Danke Euch nochmal für die Rückmeldungen


    Gruß


    DD

  • Hat mir eh schon zweimal den Kühlschlauch vom Stutzen Motorausgang zur Wapu runtergehauen, weil das Kühlsystem die Hitze nicht mehr wegbekam im Sommer.

    Das ist bei korrekt entlüftetem Kühlsystem, nicht zugesetztem Kühler und einer funktionsfähigen Wasserpumpe ein sehr ungewöhnliches Problem - zumindest in Mitteleuropa!
    Anders ausgedrückt: Prüfe besagte Dinge, da ist irgendwo der Fehlerteufel am Werk.

  • Hallo Vosse,


    hab ich mir auch gedacht und war am Ende entnervt beim Freundlichen. Ehemals Ditting - jetzt Rhein.


    Hab vorher hier alles an Threads rauf und runter durch und bin auch fündig geworden. Habe alles entlüftet, Thermostat gecheckt, Kühlerdeckel auf Verdacht getauscht...und und und...Luft entsprechend raus. Nach einer Woche dann in die Werkstatt. War mir dann zu doof irgendwann. Die fanden auch nix. Kam dann trotzdem einmal wieder.


    War allerdings seinerzeit heiß draußen...35° plus...zu zweit....Nordschwarzwald....viel Verkehr und nicht so schnell. Also oft niedrige Gänge aber nicht jetzt rumgeheizt oder so. Den Schlauch hat´s jedesmal ein paar Sekunden nach dem Motor abstellen runtergedrückt, weil irgendwo Überdruck entstand und der wohl nicht bis zum Kühlerdeckel hochkam. War auch zweimal auf dem Seitenständer. Habe beim zweiten mal den Schlauch einfach wieder draufgesteckt - ohne Schelle sogar und war dann trotzdem dicht. Kam damit gut nachhause. Natürlich ist die Schelle wieder ordnungsgemäß dran.


    Ich machs´s halt jetzt so, dass ich den Öl-Thermometer bissle im Auge behalte. Ist so ein Einschraubteil anstelle der Öleinfüllschraube. Seither nix mehr.


    Muss vielleicht muss ich noch dazu sagen, dass ich mal ein paar Jahre berufsbedingt tief in der Thematik Fahrzeugkühlkreislauf, Thermomanagement usw. als 1st Tier Automotive Supplier drin war. Also ganz fremd ist mir die Materie so nicht.


    Gruß


    DD

  • Ehemals Ditting - jetzt Rhein.

    Ach du sch.... Mehr sag ich dazu besser nicht!


    Ölthermometer hab ich auch und ich bekomme es wirklich nur auf der Autobahn bei 140+ km/h in Richtung 100°C. Auf der Landstraße ist das auch im Hochsommer praktisch unmöglich. Ich bezweifle daher, dass das wirklich als Indikator taugt, da das Öl im Rahmentank ja schon wieder etwas abgekühlt ist.

    Wir sollten das aber besser in einem anderen Thread diskutieren, denn hier ist das arg OT.

  • Hast mit allem oben Recht, Vosse. Bin ich bei Dir.8-)


    Stichwort Rhein - reißt mich auch nicht vom Hocker. Ich kauf´ da BMW-Mopeds und ab und zu Teile. Schrauben lassen heißt Teil-Kundendienst und/oder wenn ich selber zu faul bin. Das meiste mach ich aber selber...


    Welchen Thread?

  • damit mach ich mich jetzt wieder unbeliebt aber ich halte die oben gemessenen Werte für deutlich zu hoch als Hinterradleistung. Ich glaube dir, dass du mehrere Messungen gemacht hast, um einmalige Messfehler auszuschließen aber dann misst du scheinbar insgesamt zu hoch. für 46PS Hinterradleistung müssten über 60PS am Motor anliegen und 20% wäre doch arg viel Serienstreuung. Und das noch dazu bei einem 20 Jahre alten Töff mit ein paar km auf der Uhr und einem Vergaser.


    Der "Einbruch" bei 3000 könnte Schlupf vom Hinterrad sein. In dem Bereich dürfte der Motor sein Drehmoment-Maximum haben und vielleicht war das einfach zu viel für das Hinterrad. Ungewöhnlich, weil das Drehmoment danach ja noch höher geht aber könnte eine Erklärung sein. Manche Motoren haben aber auch einfach ein kleines Leistungsloch, bevor es dann in höhere Gefilde geht. Gerade bei einem Vergaser-Motor, den man Naturgemäß nur für ein relativ schmales Drehzahlband "ideal" einstellen kann auch nicht ganz unwahrscheinlich.

  • Also meinst 20% Verlust" bis zum Hinterrad als "normal? :g:


    Hm...waren bei meinen Mopeds auf den Dynos nie. 7-8% waren das höchstens. Das waren Messungen für diverse Tuningmaßnahmen und Kennfeldeinstellungen für meine individuelle Fahrweise. Da bleibt immer einiges liegen....aber nie soviel.


    Hab interessehalber auf die Schnelle in den letzten PS Zeitschriften geschaut was die messen. Klar..Herstellerangabe...dann echte Messung an Kurbellwelle...Kupplung...Hinterrad...dann hin und her Rechnerei und Toleranzen...Schwergängigkeiten im Antriebsstrang...je nach Prüfstand kommt das schon was zusammen. Die liegen aber auch bei 4-7%.


    Also 20% wären da die Ausnahme:g:


    Das Drehmoment ist übrigens oben auch auf dem Diagramm abgetragen. Der höchste Bereich ist da zwischen 4.200 und 5.200 rpm.

  • hier hatte ich auch mal einen Link zu meiner Kopie des 50tsd km Langstreckentest F650 eingestellt

    Leistungsdiagramme gibt es hier auch :


    Ansaugstutzen porös - Reparatur möglich?


    An einer F650Gs könnte man ja mit Elektronik noch was machen ( Power Commander )

    Bei einer Ur-F / ST Vergaser ist mir diese Bastelarbeit einfach zu viel und im Ergebnis zu mau.


    Wenn man hier wirklich was rausholen will > Team Pami Tuning Kits > allerdings dann ohne Straßenzulassung.:whistle:


    Ähnlich verhält es sich hier mit


    :wave:


    Mac

  • Die Leistung wird nach DIN 70020 ermittelt, das bedeutet Leistung an der Kupplung, obwohl am Hinterrad gemessen wurde.


    Hier gibt es noch Links zu SAE-Leistung, die ist normalerweise höher als DIN, da im Gegensatz zur DIN das Abhängen von "Verbrauchern" zulässig ist.

  • Ui das geht ja ab hier:rofl:

    Also vorweg, mein Diagramm zeigt schon Hinterradleistung. Klimakorrigiert eben laut Din.

    Zum tunen und abstimmen wird übrigens immer Hinterradleistung gemessen, zur Messung der Verlustleistung wird bei Peak ausgekuppelt und der Prüfstand berechnet anhand dem Ausdrehen der Rolle bis zu deren Stillstand den Verlust durchs Getriebe.
    Diese Messung der Kurbelwellenleistung ist total Anfällig für Fehlmessungen zb durch nicht 100%ig trennende Kupplung usw ausserdem total irrelevant

    ...für 46PS Hinterradleistung müssten über 60PS am Motor anliegen und 20% wäre doch arg viel Serienstreuung. Und das noch dazu bei einem 20 Jahre alten Töff mit ein paar km auf der Uhr und einem Vergaser.


    Der "Einbruch" bei 3000 könnte Schlupf vom Hinterrad sein. In dem Bereich dürfte der Motor sein Drehmoment-Maximum haben und vielleicht war das einfach zu viel für das Hinterrad. Ungewöhnlich, weil das Drehmoment danach ja noch höher geht aber könnte eine Erklärung sein. Manche Motoren haben aber auch einfach ein kleines Leistungsloch, bevor es dann in höhere Gefilde geht. Gerade bei einem Vergaser-Motor, den man Naturgemäß nur für ein relativ schmales Drehzahlband "ideal" einstellen kann auch nicht ganz unwahrscheinlich.

    60PS also 23% Verlust, nie und nimmer
    evtl mit Hardenduro Stollen-reifen, aber sicher nicht mit meinen Strassenreifen.

    die 46PS wurden ausserdem ja nicht mit Serienkonfiguration gemessen sondern mit offener Airbox. Die Serienkonfiguration hatte 43PS also schon Plausibel, aber egal. interessanter finde ich den Fakt dass meine BMW mit offenem Airboxdeckel 3PS mehr drückt.
    Und das ist halt einfach so.


    Natürlich habe ich mehrere Läufe gemacht, auch auf die Betriebstemperatur geachtet und zum Schluss nochmal Gegengemessen.


    das Drehmomentplateau hat der Motor übrigens zwischen 4300-5600rpm. Jedweden Schlupf hätte ich beim Messen angezeigt bekommen...

    Wenn der Motor mit verschlossener Airbox in einem gewissem Drehzahlbereich mehr Leistung hat als offen ist der Vergaser für offen in dem Bereich einfach zu mager bedüst, so einfach seh ich das.

    Team Pami wechselt übrigens selbst bei deren einfachsten Ausbaustufe schon die Vergaser.



    Um nochmal die Kurve zum Thema zu bekommen,

    Mit zusätzlichen Saugrohren könnte man wohl die Airbox auf den Durchlass vergleichbar wie mit offenem Deckel bringen, ohne dass die groß lauter wird.

    Die Frage ist halt ob man die Bedüsung hinbekommt...









    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von DoWerna ()

  • Zum tunen und abstimmen wird übrigens immer Hinterradleistung gemessen, zur Messung der Verlustleistung wird bei Peak ausgekuppelt und der Prüfstand berechnet anhand dem Ausdrehen der Rolle bis zu deren Stillstand den Verlust durchs Getriebe.

    wenn du die Leistung am Hinterrad misst, was interessiert dich dann der Verlust durch das Getriebe?

    oder wird de Verlust durch das Getriebe dazu verwendet auf die Kupplung bzw. Kurbelwelle zurück zurechnen?

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von rotax () aus folgendem Grund: Rechtschreibung

  • ja genau

    Alle RollenPrüfstände messen ertmal Hinterradleistung, logisch eigentlich:smile:


    Im zweiten Moment dann Verlustleistung.


    Daraus ergibt sich dann die Kurbelwellenleistung.


    Wird aber nur für Eintragungen oder so gemacht.