Startprobleme F650 BJ 95

  • Hallo Max,


    ich kann dir da leider nichts zu sagen, da ich dieses Kit bisher Gott sei dank noch nicht verbauen musste - habe irgendwo gelesen, die Nadeln sind zu lang ?

    Die Nadeldüse sieht aber sehr baugleich aus .


    Er hat es hier sehr detailliert erklärt - von Einbauschwierigkeiten sehe ich im Video nichts - gleiches Kit



    :wave:


    Mac

  • Der Vergaser war im Ultraschallbad bei einer Motorradwerkstatt, da ich leider selber keines habe.


    Ich gehe davon aus, dass die das ordentlich gereinigt haben.


    Ein paar kleine Verschmutzungen sind zu erkennen,

    ich versuche mal die zu entfernen, mit Q-Tips sollte das gehen.


    Der Außenring sieht auch schon recht mitgenommen aus, also hatte da wohl schonmal jemand Probleme mit dem Düsenstock wie mir scheint.



    IMG_20200624_162059 (Groß).jpg



    IMG_20200624_161907 (Groß).jpg

  • Obwohl die Düsenstöcke identische Teilenummern haben, passt die originale (alte) Düse viel besser.


    • Nadeldüse #584 0-2 sowohl im Keyster Kit und auf der alten Düse markiert: 584 0-2OEM = 13112343395


    Habe diese jetzt sauber gemacht und verbaue diese erstmal.

  • :clap1::thumbup:


    ich bin gespannt - hast du nun teilweise die Teile aus dem Kit verbaut ?

    Ist mit wieder eingefallen, dass mit dem Düsenstock hatten wir hier im Forum schon mal , dass die nicht passen wollten , leider finde ich den Link gerade nicht.

    Hier wurden auch die alten gesäubert und wiederverwendet.

  • Also ich habe jetzt komplett das Keyster Kit drin, eben bis auf die Düsenstöcke, da habe ich die alten verwendet, nachdem ich sie gesäubert habe.


    Die neuen haben definitiv nicht gepasst, weil die Bohrung beim Ultraschallbad nicht richtig sauber geworden ist.

    Habe auch locker noch 30 min nur mit q-tips und Verdünnung das Benzinharz aus der Innenseite gekratzt, danach haben zumindest die alten Düsenstöcke gepasst.

  • Hallo, hatte leider noch keine Zeit weiterzumachen, habe gerade viele Klausuren und deshalb leider wenig Zeit für die F.


    Die Probefahrt auf dem Hof hat allerdings gut geklappt.


    Ich schreibe hier auf jeden Fall ein Fazit, sobald ich beim Tüv war und sie angemeldet ist.



    LG Max

  • Das Reperatur-Kit von Keyster scheint mir nicht gerade empfehlenswert.
    Habe es auch vor Kurzem eingbaut:
    - die Düsenstöcke sind nur extrem schwer einzusetzen und verchromt anstatt aus blankem Messing.
    - dafür sind die Nadeln aus blankem Messing (die originalen sind aus einem dunkel silbernen Metall. Stahl?)


    Vor der Revision hatte ich leichte Undichtigkeiten am Vergaser, danach war er dicht, allerdings lässt sich das Leerlaufgemisch jetzt nicht mehr korrekt einstellen.

    Daher nach 300km Rumprobiererei alles raus und:

    - Nadeln eingelaufen (die alten silbernen Nadeln hatten nach 60.000km absolut keine sichtbaren Spuren!)
    - O-Ringe aufgequollen und im Durchmesser vergrößert -> Nicht mehr einzusetzen.


    Habe das Gefühl die Teile sind teils nicht Maßhaltig, teils aus ungeeignetem Material und teils aus minderwertigem Material.

  • Moin Moin,


    Leider schlechte Nachrichten von mir und meiner F.


    Die erste Probefahrt verlief schön, bis mir auffiel, dass Lenker und Vorderrad nicht in Flucht sind. Hoffe darauf, dass die Gabel nicht richtig eingestellt ist...


    Jetzt auf dem Weg zur Dekra, hat sie sich plötzlich geweigert Gas anzunehmen und ging prompt aus.


    Nach ca. 5 Min ging's dann ohne Probleme weiter und dann war wieder Schluss. Anlasser drehte kaum und ich vermute, dass entweder Lima Regler oder Lima hin sind, da die Batterie neu ist. Werde zu Hause nochmal durchmessen..


    Mich verwundert bloß, dass ich zwei mal liegengeblieben bin und sie zwei mal dann weiterfuhr, als wäre nichts gewesen..


    Werde wohl dann direkt Mal den Lima Regler Umbau machen, der mir vorgeschlagen wurde.


    Edit: Gerade fiel mir auf, dass der Vergaser überläuft...

    Schwimmernadelventil ist neu, sowie der Dichtring. Schwimmerstand passte auch beim Messen..


    Weiteres Problem:? Die Gänge lassen sich alles andere als sauber durchschalten, man muss die ganz schön reinkloppen, dass ist auch eher unnormal, oder nicht?



    LG Max