F650 169 im Haus, gibt´s notwendige Arbeiten?

  • `banend,


    wie an anderer Stelle bereits verkündet steht statt einer ursprünglich geplanten GS jetzt eine 169 im Schuppen.

    Mopped ist EZ ´97 und hat 27.000km runter, HU noch 20 Monate, Reifen und Kettensatz neu, Bremsen/Flüssigkeit sehr gut, Öl ca. 1 Jahr und 1.000km alt.

    Startet kalt wie warm gut und läuft gut, ist trocken und zeigt auch sonst keinerlei Auffälligkeiten.

    Also erstmal ein vermeindliches Rundumsorglospaket, aber möglicherweise gibt´s bei 23 Jahre alten Vergaser-F ja ein paar Eigenarten/Schwachstellen die nicht automatisch bei einer Standartwartung auf dem Prüfzettel stehen.


    Ich würde mich also freuen wenn ihr ein paar Tips und Hinweise für mich habt, ob und was ich mal genauer in Augenschein nehmen sollte :smile:

  • Hallo Ronny,


    nach deiner Beschreibung würde ich erst einfach nur fahren ;)


    Ansonsten mal bei Gelegenheit die Regler-Verkabelung anschauen ob's hier schon braune Stecker / Kabel sonstigen Kupferwurm gibt

    der Regler wird sehr heiß da ungünstig unter der Sitzbank Relocation kann nicht schaden oder anderweitig kühlen.


    Benzinhahn immer zu dann gibt es auch keine siffenden Vergaser, ProfiFuelMax kann ich empfehlen als präventive Vergaserreinigung.


    Der Rest steht hier in mehreren Threads gut zusammengefasst über die Suche bestens zu finden.


    :wave:


    Mac

  • Hi Ronny,


    Ich würde vielleicht mal bei laufendem Motor die Bordspannung messen (An den Batteriepolen), nur um einen evtl schon kranken Regler zu entlarven, so ab 14,5 Volt sollte man aufmerksam sein. Mal sehen, ob der Batterieentlüftungsschlauch angeschlossen und sinnvoll verlegt ist, meine hat beim Vorbesitzer den Rahmen angesabbert. Ansonsten fahren, bis etwas kaputt geht. Mit den O-Ringen der Schwimmernadelventile ist mal zu rechnen, die werden wohl eher alters- als KM-abhängig porös werden. Wenn jetzt eine alte Kette drauf wäre hätte ich gesagt, Kettensatzwechsel MIT Schwingendemontage, um die Lager zu inspizieren und zu fetten. Vielleicht möchtest du trotz neuer Kette mal die Schwinge ausbauen, ist kein Hexenwerk (vielleicht im Winter..) Dank miserabler Abdichtung können die Schwingenlager sehr schnell vergammeln.

    Ich hatte meine 16 Jahre und 14tkm alt gekauft, bin auch erstmal gefahren. Wenn du im Winter mal Lust hast, mal die Lenkkopflager inspizieren. Evtl reicht neu fetten, die sind ab Werk sehr sparsam gefettet.

    Regler bei Gelegenheit nach draussen verlegen, falls noch nicht geschehen. Ich habe mit 53tkm übrigens noch die erste Wasserpumpe drin. Trotz "nicht-BMW-Kühlflüssigkeit" :flush:


    Edit: macgyver sagt das selbe, war aber schneller!:roarke:


    Viel Spass mit dem Kälbchen!


    Gruß Joachim

  • Ist ja ein gutes Zeichen das du von der 650 so überzeugt bist.

    Ich habe auch eine 97er jetzt so 23000 Km, genau das Thema war doch vor kurzem bei jemanden.

    Dort lautete es, don t touch the running system. Ich habe konsequent alle Flüssigkeiten getauscht, neue Reifen und ok hinten schon neue Radlager gemacht.

    Das Teil läuft Sahne, also erstmal genießen. Ansonsten steht hier im Forum eigentlich alles standardgemäß darüber.

    Erst wenn du konkrete Fragestellungen hast, bekommst das Potenzial.

    Allerdings werde ich auch im Winter mir einige Komponenten vorknüpfen. Z.B. die Bremsanlage und evtl. Ventilspiel.

    Und mal schauen bei so einer Durchsicht, man kennt es unverhofft kommt oft. Wie du schon schreibst es sind 23 Jahre sowohl als auch.

    Ach ja, habe gestern günstig einen Tank erworben für meinen Umbau. Glück gehört dazu :)


    Edit: ihr wart alle schneller das meinte ich mit dem Potenzial. Yes Lenkkopf und Schwinge selbstverständlich :notworthy:


    Beste Grüße


    Torsten :saint:

  • Danke für die Tips :)


    An den Benzinhahn werde ich mich wohl erstmal wieder gewöhnen müssen...


    Verkabelung und Stecker überprüfen habe ich auf dem Zettel, Lenkkopf- und Schwingenlager sind bis jetzt OK, schaue ich mir aber mal bei weiter schlechtem Wetter zeitnah genauer an.


    Joachim, welche Bordspannung sollte ich messen bzw. wo ist der grüne Bereich (von bis Volt)?


    Vom Louis habe ich noch eine Dose Vergasserreiniger, ich kipps mal rein und fahre.

  • Joachim Schnoorgackel hat die wichtigen schon aufgezählt

    Gugg das den Limaregler unterm Sitz rausholt.. entweder weit weg an frische Luft zwecks Kühlung...oder mit 2 Baumarkthalter unter der Sitzbankverriegelung (kabelei reicht bis dahin)...oder wenn mein Gardemaß hast und Mizu Heckhöherlegung 180' gedreht Unterseite Radlauf selbe Stelle.. (kleines loch in Radlauf für Kabelei)


    Wenn bei 183tkm bist und immer noch nur 0.3L Öl verbraucht pro Inspektion...kannste zfridde soi...ich bins mit moina roten Arbeitsschlampe 😉


    Ab und an mal Klangcheck mim Schraubendreher...Speichen...sollten gleich klingen wegen Spannung und auch Speichenköpfe ein Auge drauf haben...nit das da eine im Falschen moment reißt.....Kann aber jeder Radler,ist am Fahrrad nit anders


    Gugg ab und an mal nach den Simmeringen der Gabel...werden auch mal gerne inkontinent..

    Bin bei Satz 3 in 21 J und 183tkm...Verschleiß halt..Am Auto bräuchteste neue Stoßdämpfer,hier tuns neue Simmerringe...Gabel sollte superclean sein ,keine Rostpickel oder dergleichen welche die Simmerringe anfressen


    Gruß

    Rolf

  • Ich habe seit mein regler abgeraucht ist, einen Spannungsmesser dran. Oben aus dem Cockpit abgezweigt auf Zündungsplus. Dadurch fehlen roundabout 0,3V.


    Mein Anzeige bewegt sich zwischen 13,7 als Minimum und 14,2 als Maximum. Schalte ich das Licht aus, entfällt ein großer Verbraucher und die Spannung steigt auf 14,5V(daher die 0,3V Spannungsabfall am Zündungspluszuleitung).


    https://www.amazon.de/dp/B07NV…_em_r_mt_dp_-IgCFbW2QJMAC


    Das wäre mein zukünftiger Favorit für sowas. 2x USB-Schnelllader und Spannungsanzeige Wasserdicht. Oben im Cockpit wäre genug Platz das Loch reinzubohren hierfür und es dort zu montieren.

  • erworbenen 95er waren die Ölschläuche unterm Tank porös

    also meine sind schon mehr als 20 Jahre porös, waren aber nie undicht - gute Ersatzteile liegen aber bereit für den Fall ;)

    Das sind nur oberflächliche Risse im Gewebe muss man nicht unbedingt tauschen....

    Die Membranen in den Versagern sind dafür anfälliger :whistle:

    Falls der Benzinhahn schon schwer dreht würde ich den mal zerlegen und reinigen - hier waren bei mir auch die Filtersiebe abgefallen und

    lagen lose im Tank - neu eingeklebt.

    Die (rote) Dichtung gibt es leider nicht mehr (einzeln) also gut drauf aufpassen und mit Silikonöl geschmeidig halten,

    gebrauchte Hähne taugen leider nicht immer was ( undicht )


    pasted-from-clipboard.png


    :wave:

    Mac

  • `nabend :smile:


    Heute habe ich mich etwas intensiver mit der F beschäftigt und genauer hingeschaut, Bremsflüssigkeit vorne mochmal gewechselt, Bremst jetzt auch besser als vorher mit guten Druckpunkt, war wohl Luft drin.

    Umlenkrolle der Kette unten muss neu, sowas macht man beim Kettenwechsel doch eigentlich gleich mit :confused: na ja, kein Akt.

    Hinterrad war nicht in der Flucht und die Kettenspannung zu groß, passt jetzt wieder.

    Der Regler unter der Sitzbank kommt dann in´s Heck, Platz ist genug da, Danke für die Hinweise zu dem Teil :notworthy1:


    Dann bin ich heute mal fast trocken meine Hausstrecken abgefahren, macht Spass, und die montierten Pirelli Scorpion Trail II scheinen was zu taugen, zumindest konnte ich auf den 100km nichts negatives feststellen :thumbsup2:


    Bei der Verkabelung unter dem Sitz habe ich ein herrenloses Kabel mit Stecker, was hat es damit auf sich?


    20200927_134937_autoscaled.jpg


    Die Hohe Scheibe habe ich gleich abgeschraubt, das taugt mir garnicht.

    Fahre jetzt erstmal so. Gibt´s da nicht auch eine kurze Version?


    20200927_170922_autoscaled.jpg



    Und damit Ihr wisst wie das Teil aussieht, hier noch ein paar Fotos von heute :wave:


    20200927_160053_autoscaled.jpg 20200927_160128_autoscaled.jpg


    20200927_160454_autoscaled.jpg 20200927_160313_autoscaled.jpg


  • Umlenkrolle der Kette unten muss neu, sowas macht man beim Kettenwechsel doch eigentlich gleich mit :confused: na ja, kein Akt.

    diese bescheidene Konstruktion würde ich umbauen hierzu kann ich dir ein paar Tipps geben;)

    pasted-from-clipboard.png

    das endet meist so :

    pasted-from-clipboard.pngpasted-from-clipboard.png


    mein Umbau

    RE: Fußbremshebel wackelt beim fahren


    Heute beim coronabedingt leider nur "kleinen" Gentleman's Ride mit ein paar Kumpels danach nochmals geprüft

    es hat sich auch nach mehreren tausend km nichts verschlechtert ich bin/bleibe zufrieden;)


    Das herrenlose Kabel gehört zur DWA ( Blinker Anschluss ) , ich habe mir daran eine Warnblinkanlage gebastelt :


    ab hier :

    RE: Was baumelt hier herum?


    kurze Scheibe habe ich auch drauf, allerdings die für eine Ur-F ( anderes Cockpit und Verkleidung ) ( siehe mein Profil )

    du benötigst eine andere Scheibe


    :wave:


    Mac

  • Mac; das nenne ich mal gescheite Maßnahmen :thumbsup2:

    danke , dass mit der Warnblinkanlage hatte einen traurigen / hassvollen Ursprung/Anlass :

    auf einer Landstraße habe ich es nicht schnell genug geschafft auf Reserve umzuschalten

    und wurde fast laut hupend , drängelnd hinter mir von einem PKW Fahrer einfach umgefahren, da ich strassenbedingt unmöglich

    sofort rechts ranfahren konnte und leider stehen geblieben bin,

    obwohl ich langsamer wurde , Blinker rechts , Handzeichen , wurden auch ignoriert , bis aufs Nummernschild hing er drauf,

    traurig was manche Dosentreiber sich rausnehmen, die fahren einfach immer weiter egal was wie wo bis nix mehr geht....

    ohne Rücksicht auf Verluste;(


    Zumindest habe ich nun die Chance etwas zu signalisieren:notworthy:


    :wave:


    Mac

  • Sodele, da bin ich nochmal mit meinen Fragen :wavetowel:


    Nochmal zu den vielen Tips und Anmerkungen oben; ich lese alles aufmerksam durch, aber verzeit mir wenn ich nicht zu jedem Detail antworte :notworthy1:

    Alles auf dem Zettel, auch die Speichen habe ich überprüft und suche gerade nach dem passenden Schlüssel zum Nachspannen, muss irgendwo sein..von der DR Big...


    Die F hat anstatt des normalen Ölpeilstabes einen mit Temperaturanzeige.

    Das Teil zeigt zwar irgendwas an Ölstand an, aber ich habe keinen blassen Schimmer wieviel das ist, es fehlt jegliche Markierung.

    Vielleicht sagt mir jemand die Länge des orig. Peilstabes, dann habe ich etwas zum Vergleichen.


    Die Temp. Anzeige geht bei den aktuellen Temperaturen kaum auf 70°C, bis 60° hat sie heute glatte 10 km gebraucht.

    Erst als ich sie zweimal in kleinen Gängen die Anhöhen hochgescheucht habe ging die Anzeige auf gute 80°C, danach bei normaler Landstraßenfahrt gings schnell wieder runter unter 70°C.

    Ich vermute mal dass diese Werte nicht unbedingt der Realität entsprechen sondern etwas untertrieben sind...:confused::dunno:


    Die Hügel rauf bedeutet auch dass es irgendwann wieder runter geht, in meinem Fall in´s Lahntal, eine meiner Lieblingsstrecken wenn´s um Schräglage auf guten Belag geht.

    Nun ja, diesmal hat´s mich fast weggehauen, und da hatte ich nichtmal die Fußspitze am Boden :confused:

    Hinten weggerutscht, zum Glück kein Gegenverkehr und abgefangen, hätte aber auch richtig blöd ausgehen können :ermm:


    Unten angekommen habe ich mal die Reifentemp gefühlt, hinten gerademal so eben handwarm, vorne eher kalt, und das nach 40km...

    Die T31 auf meiner TDM sind nach spätestens 5km schön warm und haben super Grip auch bei niedrigen Temperaturen im einstelligen Bereich.

    Muss mir das mit den anfangs gelobten Pirelli nochmal überlegen.


    Könnt ihr hier ab ca. 2:00 gut sehen:


  • Das Teil zeigt zwar irgendwas an Ölstand an, aber ich habe keinen blassen Schimmer wieviel das ist, es fehlt jegliche Markierung.

    Vielleicht sagt mir jemand die Länge des orig. Peilstabes, dann habe ich etwas zum Vergleichen.


    Die Temp. Anzeige geht bei den aktuellen Temperaturen kaum auf 70°C, bis 60° hat sie heute glatte 10 km gebraucht.

    Erst als ich sie zweimal in kleinen Gängen die Anhöhen hochgescheucht habe ging die Anzeige auf gute 80°C, danach bei normaler Landstraßenfahrt gings schnell wieder runter unter 70°C.

    Ich vermute mal dass diese Werte nicht unbedingt der Realität entsprechen sondern etwas untertrieben sind

    es gibt hier im Forum über die Suche den Zusammenhang Peilstab Markierungen ( Länge ) zum Öl Thermometer

    finde leider gerade den Link nicht.


    Temperatur :


    deine Beobachtungen sind durchaus nicht ungewöhnlich - was war denn Mal im Bummelmodus ( Stadtverkehr ) ?

    Lüfter an oder gar nichts ?


    Unten angekommen habe ich mal die Reifentemp gefühlt, hinten gerademal so eben handwarm, vorne eher kalt, und das nach 40km...

    Die T31 auf meiner TDM sind nach spätestens 5km schön warm und haben super Grip auch bei niedrigen Temperaturen im einstelligen Bereich.

    Muss mir das mit den anfangs gelobten Pirelli nochmal überlegen.

    ich habe den Pirelli auf der 1150er montiert - komme von Anakee 2 , diesem Reifen habe ich blind vertraut.

    Beim Pirelli habe ich das Vertrauen auch wieder - der klebt regelrecht auf der Straße ( mal nach zügiger Fahrt anfassen ;)) - gerutscht bin ich damit bisher noch nicht,

    es ist allerdings auch ein anderes ( schwereres ) Motorrad - bei der F650 habe ich den Heidenau Scout ( noch Silica ) hat auch guten Grip.


    Welchen Luftdruck fährst du beim Pirelli auf der F650 ?


    :wave:


    Mac

  • Im Bummelblümchenflückmodus nix über 60-65°C.

    Gestern hatte ich sie in der PP-Pause laufen lassen, Lüfter ging an als ich wieder aufgesessen bin, Öltemp bei knapp 70°C.


    Luftdruck vorne kalt 2.00 hinten 2.5, heute vor Fahrtantritt eingestellt.

    Der Rutscher war sehr ungewöhnlich, die Straße kenne ich aus dem FF und schleife da die Fußrastenausleger der Scarver meiner Frau runter.

    Kein Dreck, trocken, und ich war keinen Deut schneller als die Kurven vorher, hat sich recht seltsam angefühlt, eher sanft ausgebrochen und nach kurzem Bremsen selber wieder gefangen. Sowas hatte ich das letzte mal mit einem Holzreifen auf einer Seca.

    Habe mir auch mal angeschaut wieviel unbefahrenes Profil ganz außen am Reifen noch vorhanden ist, da sind theoretisch noch einige Grad an Schräglage möglich.

    Den T31 der auch auf der SC drauf ist fahre ich bis auf die letzte Rille ohne jegliche Ausfallerscheinungen, auch bei kühlen Wetter und kalter Straße.

    Aber der wird halt auch bei 8°C schnell ordentlich warm, der Pirelli nicht.

  • wie alt ist der Reifen? Fahrbahn unauffällig ?


    natürlich habe ich auf der 1150er eine andere Dimension - aber bei allen (neuen) Reifen lasse ich bei meinem Reifenhändler

    die Kanten aufrauhen, damit die Hersteller Patina da runter ist ( Einfahren gespart ) auch wenn andere das oft lustig / unnötig finden

    dann rutscht da nix mehr.....


    Deinen Rutscher haste mit Popometer doch gut abgefangen :victory: - erinnert mich bei der F650 an den Metzler Enduro 4,

    sehr guter Reifen, viel Vertrauen aber auf der Kante in einem schmalen Bereich auch für solcher Rutscher gut bzw. plötzlich unberechenbar.

  • Der Reifen ist DOT 2019 und hat jetzt ca. 1000km runter, davon 300 bei mir.

    Reifen fahre ich vorsichtig ein und taste mich langsam immer weiter runter, schön langsam und Schritt für Schritt.

    Bei der F650 besonders feinfühlig weil ich außer dem Reifen auch erstmal das Mopped kennenlernen muss, hab´s ja erst seit Samstag hier stehen.


    Die Fahrbahn war tadellos, wobei ich natürlich nicht ausschließen kann dass ein kleines Steinchen im unpassenden Moment an der falschen Stelle lag, aber nach dem Regen der letzten Tage war die Straße sauber abgespühlt, ich achte auf sowas, gerade um diese Jahreszeit.


    Mit einem Metzler Enduro irgendwas hatte ich mal einen heftigen Abflug auf der Rennstrecke in Ungarn.

    Damals noch mit der DR Big 750 S.

    Bis dahin immer Bridgstone Trailwing gefahren, hochzufrieden bis auf die Lebensdauer, Haftung ohne Tadel bei jedem Wetter und Temp.

    Mein Händler bekam eine Einladung von Metzler zum Testen eines neuen Enduroreifens, eigentlich für die BMW Boxer GS entwickelt, nach Ungarn, ich durfte mit und diesen Reifen auf der Big auf der Rennstrecken fahren.

    Fühlte sich von Beginn an irgendwie blöd an, kein Gefühl beim Einlenken und Anbremsen der Kurve, Abkippen auf der Letzten Rille, vorne laut wie ´ne Kreissäge beim Bremsen, nach einer halben Stunde bei ca. 30°C Lufttemp begann er irgendwie zu Walken und Eigenleben zu entwickeln, und kurz darauf bin ich in einer Kurve mit gut 120 einfach so vorne und hinten gleichzeitig abgeflogem, V war gleichmäßig schnell wie x-mal zuvor in dieser Kurve, einzige Änderung waren die langsam steigenden Temperaturen.


    Halboffizielle Anlalyse damals von den anwesenden Metzlerleuten sinngemäß;

    Hinten ist der letzte Profilblock für Fahren im Gelände kreiert, vorne war wohl die Streckentemp auf Dauer zu hoch...:hubba:


    Unsere eigene Analyse ergab hinteher, nachdem wir schon fast um die Reifen betteln mussten um sie zurück zu bekommen, dass hinten der äußerste Profilblock an mehreren Stellen ausgebrochen ist und vorne die letzte Rille quasi "verbrannt" war. Steinhart und ausgefranzt, nach ca. 600-700 km fertig :dunno:

    Die anderen Jungs die dabei waren hatten zwar keinen Abflug, aber keiner davon hat damals Zuhause einen Metztler drauf gemacht.

    Das war der letzte Metzler den ich jemals freiwillig gefahren bin.

  • Öl

    Das Teil zeigt zwar irgendwas an Ölstand an, aber ich habe keinen blassen Schimmer wieviel das ist, es fehlt jegliche Markierung.

    Vielleicht sagt mir jemand die Länge des orig. Peilstabes, dann habe ich etwas zum Vergleichen.

    Guggst du hier!

    Gruß,
    Jochen