Tacho defekt

  • Guten Abend,


    bin seit heute neu in diesem Forum und habe mir noch nicht wirklich die Zeit genommen, ganz genau nach meinem Problem zu suchen bzw. zu "filtern". Habe seit knapp 3 Jahren eine F650GS (Baujahr 2001). Im April 2013 ist bei mir erstmals ein Problem mit dem Tacho aufgetreten: die Geschwindigkeitsanzeige begann zu "flattern" und der KM-Zähler funktionierte auf einmal auch nicht mehr (DZM, Tankanzeige OK). Ein Besuch bei einem österreichischen Auto Touring Club brachte als Ergebnis, dass der Geber bzw. das Kabel defekt sein könnten. Man riet mir zum Austausch. Das Kabel habe ich mir über den lokalen BMW Händler bestellt bwz. konnte ich dieses auch problemlos einbauen. Die Anzeigen funktionierten allesamt wieder....bis vor ein paar Tagen, da begann die Geschwindigkeitsanzeige wieder zu "flattern", zeigte z.B. 80 km/h an, fiel bei gleichbleibender Geschwindigkeit plötzlich auf 30 km/h, teilweise sogar darunter um danach wieder normale Werte anzuzeigen. Während der gleichen Tour verabschiedeten sich in weiterer Folge die beiden Zähler dann vollkommen. Seit diesem Zeitpunkt fahre ich quasi "normal" aber ohne Hilfe der Instrumente. Mein "Bike" steht seit heute in einer Werkstatt, am Abend habe ich die Diagnose bekommen, dass man mir beim Problem nicht helfen kann. Muss meinen "Liebling" morgen wieder abholen und weiß nicht wirklich weiter.....werde in den nächsten Tagen natürlich das Forum durchsuchen nach Tipps, aber vielleicht kann kurzfristig schon ein anderer "650-er" etwas dazu sagen...? DANKE.


    Einen schönen Abend aus dem Burgenland (Österreich), Werner

  • Hallo Werner,

    bin seit heute neu in diesem Forum

    Willkommen in diesem Forum !


    habe mir noch nicht wirklich die Zeit genommen, ganz genau nach meinem Problem zu suchen

    Das wäre aber durchaus erfolgversprechend; Du könntest zum Beispiel auf meinen Thread Instrumentenausfall beim Start stoßen.


    die Geschwindigkeitsanzeige begann zu "flattern" und der KM-Zähler funktionierte auf einmal auch nicht mehr (DZM, Tankanzeige OK). Ein Besuch bei einem österreichischen Auto Touring Club brachte als Ergebnis, dass der Geber bzw. das Kabel defekt sein könnten

    Bei diesem Fehlerbild wäre das auch meine Empfehlung gewesen.


    vor ein paar Tagen, da begann die Geschwindigkeitsanzeige wieder zu "flattern", zeigte z.B. 80 km/h an, fiel bei gleichbleibender Geschwindigkeit plötzlich auf 30 km/h, teilweise sogar darunter um danach wieder normale Werte anzuzeigen. Während der gleichen Tour verabschiedeten sich in weiterer Folge die beiden Zähler dann vollkommen

    Heißt die beiden Zähler Tacho und Drehzahlmesser ?
    Die ersten Symptome beim Tachoausfall deuten eigentlich auf die gleiche Ursache wie beim ersten mal hin. Nicht unbedingt muss der Sensor defekt sein, kann auch sein, dass er nicht korrekt justiert ist.
    Nicht ins Bild passt allerdings der Ausfall des Drehzahlmessers. Zwar kann auch da der Sensor ausfallen - aber der zeitliche Zusammenhang mit dem Tacho verwundert dann doch ... oder es gibt eben doch das Problem mit der Leiterplatte (Suchbegriff!).


    Tankanzeige

    Bei einem Ausfall der Leiterplatte funktioniert diese auch nicht mehr, denn das Signal des Tankgebers wird gefiltert, damit ein Schwappen den Benzins nicht die Lampe flackern lässt - also Vorsicht beim Tanken.


    Mein "Bike" steht seit heute in einer Werkstatt, am Abend habe ich die Diagnose bekommen, dass man mir beim Problem nicht helfen kann

    Vermutlich keine BMW-Vertragswerkstatt, denn so eine müsste das Problem inzwischen kennen.
    Die einfache Lösung wäre demnach, eine BMW-Werkstatt aufzusuchen, aber prinzipiell besteht bei so einem Fehler durchaus die Möglichkeit, den Fehler selbst zu beseitigen ... und vorher zu suchen, was die größere Schwierigkeit sein könnte und mit dem Risiko verbunden sein kann, kostspielige vermeintlich defekte Teile auszuwechseln, bevor das richtige ersetzt wurde.


    Wo also könnte man suchen:

    • Geber prüfen: Kabel, Justage
    • Stromversorgung der Tachoeinheit ok ? - Was machen die Uhr und der Kilometerzähler ?
    • Tacholeiterplatte ersetzen.

    Viel Erfolg !


    Eckart

  • Hallo Eckart,


    danke für Deine rasche Antwort und den Hinweis auf das Posting,welches ich mir zwischenzeitlich durchgelesen habe. Mit "beide Zähler" meinte ich die Geschwindigkeitsanzeige und den KM-Zähler. Der Drehzahlmesser funktioniert normal, bevor ich das Bike am letzten Freitag in eine Werkstatt gestellt habe, hat auch die Tankanzeige aufgeleuchtet und ich habe vollgetankt. Ich gehe also fast davon aus, dass diese Anzeige nicht betroffen ist. Die Werkstatt ist keine BMW Vertragsfirma, da hast Du Recht. Ich werde mit den Tipps von Dir heute Abend beim Mechaniker vorbeifahren, vielleicht kann er doch noch etwas erkennen (Oszilloskop ?)


    Liebe Grüße und einen schönen Tag,


    Werner

  • Hallo Eckart, gibt es vielleicht im Forum einen Schaltplan dazu? Habe herum gesucht, aber nichts gefunden. Meine Werkstatt hat auch nichts. Werde mir das Handbuch bestellen, welches in verschiedenen Foren angesprochen wurde. Dauert allerdings, bis ich dieses bekommen. Danke vorab für eine Antwort.
    LG aus dem Burgenland,
    Werner

  • Hallo, ich hatte schon vor Monaten vor einen Beitrag zu schreiben, wie man Tachoeinheit reparieren kann.
    Heute nur ganz schnell, wenn die Tacho- oder Drehzahlnadel immer wieder nach Unten fällt, heißt es, Schrittmotor ist defekt. In Wirklichkeit ist nur ein Kupferdraht direkt an der Lötstelle gerissen. Deswegen Kontakt immer noch für kurze Momente vorhanden.
    Bitte Widerstand an den Schrittmotoren messen. Leider habe ich mir den Wert nicht aufgeschrieben, und es sind schon Monate vergangen. Mann kann die Schrittmotoren auch vertauschen, dann wird Drehzahlmesser nicht gehen.
    Man braucht aber schon ein Lötkolben was eine Höhere Temperatur gibt, und man soll nicht lange erwärmen.
    Wenn man ein Schrittmotor öffnet wird aussehen wie auf dem zweiten Bild. Der Kupferdraht ist sehr dünn ich schätze 0,02mm, man muss schon ganze Zeit mit Vergrößerungsglas arbeiten.
    Reparatur ist aber möglich, mir ist es gelungen. Fast gleiche Schrittmotoren sind bei Golf 4 verbaut, aber dort gehen die Lötfahnen nicht nach Unten sondern nach Oben, also Richtung Nadelachse. Ich wünsche viel Glück.
    Gruß aus Wuppertal

    Dateien

    • IMG_3973.JPG

      (241,25 kB, 90 Mal heruntergeladen, zuletzt: )
    • IMG_3324_k.jpg

      (199,04 kB, 77 Mal heruntergeladen, zuletzt: )
    • IMG_3328.JPG

      (129,68 kB, 69 Mal heruntergeladen, zuletzt: )
    • IMG_3327.JPG

      (164,57 kB, 68 Mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Edi_G ()

  • Hallo Werner,

    Mit "beide Zähler" meinte ich die Geschwindigkeitsanzeige und den KM-Zähler. Der Drehzahlmesser funktioniert normal, bevor ich das Bike am letzten Freitag in eine Werkstatt gestellt habe, hat auch die Tankanzeige aufgeleuchtet

    Dies schließt einen Ausfall der Tacho-Leiterplatte zwar nicht aus, macht ihn aber unwahrscheinlicher.

    wenn die Tacho- oder Drehzahlnadel immer wieder nach Unten fällt, heißt es, Schrittmotor ist defekt

    Diese Anleitung ist sicher interesant für Leute, die einen Schrittmotordefekt haben - das hieße, einer der Zeiger läuft nicht oder nicht richtig, alles Andere geht aber. Da im vorliegenden Fall nicht nur der Zeiger, sondern auch der Kilometerzähler ausgefallen ist, ist eine Ursache, die für beide Ausfälle verantwortlich sein kann, wahrscheinlich, der Schrittmotor wird es hier also nicht sein.
    Nochmal zum Kilometerzähler: Der zeigt doch noch an, läuft nur nicht weiter ?
    Dann wird es wohl doch wieder ein Problem mit dem Geber sein oder seiner Leitung (Kabelbruch ?).


    gibt es vielleicht im Forum einen Schaltplan dazu?

    Wann immer ein Schaltplan einer GS im Forum aufgetaucht ist, handelte es sich um Schwarzkopien von BMW-Unterlagen, die entfernt werden mussten (von der Vergaser-F kursiert allerdings ein "freier" Schaltplan, der hier nicht weiterhilft).


    Werde mir das Handbuch bestellen

    Ein solches Werk ist nützlich wenn man selber schraubt, also auch, wenn es im vorliegenden Fall nicht helfen sollte. Ein solches Buch sollte einen Schaltplan enthalten, wobei Du Dir von der Qualität der einen Schaltbilder nicht zuviel versprechen solltest. Fast vermute ich, dass Dein Problem aber ohne Schaltplan zu lösen ist, wenn Du noch einmal den Leitungen des Gebers nachgehst. Der Geber ist übrigens der am Hinterrad, der versorgt gleichzeitig das ABS und den Tacho. Das übrigens als Hinweis: ABS als Stichwort für eine Suche, da allerdings die Forensuche erst ab 4 Buchstaben arbeitest, müsstest Du da z. B. Google einspannen: Das Forum mit Google nach ABS durchsuchen mit dem Suchbegriff

    Code
    1. site:f650.de ABS


    vielleicht kann er doch noch etwas erkennen (Oszilloskop

    Am Geber sollte sich bei drehendem Hinterrad ein Rechtecksignal messen lassen - frag' mich aber bitte nicht nach Spannungswerten, aber die Frequenz sieht man ja an den Zähnen des Geberrads.


    Eckart

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Eckart () aus folgendem Grund: Ergänzung

  • Hallo Eckart und Edi,


    danke an Euch beide für die wertvollen Tipps. Bin schon gespannt, was dabei rauskommt.


    Liebe Grüße, Werner

  • Hallo,


    das Problem hatte ich letztens auch Tachoausfall und Kilometerzähler zählt nicht weiter und Abs-Leuchte war an. Hab daraufhin den Sensor vom Hinterrad getauscht, hat aber leider net geholfen. Dann hab ich mal die Kabel verfolgt und gesehen das an einer Stelle wo die Kabel rechts in Fahrtrichtung am Rahmen befestigt waren dort wo die Sitzbank mit den Gummipuffern aufliegt, der Kabelbinder so fest angezogen war das er die Kabel gequetscht hat. Kurz die Kabelfarben verglichen neues Kabel eingelötet und seitdem hab ich Ruhe.


    Grüße Max

  • Hallo Max,


    danke für Deinen Tipp. Bin gestern abend sehr lange mit meinem Mechaniker und dem Oszilloskop in der Werkstatt gestanden. Tatsächlich haben wir einen Fehler gefunden, allerdings in einem Kabel auf der linken Seite in Fahrtrichtung gesehen (dort wo das Kablel vom Geber zum Stecker dazukommt). Löten war (vorerst) nicht notwendig, wurde abisoliert und ich konnte spätabends noch nach Hause fahren. Das Wichtigste war: alle Anzeigen funktiionierten normal. Davon konnte ich mich auch heute am 50km Weg in die Arbeit überzeugen. Ich hoffe es bleibt so.....


    Danke nochmals an Dich und an die anderen Forum Tipps in diesem Zusammenhang. lG Werer

  • Hallo zusammen,


    bei meiner Hummel aus 2004 ist auch der Tacho defekt. Die Nadel zuckte immer mal wieder sinnlos herum, blieb aber meistens etwas über Null, der Kilometerzähler zählte nicht mehr, der Drehzahlmesser funktionierte ganz normal. Ich habe sie in eine BMW Werkstatt gebracht und erst mal eine ganze Woche auf die Fehlerdiagnose gewartet. Es hieß, man müsste den Tacho aus einem anderen Möp einbauen, um zu sehen, woran es liegt. Dann kam die Diagnose: Tachoeinheit komplett im Eimer, muss ausgetauscht werden, Kosten für das Ersatzteil 300 Euro, insgesamt 400-500 Euro. Ich gab den Reparaturauftrag. Habe neulich zwar erfolgreich das Kühlwasser selbst gewechselt, aber an elektrische Probleme traue ich mich nicht ran.


    Sie sagten, bis Mitte dieser Woche könnten sie das erledigen. Heute Morgen rief ich an und sie sagten, BMW hätte Lieferschwierigkeiten, es könnte ein paar Tage oder auch noch zwei Wochen dauern, bis das Ersatzteil kommt. Bei BMW wäre es leider so, dass es für die Ersatzteillieferung keinen Termin gibt. :confused:


    Deswegen, Werner, drücke ich dir die Daumen, dass dein Problem gelöst ist. Ich bin sehr unglücklich, weil ich jetzt das schöne Mopedwetter verpasse, und frage mich, ob die mir in der Werkstatt irgendwelchen Blödsinn erzählen.


    Viele Grüße


    Ines :g:

  • Hallo Ines,

    BMW hätte Lieferschwierigkeiten, es könnte ein paar Tage oder auch noch zwei Wochen dauern, bis das Ersatzteil kommt. Bei BMW wäre es leider so, dass es für die Ersatzteillieferung keinen Termin gibt.

    Da gibt es wohl aktuell ein Problem - lies' hier: http://www.heise.de/newsticker…-Reparaturen-1945060.html
    Ich war jüngst auch betroffen, aber nur mit 1-2 Tagen.


    frage mich, ob die mir in der Werkstatt irgendwelchen Blödsinn erzählen

    Zur Seriosität Deiner Werkstatt kann ich Dir nichts sagen, bedenke jedoch, dass dort Spezialisten unterschiedlicher Qualifikation rumlaufen, die für jedes erdenkliche Problem, mit dem die Kunden kommen, eine Lösung finden müssen. Auch aus wirtschaftlichen Gründen - die Fehlersuche kostet teure Arbeitszeit - kann man nicht jedes Problem in aller Tiefe durchleuchten, zumal es Ersatzteile sowieso nur modulweise gibt, d. h. ein Kleinteil ist kaputt, aber man muss eine ganze Baugruppe kaufen. Für Elektronikbaugruppen hilt das in besonderem Maße - das Stichwort ist Obsoleszenz ... dazu hier wieder etwas zu lesen, mehr zur Unterhaltung, weil es Dir aktuell nicht weiterhelfen wird: http://www.heise.de/tr/artikel…tur-Rebellen-1935015.html


    Diagnose: Tachoeinheit komplett im Eimer, muss ausgetauscht werden, Kosten für das Ersatzteil 300 Euro, insgesamt 400-500 Euro.

    Auf Deutsch: ein kleines Bauteil ist im Eimer, deswegen muss Tachoeinheit komplett ausgetauscht werden.


    Eckart

  • Guten Morgen Eckart,


    vielen Dank für den Hinweis. Mein Motorrad stand letztes Jahr im Mai/Juni schon 6 Wochen in einer Werkstatt wegen nicht lieferbarer Ersatzteile, deswegen bin ich ein gebranntes Kind und entsprechend frustriert. Es scheint nämlich so zu sein, dass immer, wenn ich das Motorrad in die Werkstatt gebe, es wochenlang von einer Art BMW-Bermuda-Dreieck verschluckt wird. Wenn sie seit drei Jahren erfolglos versuchen, ein neues Logistiksystem zu implementieren, wundert mich das jetzt allerdings nicht mehr. Momentan bin ich ja auch erst bei zwei Wochen Wartezeit. :rofl:


    Liebe Grüße, Ines

  • Hallo,


    wegen eines defekten Tachos würde ich mein Motorrad nienieniemals in der Werkstatt auf Ersatzteile warten lassen! Fahrradtachos gibt es schon für 10,-Euro, Montagezeit 10 Minuten, und ich bin wieder mobil.
    Stellt sich die Frage, ob ich so eine teure Reparatur überhaupt durchfführen lassen würde, oder es bei o.g. Provisorium belassen würde, dann müßte der Fahrradtacho allerdings noch beleuchtet werden.
    Bei mir wäre es sogar noch einfacher, mein Navi zeigt mir präziese die Geschwindigkeit an.


    Nur mal so als Anregung, lG. Jörg

  • Hallo,

    ich liebe mein Motorrad und würde es niemals mit Fahrrad-Equipment versehen

    Meine Liebe geht anders und bevor ich wegen eines nicht "lebenswichtigen" Teils wochenlang warte, würde ich es halten wie Jörg und übergangsweise nach einem Behelf suchen.


    Würde auch keine Fahrradklingel anbauen, um die Kosten für eine Hupe zu sparen

    Das ist auch verboten, die Straßenverkehrsordnung / Straßenverkehrszulassungsordnung schreibt eine Hupe vor, Klingeln dürfen nur Fahrräder und Straßenbahnen !


    Bei mir wäre es sogar noch einfacher, mein Navi zeigt mir präziese die Geschwindigkeit an.

    Als Behelf sicher gut, wenn man sowas hat, aber lästig, wenn man sonst meist ohne fährt. Ich fürchte, dass diese Lösung vor dem TÜV nicht bestehen würde, weil sie im Tunnel oder sonst schlechten Empfangsverhältnissen nicht funktioniert.


    Auch ganz ohne kann man sich vorübergehend behelfen, indem man sich einerseits am übrigen Verkehr orientiert und zum Anderen zumindest im höchsten Gang die Geschwindigkeiten anhand des Drehzahlmessers schätzt.


    Aber vielleicht geht es mit der Reparatur doch schneller ?


    Eckart

  • Ja, nach Drehzahlmesser kann ich auch fahren. Wollte aber lieber ein intaktes Motorrad. Hatte nur mit der Dauer der Reparaturzeit nicht gerechnet (es war bei der Reparaturannahme von einer Woche die Rede). Was meint ihr, sollte ich sofort mit dem Fahrradtacho bewaffnet zur Werkstatt fahren und mein Motorrad befreien? Nein, bitte nicht darauf antworten, es war nur ein SCHERZ!


    Vielen Dank für eure Tipps, Jungs. Es tut gut, wenn Leute mitfühlen, die auch lieber fahren als ihr Motorrad in der Werkstatt besuchen. Liebe Grüße, Ines


    :wave:

  • Hallo zusammen,




    ich nutze jetzt einfach mal diesen Thread um ebenfalls von meinen Tachoproblemen zu berichten. Vielleicht hat ja auch jemand für meine Problematik eine Lösung parat. Bei meiner F Bj. 06 funktioniert ebenfalls der Tages und Gesamtkilometerzähler nicht mehr. Das Fehlerbild zeigt sich durch zurücksetzten der kompletten Anzeige auf 0. Das heißt, sobald ich die Maschine abstelle und die Zündung ausschalte ist sowohl der Tages - als auch der Gesamtkilometerzähler auf 0 zurückgesetzt. Geschwindigkeits / Drehzahlanzeiger läuft ohne Probleme, sowie die Warnleuchten für ABS und den
    Tank. Erstmals trat dieses Problem auf, nachdem meine Batterie nach ca. 2 Wochen stillstand der Maschine durch einen "Leckstrom" (dessen Ursache ich ebenfalls noch nicht gefunden habe) leer gesaugt wurde. Ich bestellte eine neue Batterie und baute diese ein. Im Anschluss war die Tachoeinheit nicht mehr funktionsfähig. Ein interessanter Hinweis für Kenner könnte sein, das ich aus dem Bereich des Cockpits ein leises Knacken - eventuell ein Schalten von Relais - wahrnehmen kann, sobald ich die Zündung ausschalte. Mein ABS etc. funktioniert einbahnfrei. Sonstige störungen treten keine auf. Die Uhr funktionier übrigens ohne Probleme...


    Danke und viele Grüße


    Florian :cool:

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von MeterFlo ()

  • Hallo Florian,

    Bei meiner F Bj. 06 funktioniert ebenfalls der Tages und Gesamtkilometerzähler nicht mehr. Das Fehlerbild zeigt sich durch zurücksetzten der kompletten Anzeige auf 0.

    Das hört sich zumindest grob ähnlich wie mein Erlebnis Instrumentenausfall beim Start an, auch wenn es bei mir kein dauerhafter Verlust der Zählerstände auftrat. Allerdings äußern sich Ausfälle der Tachoeinheit immer etwas unterschiedlich; wenn ich mich richtig erinnnere, gab es im Forum auch schon einen Fall, der dem deinen ähnlicher war - suchen kannst Du ja selbst.

    Erstmals trat dieses Problem auf, nachdem meine Batterie nach ca. 2 Wochen stillstand ... leer gesaugt wurde. Ich bestellte eine neue Batterie und baute diese ein. Im Anschluss war die Tachoeinheit nicht mehr funktionsfähig.

    Auch meinem Ausfall ging ein Einsetzen der Batterie (nach Winterpause) voraus, wie in vielen - aber nicht allen - hier berichteten Fällen auch.


    Ich befürchte, dass eine neue Tacho-Leiterplatte (200...300 EUR) nötig ist.


    Ein interessanter Hinweis für Kenner könnte sein, das ich aus dem Bereich des Cockpits ein leises Knacken - eventuell ein Schalten von Relais - wahrnehmen kann, sobald ich die Zündung ausschalte.

    Der Kenner kennt das - aber das ist normal und harmlos: Es handelt sich um das Justieren der Zeiger, die die Instrumenteneinheit gegen den Nullpunkt dreht (bei genauem Hinsehen sieht man ein leichtes Zittern der Zeiger).


    Eckart

  • Ich befürchte, dass eine neue Tacho-Leiterplatte (200...300 EUR) nötig ist.

    Oh neee :crying: :crying: :crying: Kann man das Teil nicht selbst reparieren? Hat jemand einen Schaltplan? Würde nur ungern etwas neues kaufen... :wacko:

  • Hallo Florian,

    Hat jemand einen Schaltplan

    Schaltbilder des Motorrads sind üblicherweise in den käuflichen Reparaturhandbüchern enthalten, aber die enthalten keine Schaltbilder der Elektronikeinheiten.
    Ich weiß nicht, ob jemand schon mal BMW gefragt hat, die Chance auf Erfolg halte ich für gering.
    In einen früheren Beitrag habe ich Fotos der Leiterplatte gezeigt: Schaltplan / Stromlaufplan F 650 GS Bj. 2006 ( Ausfall des Tachos, Drehzahlmessers, Kilometerzähler, Uhr )


    Kann man das Teil nicht selbst reparieren

    Eine Reparatur der Baugruppe dürfte ohne Schaltungsunterlagen bis auf Ausnahmefälle aussichtlos sein; kürzlich hat hier jemand eine Anleitung zur Reparatur der Schrittmotoren auf dieser Leiterplatte eingestellt, die in Deinem Fall aber nicht helfen wird (in diesem Thread weiter oben).
    Was allerdings möglich ist, ist die Leiterplatte selbst zu ersetzen. Der Ausbau ist nicht sonderlich schwierig, nach 10 Jahren kann ich Dir jedoch keine Anleitung mehr geben. Wenn ich mich richtig erinnere, hatte dies mal jemand in einem Beitrag zu einem entsprechenden Thema getan - müsstest Du ggf. selbst suchen.


    Würde nur ungern etwas neues kaufen

    Forenmitglieder hatten sowas wohl auch schon als Gebrauchtteil erworben. Man sollte sich dann über die Herkunft soweit vergewissern, dass man nicht eine Leiterplatte erhält, die selbst wegen eines Ausfall ausgetauscht wurde. In jedem Fall übernimmt man deren Kilometerstand, denn einstellen kann man den wohl nicht.


    Natürlich könntest Du noch warten, ob jemand eine bessere Idee äußert oder nachschauen, ob vielleicht doch irgend ein Fehler in der Beschaltung den Fehler verursacht - ich wüsste aber nicht, was das sein sollte, zumal Du nicht der erste mit einem solchen Fall bist und fast alle Fälle, die ich aus dem Forum kenne, mit dem Austausch der Leiterplatte gelöst wurden. Es hab schon auch mal den Hinweis auf Firmen, die sich auf die Reparatur von Kfz-Elektronik spezalisiert haben, aber nirgens eine Bestätigung, dass jemand damit hier Erfolg hatte.


    Als Billiglösung wird bisweilen (u. a. auch in diesem Thread weiter oben) vorgeschlagen, die ausgefallenen Funktionen durch Zusatzgeräte zu ersetzen - das Stichwort für eine Suche heißt hier Fahrradtacho.


    Eckart

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Eckart ()