Hinterradbremse ABS spinnt

  • Hi ich habe gerade die f 650 cs von meinem vater auf etwas längere zeit ausgeliehen bekommen,
    dabei viel mir bei der ersten fahrt gleich auf das das ABS bei geringer geschwindigkeit
    ca alles unter 30 km/h das bremspedal pulsiert als ob das ABS arbeiten würde....


    Ab und an macht es auch bei festen druck aufs pedal so ein"klack" und ich kann den hebel bis zum anschlag treten, dann ist auch die bremsleistung hinten sehr schlecht!


    Dann war bei mir nun in 3 tagen schon 2 mal das ABS licht im Tacho an und ging nimmer aus aber als das brannte konnte ich super bremsen,,,, sogar ohne viel kraft dafür ohne ABS :-(


    Naja unser BMW Händler ist gleich mal hin und hergefahren und meinte " da stimmt was nicht" .... na super das wusste ich auch!
    Er sagte man müsste sie ans Diagnosegerät hängen das kostet aber 40 € danach ist aber noch nichts repariert und das motorrad gehört nichtmal mir.


    achja das problem hat mein vater schon länger sprich 1 oder 2 jahre .... neue bremsbeläge und scheiben hat sie im oktober auch gerade erst bekommen ! Reifen auch neu!


    Weiss einer zufällig was das sein könnte?!?!
    wäre für eine kostengünstige bis kostenlose lösung echt dankbar :-)


    gruß

  • Hallo!


    Wenn der freundliche BMW-Papst fürs Auslesen des Fehlerspeichers 40 EUR kassieren will, dann suche Dir besser eine andere Werkstatt. Viele freie Schrauber, die sich auf BMW spezialisiert haben, werden Dir ebenfalls weiterhelfen können.


    Ich würde Folgendes in der nachfolgenden Reihenfolge prüfen:


    1. auch wenn ich das als Fehlerquelle zunächst ausschließen würde: Akku zu schwach? Wie alt ist das Ding?
    2. da das HR ja zum Reifenwechsel draußen war: ABS-Sensorkabel hinten richtig verlegt?
    3. ABS-Sensor unbeschädigt, sauber und in richtigem Abstand zum Sensorrring?
    4. ABS-Sensorkabel irgendwo durchgescheuert?
    5. da die Bremse mit neuen Belägen versehen wurde und sicher auch mal die Bremsflüssigkeit gewechselt wurde: Bremsflüssigkeitsstand hinten im Behälter i.O.?


    Falls dies alles i.O.:


    6. Bremsanlage im Fachbetrieb (!) entlüften lassen (geht sinnvollerweise am besten mit dem MoDiTec-Diagnosegerät)
    7. Manschetten im Hauptbremszylinder wechseln lassen (steht m.W. im Wartungsplan im 40Tkm-Turnus)


    Mehr fällt mir akut nicht ein...


    CU!


    Martin

    --- Diskutiere nie mit jemandem, der 6 Gläser Vorsprung hat! ---

  • Wenn der freundliche BMW-Papst fürs Auslesen des Fehlerspeichers 40 EUR kassieren will, dann suche Dir besser eine andere Werkstatt


    Das der :biggrin: in Deinem Umfeld mit der CS scheinbar überfordert ist, habe ich auch schon bemerkt :crying:


    Zu Martin´s Punkten kann ich nur noch den Abstand des Sensors zum Sensorkranz hinzufügen, dieser beträgt bei Deiner 2004er CS 0,1-1,3mm im Gegensatz zu den 1,5mm der 2002/03er Modelle.
    Evtl. wurde hier beim Bremsbelagwechsel eine Abstandsscheibe falsch montiert.



    Gruß Joschy

  • Wenn der hintere Sensor schadhaft oder falsch eingestellt wäre, gäbe es auch Probleme mit dem Tacho. Sprich keine oder schwankende Geschwindigkeitsanzeige. :wink:

    Nette Grüße vom Michel aus der Pfalz. :wave:
    Head of F650 Forum :wink:

  • batterie ist neu .....
    kabel liegen meiner meinung nach gut sind nicht defekt...
    bremsflüssigkeit ist auch neu


    40000km hat sie gerade auch da war sie ja bei der inspektion!


    nur so zur info bevor ich was kaputt mache ,,,, der abs sensor ist unter dem zahnrad vom riemen hinten da wo das kabel rauskommt ,,,, wie sehe ich ob das abs rad sauber ist ? sieht ja so aus wie ein hamsterrad wenn mich nicht alles täuscht?!?!


    dann müsste ich die schraube vom abs sensor lösen und hätte dann sicht auf das rad oder??? und wenn ja verstelle ich da nicht den abstand vom sensor oder hat der einen anschlag das der abstand immer stimmt?


    sorry für die fragen aber mit motorrädern hab ich nicht viel am hut ausser fahren :-)

  • Zu Martin´s Punkten kann ich nur noch den Abstand des Sensors zum Sensorkranz hinzufügen, dieser beträgt bei Deiner 2004er CS 0,1-1,3mm im Gegensatz zu den 1,5mm der 2002/03er Modelle.
    Evtl. wurde hier beim Bremsbelagwechsel eine Abstandsscheibe falsch montiert.

    Guter Hinweis! Der korrekte Abstand des Sensors sollte aber auf einem dauerhaft angebrachten Aufkleber auf der Schwinge erwähnt sein. Klar: der Schrauber muss sich dann bei der Montage bzw. beim Einstellen des korrekten Abstands auch dran halten. ;)


    Wenn der hintere Sensor schadhaft oder falsch eingestellt wäre, gäbe es auch Probleme mit dem Tacho. Sprich keine oder schwankende Geschwindigkeitsanzeige. :wink:

    Da hast Du recht. Aber vielleicht ist das dem Themenstarter noch gar nicht aufgefallen. ;):whistling:


    Einen Tip habe ich aber noch, wenn die Kabelverbindungen nicht korrodiert sind, der Sensor an sich ok ist und der Tacho keine unplausiblen Signale liefert: es könnte noch der (hintere) Bremslichtschalter defekt sein. Wenn dieser Schalter "hängt" (erkennbar an einem Dauerleuchten der Bremsleuchte bei gelöstem Hand- und Fußbremshebel), kann dies ebenfalls eine ABS-Fehlfunktion nach sich ziehen: das aufleuchtende Bremslicht gaukelt dem ABS-Steuergerät einen Bremsvorgang an, den es gar nicht gibt. Bremst man dann tatsächlich, spricht das ABS evt. schon an, wenn dies gar nicht erforderlich ist. Folglich zu schwache Verzögerung - und irgendwann wird es dem Steuergerät zu bunt, was es mit einem Abschalten des ABS und Aktivierung der ABS-Kontrollleuchte quittiert... Und dann verzögert das HR ohne ABS-Unterstützung plötzlich wieder ordentlich.


    CU!


    Martin

    --- Diskutiere nie mit jemandem, der 6 Gläser Vorsprung hat! ---

  • Hallo,

    Naja unser BMW Händler ist gleich mal hin und hergefahren und meinte " da stimmt was nicht" .... na super das wusste ich auch!
    Er sagte man müsste sie ans Diagnosegerät hängen das kostet aber 40 € danach ist aber noch nichts repariert und das motorrad gehört nichtmal mir.

    Aber offenbar bist Du ja doch irgendwie zuständig für das Motorrad ?!
    Werkstätten leben ja von irgendwas und deswegen kann man nicht erwarten, dass Fehlerdiagnosen, die über eine Bestätigung des Offensichtlichen hinausgehen, gratis sind. Man sollte aber zusehen, nicht einfach eine Dienstleistung wie Anschließen des Diagnosegeräts in Auftrag zu geben, das muss keinen Aufschluss bezüglich des Fehlers geben. Besser ist, die Ermittlung des Fehlers zu beaiftragen. Wie sie das macht, ist Sache der Werkstatt. Dass man dabei solche Hilfsmittel wie das Diagnosegerät einsetzt, wenn sie schon mal da sind, versteht sich eigentlich von selbst, ist aber wahrscheinlich nicht zwingend.


    achja das problem hat mein vater schon länger sprich 1 oder 2 jahre .... neue bremsbeläge und scheiben hat sie im oktober

    40000km hat sie gerade auch da war sie ja bei der inspektion!

    Das Aufschieben des Problems erschwert natürlich die Lokalisierung. Spätestens bei Arbeiten am Motorrad sollte so etwas aber doch auffallen ?! Die Inspektion heißt ja so, weil nicht bloß Wartungsarbeiten erfolgen, sondern vor allem Kontrollen !


    wäre für eine kostengünstige bis kostenlose lösung echt dankbar

    sorry für die fragen aber mit motorrädern hab ich nicht viel am hut ausser fahren

    Deine Einstellung zum Motorradfahren ist zwar durchaus vernünftig, aber sie passt nicht ganz zu Deinem Wunsch. Immerhin. Die Tips im Forum sind kostenlos !


    Wenn der hintere Sensor schadhaft oder falsch eingestellt wäre, gäbe es auch Probleme mit dem Tacho. Sprich keine oder schwankende Geschwindigkeitsanzeige.

    Den Einfluss auf den Tacho gibt es sicherlich auch, die Frage ist nur, wei auffällig: Das Signal der Sensoren wird ja gefiltert, bevor es in die Tachoanzeige umgesetzt wird. Wenn außerdem die Unregelmäßigkeiten in erster Linie beim Bremsen auftreten, ist dies mit einer Geschwindigkeitsänderung verbunden, bei der Unregelmäßigkeiten am Tacho gar nicht auffallen können.


    2. da das HR ja zum Reifenwechsel draußen war: ABS-Sensorkabel hinten richtig verlegt?
    3. ABS-Sensor unbeschädigt, sauber und in richtigem Abstand zum Sensorrring?

    Wie die Beitragsautoren vor mir halte ich aber auch die Justage des Sensors für die wahrscheinlichste Ursache.


    es könnte noch der (hintere) Bremslichtschalter defekt sein

    Aber dürfte deswegen das ABS das Bremsen stören ? Fehleranzeigen deswegen kann ich mir zwar vorstellen, aber ansprechen darf das ABS doch erst beim Erkennen einer Blockierung. Und die könnte unberechtigt erkannt werden, wenn das Sensorsignal fehlerhaft ist und nicht über die ganzen 360° der Raddrehung konstant erzeugt wird, weil beispielsweise der Sensor fehljustiert ist. Auch Metallspäne im Spalt könnten seine Funktion beeinträchtigen (gab mal einen Fall im Forum).
    Auch Lagerschäden können einen Einfluss auf die Abtastung des Sensors haben, aber normalerweise fallen dann andere Symptome mehr auf.


    Angesprochen wurde die schlechte Brenswirkung hinten. Ob ABS-Störungen die alleinige Ursache sind, könnte man durch Abschalten des ABS ermitteln, was aber m. W. leider bei der CS nicht möglich ist. Ist die schlechte Brenswirkung hinten nicht allein auf ABS-Störungen zurückzuführen, könnte der Zustand der Bremse aber an den ABS-Störungen beteiligt sein. Fehler am Bremssattel können beim Bremsen Seitenkräfte auf das Rad übertragen, die auch die Lage des "Hamsterrads" gegenüber dem Sensor beeinflussen, so dass das Signal des Sensors nur beim Bremsen gestört wird, was eine ABS-Störung während des Bremsens begünstigt.
    Die gelegentliche Störungsanzeige des ABS ist aber ein Indiz dafür, dass das Sensorsignal wohl doch nicht nur dann gestört ist. Fehler am Bremssattel hanen natürlich auch noch andere Auswirkungen, neben schlechter Bremswirkung in der Regel Schleifen.


    Eckart

  • ich würde sagen man kann es auf das ABS schieben!
    weil wenn die ABS birne mal leuchtet geht sie ja nicht mehr aus bis ich motor ausmache und wieder starte !


    und wärend die birne an ist kann ich vollbremsungen machen ohne probleme rad bleibt dann auch stehen!



    und nicht falsch vertehen ich hab das ding erst paar tage und ist nicht mein teil ,,,, falls mein vater sagt behalt das ding
    wird natürlich alles repariert dann isses ja auch meine! aber ich steck kein geld in das ding nach 3 tagen und meinen vater hat das über ein jahr nicht gestört,,,,


    aber mir ist echt nicht klar wie man den ABS Sensor falsch justieren kann?!?!?!


    AJA tacho geht normal kann jedenfalls keine unregelmäßigkeiten feststellen und minimales zeigerwackeln denk ich ist normal ...

  • Der Sensortabstand wird mittles flache Unterlegescheibchen zwischen Befestigunglasche und sensor eingestellt. Wenn da jemand eine falsche Scheib montiert hat, dann kann es druch minimale Fluchtabweichung dazu kommen, daß der Sensor die Raddrehzahl nicht mehr richtig erkennt. Ergo unplausibles Signal, Steuergerät steigt aus.


    Wenn das Steuergerät einmal ausgestiegen ist, dann bleibt es aus bis zum nächsten Reset welcher durch Zündung Aus Zündung an intialisert wird


    Hat dukeine Fühlerlehre? So ein Teil kostet keinen 10er bei Louis und damit könntest du schonmal das grundlegendste ausschließen


    Wenn die Räder draussen waren können auch Distanzhülsen falsch montiert sein, wenn jemand nicht bei der Sache war oder keine Ahnung hatte, auch dann spinnt das ABS....



    Gruß ToFu

    Man kann zwar recht haben, aber trotzdem ein Idiot sein..... :unsure:

  • Hallo.
    mit dem falsch justierten Sensor ist gemeint, dass der Abstand des Sensors zum ABS-Ring nicht stimmt:

    Beim linken Pfeil siehst Du die Führung des Sensors, der fast am Ring anliegt. Der Sensor befindet sich darin (sieht man auf dem Bild nicht). Zum ABS-Ring ist die Führung offen, der Sensor ragt da raus. Dort müßtest Du mal den Abstand zum Ring messen. Der Abstand wird verändert, indem Scheiben unter der Befestigungsschraube des Sensors (rechter Pfeil) zugefügt oder entfernt werden. Üblicherweise wird der Sensor beim Radwechsel entfernt, evt. wurde bei der anschließenden Montage eine Unterlegscheibe falsch angebracht.
    Beim letzten Reifenwechsel hatte mein Bruder ein ähnliches Problem. Beseitigt haben wir es, indem wir die Hebel in die "Nullstellung" gedrückt haben. Also den Handbremshebel einfach mal nach vorn drücken! Falls Du Handprotektoren montiert hast und dieser dazu im Weg, müßtest Du in mal leicht lösen und etwas verdrehen, damit der Hebel ganz nach vorn geht.

    Einmal editiert, zuletzt von bike-didi ()

  • Werkstätten leben ja von irgendwas und deswegen kann man nicht erwarten, dass Fehlerdiagnosen, die über eine Bestätigung des Offensichtlichen hinausgehen, gratis sind


    Für 40€ ist bei unserem :biggrin: der Bremsflüssigkeitswechsel allerdings schon dabei :wink:
    In unserer Autowerkstatt ist dieser Service für uns als Stammkunden kostenlos, der Aufwand die Rechnung zu schreiben ist dem Händler zu groß. Allerdings weiß ich, wo die Kaffeekasse in der Werkstatt steht, und der Händler weiß, daß ich bei der nächsten Inspektion wieder Kunde bei ihm bin.

    aber mir ist echt nicht klar wie man den ABS Sensor falsch justieren kann?!?!?!


    Man kann falsche Ausgleichsscheiben montieren. Wenn Du allerdings nicht über ausreichende Schraubererfahrung verfügst, rate ich Dir dringend davon ab, Reparaturen an der Bremse auszuführen. Ein defekter ABS-Sensor ist teurer als die Fehlerdiagnose in der Werkstatt.
    Ich spreche da aus eigener Erfahrung :wink: , am Besten ist es immer, jemanden zu haben, dem man auf die Finger schauen kann.


    Gruß Joschy

  • Wenn die Räder draussen waren können auch Distanzhülsen falsch montiert sein,



    Dies möchte ich bei der CS mal ausschliessen :biggrin:
    Der Sensor wird beim Radwechsel übrigens auch nicht demontiert, ihr GS-Fahrer könnt von dem einfachen Radwechsel bei der CS nur träumen :biggrin::biggrin::tongue:


    Gruß aus Roihesse



    Joschy

  • Hallo!


    Ich habe mich mal bei meinen / unseren Freunden vom amerikanischen F-Forum umgesehen. Die haben dort eine "nette" FAQ-Seite zum Thema ABS und -Fehlfunktionen. Wer der englischen Sprache mächtig ist, ist klar im Vorteil. ;) Ich helfe bei Bedarf aber gern.


    Fazit: wenn es nicht der ABS-Sensor bzw. ein Fehler in dessen Verkabelung ist, kann - @ Eckart - durchaus ein fehlerhafter Bremslichtschalter ("brake lever sensor" / "brake lever switch") , das dem ABS-Steuergerät ein unplausibles (weil nicht zum ABS-Sensor "passendes") Signal liefert, die Ursache für das Malheur und das anschließende Abschalten des ABS sein. Der Bremslichtschalter dürfte relativ einfach im DIY-Verfahren zu wechseln sein. Dann hält sich die Investition mit ca. 35 EUR in überschaubaren Grenzen.


    CU!


    Martin

    --- Diskutiere nie mit jemandem, der 6 Gläser Vorsprung hat! ---

    3 Mal editiert, zuletzt von IronCS ()

  • danke erstmal an alle für die vielen tips ,,,,,


    also bremslicht funktionier einwandfrei mit der vorder und der hinterradbremse..


    die abs sensorscheibe vorne ist leicht verrostet aber man kann da auch optisch nichts feststellen wie ein abgebrochenes glied oder sowas !
    denkt ihr leichte flugrost könnte stören ?



    ich fahr später mal zu meinem vater der hat eine fühlerlehre noch von seiner damaligen 1000er boxer BMW :-)
    da mess ich mal rund ums rad rum den abstand vielleicht hat ja die scheibe einen schlag und eiert ein bischen ?

  • @ Eckart - durchaus ein fehlerhafter Bremslichtschalter ("brake lever sensor" / "brake lever switch") , das dem ABS-Steuergerät ein unplausibles (weil nicht zum ABS-Sensor "passendes") Signal liefert, die Ursache für das Malheur und das anschließende Abschalten des ABS sein.

    Das überrascht mich zwar ein bisschen, aber dort steht es tatsächlich so. Wurde aber im vorliegenden Fall erstmal ausgeschlossen.

    die abs sensorscheibe vorne ist leicht verrostet aber man kann da auch optisch nichts feststellen wie ein abgebrochenes glied oder sowas !
    denkt ihr leichte flugrost könnte stören ?

    Solange er auf der Scheibe bleibt, eher nicht; aber ich habe kein Bild vom Zustanmd vor Augen, wenn er sich ablöst und in Mengen in oder Am Sensor festgesetzt hat, dann schon.

    da mess ich mal rund ums rad rum den abstand vielleicht hat ja die scheibe einen schlag und eiert ein bischen ?

    Ein Schlag dürfte durchaus zu den beschriebenen Symptomen passen. Müsste man sowas nicht mit bloßem Auge sehen ?


    Ein ABS-Problem wurde kürzlich hier diskutiert - falls Du es übersehen haben solltest: Tacho und ABS Ausfall


    Eckart

  • Ähm nur mal so als Einfwurf, der ABS-Sensor am Hinterrad der CS ist radial angeordnet nicht axial wie bei der GS oder den CS Vorderrad. D.h. die Abstandsmessung ist nicht so einfach.


    Grüße


    Wolfram

  • die Abstandsmessung ist nicht so einfach.


    So ist es, formschön in der Einarmschwinge untergebracht und nur von unten sichtbar :cool:
    Wer schön sein will, muß eben manchmal leiden :biggrin:

  • So ist es, formschön in der Einarmschwinge untergebracht und nur von unten sichtbar :cool:


    Wer schön sein will, muß eben manchmal leiden :biggrin:

    Naja, das wäre nicht das Problem, wenn ich mich richtig errinnere war es auch noch formschlüssig. Da kann man nicht noch eine Fühlerlehre dazustecken.

  • Ähm nur mal so als Einfwurf, der ABS-Sensor am Hinterrad der CS ist radial angeordnet nicht axial wie bei der GS oder den CS Vorderrad. D.h. die Abstandsmessung ist nicht so einfach.


    Grüße


    Wolfram

    Ja richtig hinten kann man da nix messen das hamsterrad ist fest verschlossen meinte eigentlich eher vorne mal mit der lehre messen das mach ich gleich mal ....

  • Naja, das wäre nicht das Problem, wenn ich mich richtig errinnere war es auch noch formschlüssig. Da kann man nicht noch eine Fühlerlehre dazustecken.


    Wenn ich demnächst bei 20000km meine Bremsbeläge hinten wechsle, werde ich das mal fotografieren und hier einstellen, bei dem momentanen Kilometerstand von 12000km und meiner enormen Jahresfahrleistung wird das ungefähr im Jahre 2015 sein! :rolleyes:


    Gruß Joschy