LED Blinker die 3428ste.

  • Ich bin am Verzweifeln.


    Ich mache grade einige Umbauten am Motorrad, inkl. LED Microblinkern.
    Folgenden Situation: Ich habe 4 LED Blinker, 0,5 Watt das Stück. Sie sind bereits (korrekt) verkabelt.


    Bleibt ja nur noch das Relais.


    1.Versuch:
    Ich hatte ein 3 poliges Relais herumliegen, welches allerdings gar nicht funktionierte (evtl. defekt), ja es war richtig angeschlossen, der 3te Pol war ein Masseanschluss.

    2.Versuch
    :
    Gut, kein Ding, bestellst du halt ein neues.
    Gesagt, getan, heute war es in der Post.
    2 polig, genau wie das Original-Relais.


    Kurzerhand angeschlossen, nur um festzustellen, dass sich die Blinker ähnlich wie bei normalen Relais verhalten, d.h. nur leuchten, aber schwächer im Vergleich zum normalen Relais.


    Was bitte mache ich falsch?


    Wie gesagt, 4 korrekt verkabelte LED Blinker, je 0,5 Watt (also 1 Watt pro Seite) und ein LED Blinkrelais, welches mit maximal 10 Watt belastbar ist.


    Wäre es möglich, dass trotz, dass es sich extra um ein lastunabhängiges Relais handelt die Blinker einfach zu wenig Last ziehen (wobei ich mich dann frage, weshalb die so schwach leuchten)?



    :blow:




    P.S.: Ja ich weiß, dasss es andere Threads zum Thema gibt, aber nichts was auf meinen Fall passt.

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • Hallo,
    die Blinkkontrolllampe zieht mehr wie 1W, ich glaube entweder 1,2W oder 2W- und das braucht man pro Seite als Last, damit nicht alle 4 Blinker gleichzeitig blinken.
    Wenn LEDs falsch angeschlosen sind, gehen Sie gar nicht- demzufolge würde ich ausschliessen, dass du falsch verkabelt hast. Was evtl noch ein Grund sein kann, warum die LEDs sehr schwach leuchten ist Korrosion am Masseanschluss. Das hatte ich mal beim PKW Scheinwerfer....

  • Danke für die Tipps, ich hab das Problem gerade auch selbst entdeckt, hätte ich eigentlich früher drauf kommen können.


    Die alten Blinker hatten je 10 W, also hab ich grade einfach mal einen alten an eine Seite gehängt und Ta-Da es blinkte. Aber hauptsache ich mache kurz vorher einen Thread auf.


    Es haben übrigens nie alle 4 auf einmal geblinkt, sondern immer nur die 2 auf einer Seite, also das hatte gestimmt.
    Die Sache mit der Helligkeit hat sich auch erledigt, sobald ich den Motor anmache leuchten sie schööön hell :)



    Die Moral von der Geschichte - wie ike auch meint - ich brauch trotz LED Blinkrelais Widerstände :bangin:
    Wenn ich mich nicht verrechnet habe (ich ziele auf 4 W Gesamtlast pro Seite ab, 1 W davon nehmen die Blinker auf):


    4W/12V= 0,3333333 A


    P=1W ; I= 0.083 A (1W/12V=0,083A) Daraus folgt: 0,333-0,083=0,25A die quasi "fehlen"


    12V/0,25A=48 Ohm


    bräuchte ich eine Leistungswiderstand mit 48 Ohm und 3 Watt, da es das nicht gibt würde ich dann einen mit 47 Ohm und 5 Watt (rechnerisch 3,06W) nehmen? Korrigiert mich, falls ich mich verrechnet habe.



    und ich sollte immer noch ein paar Minuten warten, bevor ich extra eine Thread eröffne, manchmal kommt dann der richtige Einfall :eekout:

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Toby ()

  • Schau mal hier: lastunabhängiges Blinkrelais


    Ich habe bei der Rallye etwas mehr für ein Mini-Blinkrelais ausgegeben,
    nachdem der Krampf mit den Vorwiderständen auch nur suboptimal lief.


    Folge: Ohne Widerstände einwandfreie Funktion.


    Das obige Relais wurde übrigens noch mit einem Schrumpfschlauch versiegelt.


    Viel Spaß beim Schrauben - Ray

  • Wow, das ist klein :O


    Und es würde gehen :P



    Andererseits brauch ich ja jetzt nur noch 2 Widerstände für knapp über einen € und ich mag es auch lieber, wenn ich den Blinker höre, ich bin da nämlich ab und an ein bissl vergesslich :whistling:



    Wenns aber auch mit den Widerständen nicht klappen sollte, würde ich wohl die Route einschlagen :thumbsup2:




    P.S.: Erinnerst du dich noch an deinen Kommentar zu dem "potthässlichen Rücklicht"? Da thront jetzt ein hübsches, schlankes LED Rücklicht :squint:

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • Wow, das ist klein :O
    Und es würde gehen :P
    Andererseits brauch ich ja jetzt nur noch 2 Widerstände für knapp über einen € und ich mag es auch lieber, wenn ich den Blinker höre, ich bin da nämlich ab und an ein bissl vergesslich :whistling:
    Wenns aber auch mit den Widerständen nicht klappen sollte, würde ich wohl die Route einschlagen :thumbsup2:
    P.S.: Erinnerst du dich noch an deinen Kommentar zu dem "potthässlichen Rücklicht"? Da thront jetzt ein hübsches, schlankes LED Rücklicht :squint:


    Du hast ohnehin das Glück, eine sensationell preiswerte Oryx zu ergattern.
    Dabei war klar, dass du das Eselchen optisch und technisch etwas pimpen musst.
    Aber damit kannst du deinen eigenen Stempel aufdrücken.


    Ich bin aber froh, dass du beim F-Treffen die Handschützer fast freiwillig entsorgt hast.
    Die waren schon ein bisserl grell.


    und haben nur suboptimal zu deinem Mopped gepasst -
    man beachte die Farbgebung!!


    Bin mal auf die neue Optik gespannt, wenn es fertig ist - Ray

  • Hach, ich sags ja immer wieder gerne, Elektrik ist doof!


    Ich hab inzwischen Lastwiderstände gekauft (2 Stück für 1 €, zumindest probieren kann man es ja mal...). Parallel zu den Blinkern eingelötet und mal geschaut was passiert.


    Naja, die Blinker gehen immer noch nicht, dafür aber das Rücklicht bzw. das Abblendlicht, wenn ich den Widerstand vorn anschließe. Doof.


    Was könnte es sein? Massefehler (müsste es dann nicht aber zumindest funktionieren wenn ich den Lastwiderstand vorne anschließe, wo ich die Blinker nur umgesteckt habe und nichts an dem Kabelbaum selbst neu gelötet habe?)?


    Zur Veranschaulichung der Heckverkabelung (Die Leitung fürs Bremslicht hab ich rausgelassen):



    Nochmal zu den Daten: Blinker => 12V o,5 Watt (also 1 Watt pro Seite), Lastwiderstände => 47 Ohm und 5 Watt.




    Ich bin echt grade kurz davor noch mal die fast 40 € für das von Ray genannte Relais rauszuhauen, aber andererseits sind es halt 40 € (bzw. ich hab es von MGM Bikes auch für 35 € inkl. gefunden) :sternchen:
    Dann lieber erst nochmal fragen :P

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • Ok, ich hab die Geduld verloren, soll heißen das Minirelais ist bestellt.


    Braucht jemand ein (fast) neues lastunabhängiges Blinkrelais bis 10 Watt, oder evtl. das alte Originalrelais :rolleyes:

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • Hi,
    ich hatte bei meiner GS auch LED-Blinker verbaut, ging mit Widerständen problemlos. Bin mir ziemlich sicher, dass die aber in Reihe geschaltet waren, d.h. die Leitung unterbrochen und an die Enden der Leitung angeschlossen. Je Seite einer, Kühlung nicht vergessen.
    Ist aber auch schon einige Zeit her, dass ich das gemacht hatte.


    Gruß,
    Marc

  • Hey,


    die Widerstände gehören parallel zum Blinker geschaltet. Hintergrund ist, das der Blinkgeber (Relais) die Birnen überwacht. Fliest hier hier weniger Strom, als für 2 Lampen notwendig ist, erhöht sich die Frequenz. Da die LED-Blinker i.d.R. deutlich unter dem Strombedarf einer Glühbirne liegt, müssen da dann die Widerstände mit angeschlossen werden, um für das Relais den "richtigen" Strom einzustellen.
    Bei der Zeichnung ist eigentlich alles richtig verschaltet worden, nur mit den Widerständen hast du dich verschätzt. 47Ohm ist zu hoch, hier würde pro Blinker ein Widerstand von 15Ohm , oder 7,5Ohm für zwei Blinker reichen, siehe mal hier http://www.louis.de/_20c029dca…rtnr_gr&artnr_gr=10032089


    mfg


    Volker A.

  • Hallo,

    Naja, die Blinker gehen immer noch nicht, dafür aber das Rücklicht bzw. das Abblendlicht, wenn ich den Widerstand vorn anschließe. Doof.
    Was könnte es sein? Massefehler (müsste es dann nicht aber zumindest funktionieren wenn ich den Lastwiderstand vorne anschließe, wo ich die Blinker nur umgesteckt habe und nichts an dem Kabelbaum selbst neu gelötet habe?)?

    Das Leuchten der Blinker sollte auf jeden Fall nichts mit anderen Lampen zu tun haben. Gibt es da gegenseitige Einflüsse, muss wohl ein Schaltfehler vorliegen.


    leuchten, aber schwächer im Vergleich zum normalen Relais

    In LED-Blinkern befindet sich eine oder mehrere Leuchtdioden und ein Vorwiderstand. An den Leuchtdioden entsteht ein fast konstanter Spannungsabfall, daher muss ein Vorwiderstand in Reihe geschaltet sein, um den Strom zu stabilisieren und unabhängig von der Betriebsspannung zu machen. Da der Spannungsabfall an den Leuchtdioden recht klein ist (ca. 2 V), fällt bei einer Speisung mit 12 V die meiste Spannung am Vorwiderstand ab. Von daher liegt es bei Systemen mit mehreren Leuchtdioden in einem Blinker nahe, mehrere Leuchtdioden mit dem Vorwiderstand in Reihe zu schalten. Das ist zwar effizient, hat aber zur Folge, dass die Helligkeit der Blinker stark von der Betriebsspannung abhängig ist (siehe verlinkter Abschnitt des Wikipedia-Artikels). Der klassiche 2-polige Blinkgeber wird ebenfalls in Reihe mit dem Blinker geschaltet und daran fällt je nach Schaltung mehr oder weniger viel Spannung ab, das gilt sowohl für lastabhängige Blinkgeber als auch für lastunabhängige Blinkgeber. Die erwähnten Vorwiderstände sind im Blinker integriert und werden höchstens beim Zerlegen sichtbar; sie haben nichts mit den Widerständen zu tun, die man parallel zu den Blinkern schaltet, um entweder dem Blinkgeber eine bestimmte Last zu bieten oder/und die Lastverhältnisse gegenüber der Kontrolllampe so gestaltet, dass nur eine Seite blinkt.

    ich weiß, dasss es andere Threads zum Thema gibt, aber nichts was auf meinen Fall passt

    In einem kürzlich zum Thema LED-Blinker geschriebenen Thread berichtete jemand, dass ihm die Blinker zunächst auch zu dunkel erschienen, aber bei laufendem Motor waren sie dann doch hell genug - den technischen Hintergrund hatte ich eben zu erläutern versucht.


    Kurz gefasst: Ein anderer Blinkgeber ist auch keine Garantie, dass die Blinker in der richtigen Helligkeit erstrahlen. Zunächst solltest Du prüfen, ob das Problem auch bei eingeschalteter Zündung besteht - falls noch nicht geschehen.


    Möglicherweise sind ja auch einfach die Blinker ungeeignet und vielleicht war die Original ausstattung die bessere Wahl, insbesondere, wenn es nicht gelingt, die technischen Schwierigkeiten zu lösen ?


    In der jüngsten Ausgabe hat die Zeitschrift Motorrad Blinker getestet - vielleicht wäre das ein Orientierungspunkt ?


    Ansonsten noch vielleicht hilfreiche Links aus dem Forum:


    Kabelfarben Blinkgeber/ Blinkerrelais


    LED-Blinker zu dunkel


    Eckart

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Eckart ()

  • Das Problem mit der Helligkeit besteht ja nicht mehr (siehe mein 2tes Posting hier im Thread).


    Das einzige weiterhin bestehende Problem ist halt, das eben nichts blinkt, außer Rücklicht bzw. Abblendlicht....obwohl es mit einer 10 W Birne anstelle des Vorwiderstands ja funktioniert hat. Komisch, komisch. Doof ist auch, dass Rücklicht/Abblendlicht nur dann blinken, wenn auch die Vorwiderstände dran sind.



    Sicherlich, ich hätte auch die alten Blinker weiter verwenden könne, aber die waren ziemlich hinüber (gebrochene Clips, stark verschmutzte, nicht mehr zu reinigende Blinkergläser) und ich hab die auch schon des öfteren abgerissen....deshalb jetzt extremst kleine LED Blinker :P



    Ich melde mich dann bis Mitte der Woche mal, ob es mit dem anderen Blinkrelais und ohne Vorwiderstände klappt.

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • So, ich hatte gestern mal Zeit, die Blinker funktionieren jetzt :clap1:


    Das einzige Problem, was ich jetzt noch habe, ist dass die die anderen Blinker immer mitblinken, aber dass lässt sich ja zum Glück leichter regeln.

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

  • Wenn alle Blinker gleichzeitig blinken, dann fehlt Dir ein Lastwiderstand auf jeder Seite... 5W pro Seite reichen aus...

  • Hallo

    Das einzige Problem, was ich jetzt noch habe, ist dass die die anderen Blinker immer mitblinken, aber dass lässt sich ja zum Glück leichter regeln.

    Das war zwar nicht als Frage formuliert, hat aber doch zu Antworten angeregt. Vielleicht weißt Du ja schon die Lösung. Ein Masseproblem halte ich für unwahrscheinlich, die Ursache dürfte eher die Blinkerkontrolllampe sein, eine Glühlampe, deren Innenwiderstand hoch gegenüber Blinker-Glühbirnen ist, aber in der gleichen Größenordnung wie der der LED-Blinker liegt, weswegen deren Schaltung für LED-Blinker weniger geeignet ist. Eine mögliche Abhilfe wurde ja schon vorgeschlagen:

    Wenn alle Blinker gleichzeitig blinken, dann fehlt Dir ein Lastwiderstand auf jeder Seite


    Eine andere Möglichkeit wäre eine andere Schaltung der Kontrolllampe oder deren Austausch gegen ein LED-Modell (das für beide Stromrichtungen ausgelegt sein müsste). Den schaltungstechnischen Hintergrund habe ich in diesem Beitrag dargestellt:


    Kabelfarben Blinkgeber/ Blinkerrelais


    Eckart

  • Ich tippe persönlich eher auf Masseproblem, aber da kümmere ich mich nächste Woche drum, ich hab im Moment kaum Zeit.
    Ich hab übrigens eien IMO mit IMO Kontrolllampeneinheit, da gibts eine LED pro Seite.


    Falls es was zur Sache tut (schätze schon): Die jeweils entgegengesetzten Blinker blinken nicht genauso hell, wie die, die blinken sollen, sondern nur etwa halb so hell.

    Auf der Suche nach Teilen für F650Rallye oder Oryx? Oder gar einem kompletten Oryx Kit? ---> PN

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Toby ()

  • Hallo Toby,

    Ich tippe persönlich eher auf Masseproblem

    An welcher Stelle könntest Du Dir ein Masseproblem denken, das zu dieser Fehlererscheinug führt:

    Die jeweils entgegengesetzten Blinker blinken nicht genauso hell, wie die, die blinken sollen, sondern nur etwa halb so hell.

    Diese Erscheinung ist aber typisch für das von mir beschriebene Kontrolllampenproblem, dem man - wie gesagt - durch Lastwiderstände oder eine andere Schaltung der Lampe (mit Dioden) begegnen kann.


    Ich hab übrigens eien IMO mit IMO Kontrolllampeneinheit, da gibts eine LED pro Seite.

    Übrigens ...
    Solch entscheidende Dinge, die - nicht serienmäßig - mit im Stromkreis der diskutierten Komponenten liegen, muss man natürlich gleich zu Anfang der Frage erwähnen, um die Antwortgeber nicht auf falsche Fährten zu locken, denn diese Geräte können natürlich durchaus am Fehlergeschehen beteiligt sein.
    Was ist überhaupt ein "IMO" ? Ich habe gegooglet und tippe auf ein IMO-100R TOURATECH Rallye-Computer und Komplettinstrument. TT schreibt dazu:

    IMO-100R TOURATECH Rallye-Computer und Komplettinstrument schrieb:

    Er kann als Ersatz der gesamten Instrumenteneinheit dienen, oder als Zusatzinstrument angebaut werden.

    Je nachdem, wie Du das Teil angeschlossen hast, kann also die Kontrolllampe der serienmäßigen Instrumenteneinheit immer noch beteiligt sein (selbst wenn jetzt ihre Blinker-Kontrolllampe nicht mehr sichtbar aufleuchtet) oder Komponenten in diesem Gerät, dessen Innenschaltung ich nicht kenne, könnten beteiligt sein, selbst wenn getrennte Anzeigen für beide Richtungen vorhanden sind.
    Dein Profil gibt zu solchen Ausstattungsdetails leider nichts her:

    Die Details dieses Benutzerprofils sind nur für Freunde von »Toby« zugänglich.


    Eckart