Navi Garmin Zumo 390 Dauerbrenner: Stromkontakte defekt

  • Ich fahr' seit ca 5 Jahren mit einem Garmin zumo 390 auf meiner Dakar und hab' mich an seine Ecken und Kanten gewöhnt.

    So manche lieb gewordene Strecke hätte ich wohl ohne dieses Teil niemals gefunden.


    Aber was nervt:

    Das Stromkabel hält selten viel länger als ein Jahr.

    Drei hab' ich schon verheizt (2 gekauft, eins auf Garantie)

    Soeben hab' ich das vierte bestellt, nachdem ich heut von den Kartensuchstopps bei dunklem Navi-Schirm genervt war.


    Das Problem scheinen die kleinen gefederten Goldkontaktstifte im Anschluss zu sein, die in der Navi-Schale montiert werden.

    Normal kann man die nur gerade eindrücken, aber wenn Aussetzer in der Navi-Speisung auftreten, dann finde ich immer, daß einer oder beide Kontakte nach unten wegklappen können.

    Am falsch Einsetzen kann's eigentlich nicht liegen - das verhindert die Konstruktion der Schale.


    Meine Vermutung:

    Die Kontakte sterben an Vibrationen.

    Entweder die kernigen Motorschwingungen unseres Eintopfes, oder sind's die Schlaglöcher im tschechischen Erzgebirge (auch wenn ich das momentan nicht befahren darf).

    Garmin behauptet natürlich steif, daß sie da garniemalsnienicht ein Problem hatten.


    Könnte auch sein, daß zwei durchgefahrene Winter ihren Tribut forderten - nicht alles was aussieht wie Gold ist auch massives Gold.

    Neben "Klappkontakten" hab' ich diesmal auch Korrosionsspuren an den Kontakten.



    Man kann nur das gesamte Kabel incl Spannungsregler mit der Garmin-Nr 01-065-0418-0 für ca 40 € kaufen.

    Den Kontaktblock alleine hab' ich bisher noch nirgends gefunden.


    Wie sind Eure Erfahrungen?
    Oder bin ich echt der einzig böse Navitöter hier?

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Wie sind Eure Erfahrungen?

    Genauso !

    Ich habe zwar nicht selbst dieses Navi, habe mich aber um eines aus der gleichen Familie kümmern müssen.

    Könnte auch sein, daß zwei durchgefahrene Winter ihren Tribut forderten - nicht alles was aussieht wie Gold ist auch massives Gold.

    Neben "Klappkontakten" hab' ich diesmal auch Korrosionsspuren an den Kontakten.

    In diesem Fall gab es auch Korrosion, der Ausfall kann aber auch mechanische Gründe haben, ob Vibration, weiß ich nicht. Montiert war es an einer Zweizylinder (Triumph Tiger).


    Die Kontakte sind natürlich kein massives Gold und das ist auch gut so, weil Gold ein weiches Metall ist. Aber die Kontakte sind vergoldet, weil Gold unanfällig gegen Korrosion ist, Kontaktproblemen somit vorgebeugt wird.


    Trotz Gold kann es zur Korrosion kommen, wenn die freiliegenden Kontakte nass werden, während die unter Spannung stehen.

    Man sollte deshalb die Gummitülle aufsetzen, wenn das Navi nicht drauf ist oder/und eine geschaltete Versorgung haben.

    Wie hast Du das denn gehalten bzw. gelöst ?


    Man kann nur das gesamte Kabel incl Spannungsregler mit der Garmin-Nr 01-065-0418-0 für ca 40 € kaufen.

    Den Kontaktblock alleine hab' ich bisher noch nirgends gefunden.

    Das musste ich leider auch feststellen - ein typischer Fall von Obsoleszenz !


    Für Garmin ist nur wichtig, dass die Teile die Gewährleistung/Garantiezeit überstehen, danach bedeutet es ja neuen Umsatz.

    Bei den teureren Navis scheint es das Problem nicht in diesem Maß zu geben.


    Eckart

  • Man sollte deshalb die Gummitülle aufsetzen, wenn das Navi nicht drauf ist oder/und eine geschaltete Versorgung haben.

    Ich hab' zwar eine geschaltete Versorgung, aber benutz die selten:bangin:


    Auf die Idee, daß die Korrosion bei Spannung schlechter wird, bin ich leider nicht gekommen, obwohl ich's irgendwann schon mal gelernt hatte. :bangin::bangin:


    Aber ich denke, daß ich auch bei meinen Wintertouren immer das Navi drauf hatte.
    Und die Gummitülle nur für's Carport?


    Bei den teureren Navis scheint es das Problem nicht in diesem Maß zu geben.

    300 € für ein 390er + 4 * 40 € sind schon 460 €.

    Hätte sich ja fast schon gelohnt, wenn man's gewußt hätte hätte Fahradkette....


    Ich hab' mir schon überlegt, auf ein Tomtom zu wechseln, aber hab' mir vor kurzem sagen lassen, daß der kurvengeile Algorithmus von Garmin schon unerreicht ist.

    Aber das wäre ja fast schon wieder ein extra Thread.

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Das hab ich aber anders gehört


    Erfahrungen mit Garmin Zumo 395/595 und TomTom Rider 400/410 gesucht


    Und auch anders erlebt. Habe seit der Saison 2017 ein TomTom Rider 410 und noch keinen Defekt auf ca 25-30.000km mit Navi. Ich kenne die kurvenreiche Strecke Funktion vom Garmin nicht persönlich aber die im TomTom find ich klasse. Nur innerorts manchmal nervig, wenn dann mitten durch den Ortskern navigiert wird, weil da halt Kurven sind. Da hab ich mir aber sagen lassen, dass Garmin das genauso macht.


    Du hast aber recht, das wäre ein anderer Fred. Wenn Fragen zum TomTom sind schreib mich gerne an :)

  • Das hab ich aber anders gehört


    Erfahrungen mit Garmin Zumo 395/595 und TomTom Rider 400/410 gesucht

    Der verlinkte Beitrag ist fast 4 Jahre alt und in der Zwischenzeit hätte ich ja neue Erfahrungen sammeln können.

    Tatsächlich aber habe ich mich dort nur über den Zumo 595 ausgelassen, der für mich hinsichtlich der Kontakte problemlos war, auch heute noch. Das liegt sicher auch an der anderen, wahrscheinlich hochwertigeren Konstruktion.


    Die 3er und die 5er-Serie sind hier sehr unterschiedlich !


    Erwähnt hatte ich auch meinen früheren Zumo 550; Da gab es auch keine Kontaktprobleme. Allerdings war auf einer Reise der Spannungswandler im Halter ausgefallen. In einem anderen Foren hatten mehrere Benutzer berichtet, dass ein ganz bestimmter Stift des Zumo 550-Halters Korrosionserscheinungen hatte, bis hin zum Ausfall. Betroffen waren vor allem Nutzer, die das Navi an Dauerstromversorgung angeschlossen hatten. Das ist nämlich der Stift, der unter 12 V Spannung steht. Wenn er nass wird und die Feuchtigkeit Verbindungen zu anderen Stiften oder dem Metallgehäuse schafft, kommt es zu elektrochemischen Prozessen. Bei mir war dieser Stift zuletzt nur ganz leicht angelaufen, weil Anschluss am Zündungsplus.


    Was die Betriebsbedingungen anlangt: Meistens fahre ich ohne Navi (dann mit Kappe auf den Stiften), denn zur Arbeit finde ich auch ohne Navi ;-)


    Ich sollte noch relativieren, dass der Kontaktausfall am Zumo-395-Halter an besagtem Tiger nicht schon nach einem Jahr war, wie lange genau, weiß ich jetzt nicht, mehr als 2 Jahre waren es wohl schon. Es ist aber auch nicht das erste Mal, dass ich von diesem Problem höre.


    Eckart

  • Nur innerorts manchmal nervig, wenn dann mitten durch den Ortskern navigiert wird, weil da halt Kurven sind. Da hab ich mir aber sagen lassen, dass Garmin das genauso macht.

    Kann ich für das Garmin bestätigen.
    Wenn ich von der Gegend her so was befürchte (z. B. weil das Navi von einer Umgehungsstraße in eine Ortschaft einbiegen will), dann wird vorher raus gezoomt und aktiv mitgedacht.
    Manchmal jedenfalls...

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Ja, ich kenn meinen Pappenheimer inzwischen auch und wenn er innerorts auf einmal in eine Zone 30 abbiegen will, wo keine Ortswegweiser rein zeigen dann bleib ich meistens auf der Hauptstraße. Manchmal in größeren Orten sind diese Wohngebietsstrecken dann aber so groß, dass es so aussieht, als wäre das ein legitimer anderer Weg. Gelegentlich geht nämlich irgendwo aus einer Wohngebietsstraße auch eine ganz kleine richtig schöne Ortsverbindungsstraße raus, die will man ja dann nicht verpassen.

    Schön, dass Garmin da die gleiche Macke hat

  • Hallo, das gleiche Problem hatte ich auch mit mein Zumo 390. Ich habe einfach auf den beweglichen Kontakten ein dicken Lötpunkt gesetzt, aber nur so groß, dass das Navi noch richtig einrastet. Seitdem habe ich nie wieder Probleme und es hat nichts gekostet außer etwas Zeit.

  • Ich habe einfach auf den beweglichen Kontakten ein dicken Lötpunkt gesetzt, aber nur so groß, dass das Navi noch richtig einrastet. Seitdem habe ich nie wieder Probleme und es hat nichts gekostet außer etwas Zeit.

    Zinn, auch Lötzinn, ist ein recht weiches Material und deswegen nicht so recht für Kontakte geeignet.

    Aber wenn die Alternative nur im Wegschmeißen des Halters besteht, ist das natürlich trotzdem eine Lösung, das Leben der Halterung wenigstens etwas zu verlängern. Vielleicht gelingt das ja sogar noch ein zweites und drittes Mal.


    Was mich und die Mitleser interessiert ist, wei lange die Halterung im Originalzustand gehalten hat, bis es Probleme und diese Art der Reparatur gab und wie lange jetzt Deine Lösung schon gehalten hat - bei welcher Nutzungsintensität.


    Wegen Zweifeln der der Zuverlässigkeit würde ich so ein Provisorium wahrscheinlich nicht auf eine Reise mitnehmen.


    Kupferkabel

    Klingt für mich recht schwierig, mechanisch passend hinzukriegen - und auch hier die Frage nach der Haltbarkeit.


    Eckart

  • Also mein Navi hat nach ca. 3 Jahren (6000km) dieses Problem gehabt. Meine Reparatur hält ca. 1 Jahr (2000km).


    Für mich als Wenigfahrer, war dies die beste Reparatur. Und wie du geschrieben hast, ist es besser als wegschmeißen. Es muss ja nur Kontakt entstehen und kaum Belastung aushalten.


    Was mich bei diesem Navi mehr Stört ist das Display, aber ich glaube ein neues hat bestimmt ein besseres Display (wie ein Smartphone). Ein neues lohnt sich nicht, da es sonst ein super Navi ist.

  • Der Osterhase hat mir gestern eine 1150GS ins Nest gelegt.

    Die kriegt jetzt den bestellten neuen Adapter, und auf meiner Dakar kann ich dann eine der vorgeschlagenen Reparaturlösungen probieren.

    Danke dafür ;-)

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Achtung! Diese Puffer können die Sache mit Vibrationen am Navi massiv verschlimmern. Im Africa twin Forum war das eine Diskussion. Macht auch Sinn, wenn man mal drüber nachdenkt. Du hast zwar keine Übertragung von Motorvibrationen mehr auf das Navi aber jeder Impuls von der Straße aufs Motorrad hat das Navi zum schwingen gebracht. Jede kleine Kante, jedes Minischlagloch, jede Dehnfuge.. Einfach alles versetzt das Navi in Schwingungen. Und durch die Entkopplung über die Gummipuffer schwingt das Navi so lange, bis die Gummipuffer das abgedämpft haben. Wenn du dagegen das Navi fest montierst vibriert da so gut wie nix. Ich hab es selbst auch erst mit Gummipuffern ausprobiert und die danach wieder raus geschmissen.. Wie die meisten anderen im Forum auch.


    Also Gummipuffern würde ich dir aus persönlicher Erfahrung von abraten

  • Ich habe 5 Mopeds, aber nur eine Garmin-Halterung mit RAM-Kugel und DIN-Stecker am Ende des Kabels. An den Mopeds ist dann jeweils eine DIN-Steckdose und eine RAM-Kugel. Die RAM-Kugel für den Lenker kann man äußerst kostengünstig selbst fertigen aus 1-Zoll-Kugel (gibt's im 25er Pack bei Ebay, Loch durchbohren und Gewinde reinschneiden) und Rohrschelle aus dem Baumarkt. Die Schelle ist auch gummigelagert.20200526_073521 (1).jpg

  • Danke für die Erfahrungsberichte, ich lern ja noch.

    Das mit dem Aufschaukeln bei der Federung kann ich nachvollziehen.

    Deswegen macht man ja auch in das Fahrwerk unserer Mopeds Dämpfer rein, um die Energie zu absorbieren.


    Also

    Stoß -> Federung -> Schaukeln -> Reibung -> Wärme

    vs

    Stoß -> Materialschaden


    Ich glaub zu dem Thema gibts nicht nur Navi-Diskussionen, sondern ganze Maschinenbau-Lehrstühle.

    Ein Aspekt ist sicher die Resonanz, die besonders schlimm wird, wenn die (bzw. eine) Eigenfrequenz der Aufhängung mit einer Anregungsfrequenz z.B. aus Motor oder Fahrwerk zusammentrifft.

    Deswegen gibt es wohl bei einem Anbieter auch fast ein Dutzend verschiedene Gummipuffer mit unterschiedlicher Länge, Durchmesser und Härte.


    Bei meiner 1150er ist vom Vorbesitzer eine Navitasche am Windschild angeschraubt, das wackelt ohne Navi schon wie ein Kuhschwanz, will heißen mit einer Amplitude von ca 5 cm und einer Frequenz gefühlt irgendwo zwischen 2 und 5 Hz.

    Mit Navi trau' ich mich nicht mehr durch Schlaglöcher. Nich weil ich Angst ums Navi hab', sondern um Windschild und Armaturenträger.

    Das Problem an dieser Montage ist, daß der weiche Punkt weit weg von der Navi-Masse ist, d.h. die Mimik mit Arm und Windschild federt um die Aufhängung des Schildes.

    oops, das ist ja hier noch das 650er-Forum :offtopic::sorry:


    Rohrschelle aus dem Baumarkt. Die Schelle ist auch gummigelagert.


    Das find' ich ganz interessant. Ich kann mir vorstellen, daß an dieser Schelle Reibung auftritt, die dämpfend wirkt.

    Evtl. ist die Lagerung härter oder weicher als viele Gummipuffervarianten, so daß keine Resonanz auftritt.


    Aber ist es wirklich so schlimm, wenn das Navi wackelt?

    Entscheidend sind imho Stöße mit hoher Beschleunigung, die zu einer Verschiebung zwischen Navi und Halteplatte führen.

    Bei gleicher Energie und dunkler Erinnerung aus der Schulzeit ist die Beschleunigung proportional zur Frequenz, d.h. niederfrequentes Wackeln sieht vielleicht blöd aus, tut aber den Kontakten eher weniger weh.


    jeder Impuls von der Straße aufs Motorrad hat das Navi zum schwingen gebracht.

    Waren da die Puffer direkt hinterm Navi (am besten 4, also einer pro Schraube) oder nur einer irgendwo weiter weg im Haltearm?

    Das macht ja in der Geometrie der Schwingerei Welten Unterschied.


    Sind nicht auch die guten alten mechanischen Tachos und Drehzahlmesser auch in Gummi gelagert?

    :dwarf: .... männlich mit dem Wahn zu ringen ... :bikebayern:

  • Wichtig wäre, dass das Navi spielfrei im Halter sitzt, sich also - einmal eingesetzt - nicht gegenüber dem Halter und den darin fixierten Kontakten bewegen kann. Ansonsten würde der Kontakt belastet werden, wenn das Navi im Halter wackelt - und das wäre nachteilig für die Kontaktlebensdauer.


    Bei allen anderen Maßnahmen geht es eher um das Gerät selbst:

    Aber ist es wirklich so schlimm, wenn das Navi wackelt?

    Entscheidend sind imho Stöße mit hoher Beschleunigung, die zu einer Verschiebung zwischen Navi und Halteplatte führen.

    Bei gleicher Energie und dunkler Erinnerung aus der Schulzeit ist die Beschleunigung proportional zur Frequenz, d.h. niederfrequentes Wackeln sieht vielleicht blöd aus, tut aber den Kontakten eher weniger weh.

    Nein, es ist nicht schlimm, wenn das Navi wackelt, jedenfalls solange sich die Sache in Grenzen hält und nicht etwa durch Resonanzen verstärkt. Die Gummipuffer können zusammen mit den daran befindlichen Massen ja tatsächlich nur die gefährlichen hochfrequenten Schwingungen wie sie vom Motor kommen können, abhalten. Die Auslenkung durch Schlaglöchern ist zu hoch und ihre Frequenz zu niedrig als dass die Gummilagerungen da wirken könnten.

    Wenn du dagegen das Navi fest montierst vibriert da so gut wie nix.

    Aktuelle Navis dürften die Motorvibrationen in gewissem Rahmen vertragen, aber als das Metier noch neu war, bot Touratech Garmin-Navis motorradtauglich umgebaut an, indem einige der Innereien, vor allem wohl größere bedrahtete Bauelemente verklebt ("vergossen") wurden.


    Rohrschelle aus dem Baumarkt

    Die habe ich auch, zum gleichen Zweck, nämlich um das Navi am Rohrlenker zu befestigen, denn die Zweizylinder haben keine Querstrebe. Das Gummi dient der beschädigungslosen und verdrehsicheren Klemmung, der Dämpfungseffekt ist da nur ein Nebenprodukt.



    Eckart