F650 GS R13 manchmal Startschwierigkeiten

  • Klingt mir nach Kurbelwellensensor. Von dem kommt die Drehzahl sowohl für den Drehzahlmesser als auch für das Steuergerät (zum Bestimmen des Einspritz- und Zündzeitpunktes). Wenn der beim Orgeln noch nicht hoch geht dann hat wohl der Sensor irgendeinen Wackler. Was komisch ist, normalerweise funktionieren die oder eben nicht. Daher auch mal das Kabel vom Kurbelwellensensor prüfen.

    Sorry für die verspätete Rückmeldung, auch dieses Kabel hat keinen Wackler, oder Defekt ...

  • Und, wie heute festgestellt, läuft die Pumpe mal kurz an, doch manchesmal auch nicht. Dann läuft sie nicht/bei Pumpeneinsatz.. sofort, an

    ich meine es ist so wenn die Kühlmittelwarnleuchte aufleuchtet (habe gerade meine Dakar (Bj. 2001) nicht zur Hand um es zu testen), dann muss die Pumpe kurz laufen, um Druck aufzubauen.


    Die Kühlmittelwarnleuchte geht an

    1. Killschalter deaktiviert + Zündung ein

    2.Killschalter aktiviert + Zündung ein -> Kühlmitteleleuchte aus - > erst mit dem deaktivieren des Killschalters leuchte die Kühlmittelwarnleuchte und die Pumpe läuft kurz an


    darauf solltest du achten, leuchtet die Kühlmittelwarnanzeige auf und die Pumpe läuft nicht, könntest du die Ursache des Problems gefunden haben.


    Der Filter vor der Anlage hat wohl eine fest eingestellte Bypasstelle, für den Rücklauf. Ergo muss ein Druckschalter in der Pumpe-einheit selbst sein. So meine Theorie.

    Der "Filter" ist so teuer, weil dort Druckregler und Kraftstofffilter sich in demselben Gehäuse befinden.

  • Hallo Rotax. Die letzten Versuche waren alle erfolgreich. Es war damit wohl die Filtereinheit. Diese ließ wohl keinen/für Kaltstart ungenügenden Sprit raus. Gemein ist, da nicht abgefragt .. die Einspritzung meldet auch keinen Zuflussfehler. Da der Zulauf ungenügend gefüllt ist, reagiert diese aber auch nicht. Jetzt wird erstmal gefahren. Freu mich schon.. der Schnee ist weg 😏. Vielen Dank für eure Ideen, und die Hilfe

  • Hallo Rotax. Die letzten Versuche waren alle erfolgreich. Es war damit wohl die Filtereinheit.

    Nur zur Vervollständigung - was hat die Filtereinheit km-mäßig hinter sich? 80.000km? Reguläre Tankstellen in Westeuropa oder Fernreisen? Danke, Grüße

    Chris

    Meine Beiträge geben meine private Meinung wieder ohne Anspruch auf sachliche Richtigkeit.

  • Hallo Rotax. Die letzten Versuche waren alle erfolgreich. Es war damit wohl die Filtereinheit.

    Nur zur Vervollständigung - was hat die Filtereinheit km-mäßig hinter sich? 80.000km? Reguläre Tankstellen in Westeuropa oder Fernreisen? Danke, Grüße

    Chris

    Hallo Chris, 44000. Die meisten davon innerhalb Deutschlands. Nur 2k in Frankreich, keine externen Markenfremden Tanken. Ein sonniges Wochenende. Lg Uwe

  • Hallo Chris, 44000. Die meisten davon innerhalb Deutschlands. Nur 2k in Frankreich, keine externen Markenfremden Tanken. Ein sonniges Wochenende. Lg Uwe

    Danke. Das scheint mir sehr frühzeitig; i.d.R. hört man von Reichweiten um die 80.000km. Bestätigt mich in der Sinnhaftigkeit, bei Fernreisen mit drei Dakars einen extra Filter/Druckminderer dabeizuhaben...

    Grüße

    Chris

    Meine Beiträge geben meine private Meinung wieder ohne Anspruch auf sachliche Richtigkeit.

  • Da mich dieses Problem ebenfalls betrifft habe ich den Thread mit großem Interesse verfolgt.

    Diverse Schalter durchmessen und diverse Kabel checken hat bei meinem Möppi auch nichts gebracht.


    Das Fehlerbild ist genau das gleiche wie bei Uwe. Die Kühlmittellampe leuchtet (blinkt dreimal) und verlischt dann.

    Die Pumpe geht an, manchmal (selten) aber auch nicht, obwohl die Kühlmittelanzeige ging.


    Ich würde das mit dem Benzinfilter auch mal probieren.


    Mir ist allerdings der funktionale Zusammenhang zwischen Filter und Benzinpumpe nicht ganz klar. Vielleicht kann mir jemand

    auf die Sprünge helfen?


    Die Pumpe kann doch beim Start eigentlich nur aus bleiben, wenn die Einspritzanlage der Ansicht ist, es ist schon

    genügend Druck da? Da der Motor aber Stunden- bzw. Tagelang aus war, sollte die Einspritzung doch in

    jedem Fall drucklos sein und somit die Pumpe in diesem Fall immer eingeschalten werden?


    Wenn der Filter für den Start nicht genügend Sprit durchlässt, warum läuft der Motor, wenn er einmal läuft, klaglos über viele Stunden,

    ohne Stottern und ohne Leistungsverlust, als wäre alles in Ordnung?


    Ist die 13537669776 das richtige Teil für eine 2004er GS (R13)?



    Cheers

    Micha


    PS: Danke an alle, die Tips und Lösungsvorschläge beigesteuert haben!

  • Jetzt wird erstmal gefahren. Freu mich schon.. der Schnee ist weg 😏

    Dann mal viel Freude beim Fahren!


    Mir ist allerdings der funktionale Zusammenhang zwischen Filter und Benzinpumpe nicht ganz klar. Vielleicht kann mir jemand

    auf die Sprünge helfen?

    ich versuchs mal, wobei das nur Theorie ist, da ich bisher mit der Kraftstoffversorgung noch nie Probleme hatte, habe ich die auch noch nie richtig analysiert.


    Die Pumpe kann doch beim Start eigentlich nur aus bleiben, wenn die Einspritzanlage der Ansicht ist, es ist schon

    genügend Druck da? Da der Motor aber Stunden- bzw. Tagelang aus war, sollte die Einspritzung doch in

    jedem Fall drucklos sein und somit die Pumpe in diesem Fall immer eingeschalten werden?

    Drucklos nicht unbedingt (theoretisch bleibt der Druck zwischen Druckregler und Einspritzdüse erhalten), aber da es keinen Sensor für den Kraftstoffdruck gibt, kann das Steuergerät gar nicht entscheiden, ob der Druck ausreichend ist oder nicht.

    Aus dem Grund sollte die Pumpe eigentlich immer kurz anlaufen um den Druck aufzubauen. Zumindest an meiner Dakar (Bj. 2001), würde ich behaupten, ist das auch so.


    Wenn der Filter für den Start nicht genügend Sprit durchlässt, warum läuft der Motor, wenn er einmal läuft, klaglos über viele Stunden,

    ohne Stottern und ohne Leistungsverlust, als wäre alles in Ordnung?

    Im "Filter" sind eben 2 Komponenten, der Filter und der Druckregler.


    Aus der Erfahrung mit "verstopften" Filtern, würde ich behaupten das i.d.R. der Motor noch anläuft, aber dann unter Last anfängt zu stottern, da keine ausreichende Versorgung mit Sprit mehr gegeben ist.

    Für mich scheidet damit der Filter als Verursacher aus.


    Bleibt noch der Druckregler. Hier ist es eben so, wenn der den Druck nicht hält ohne laufende Benzinpumpe, dann könnte das der Verursacher sein, könnte ...

    Interessant wäre jetzt noch, wann die Benzinpumpe "dauerhaft" eingeschaltet wird

    - wenn man den Anlasserknopf drückt

    - wenn der Motor läuft








  • Hallo zusammen. Sind heute 180 km gefahren. Die Pumpe löft eben nicht durchgehend. Haben ein Lämpchen angebracht, parallel zur Ansteuerung. Somit Lampe an, Pumpe läuft. Der Eintopf sprang auch zuverlässig an, nur eben einmal wieder nicht. Habe dann den Killschalter mehrfach betätigt, kurzes Pumpensurren, Eintopf läuft. Die ganze Fahrt null Probleme. Es muss ein Druck-schalter verbaut sein. Fraglich nur wo 🤔

  • Kann es sein, das beim Ansaugen des Sprits ein Problem existiert?


    Druckschalter muss ja NACH der Pumpe sein., vorher ist schliesslich kein Druck. Der Filter ist dann ein Feinstfilter damit die Einspritzdüse nicht verstopft. Aber irgendwie muss der Sprit ja zur Pumpe kommen aus dem Tank und in diesem Schlauch oder Rohr oder Ansaugstutzen könnte etwas klemmen oder sich querlegen manchmal.


    Da ich keine Einspritzer fahre weis ich nicht so genau wie es im Detail aufgebaut ist. Aber irgendwie muss die Pumpe ja auch zumindest einen Grobfilter haben, damit sie sich nicht zerlegt wenn mal Fremdkörper oder ähnliches in den Tank kommen.

  • Hallo Uwe,

    Die Pumpe löft eben nicht durchgehend.

    Es muss ein Druck-schalter verbaut sein.

    Ich weiß zwar nicht, wie es gemacht ist, würde aber trotzdem aus diesen beiden Beobachtungen nicht voreilig schließen, dass ein Drucksensor vorhanden sein muss:

    Das Steuergerät hat ja durchaus einen Eindruck vom Betriebszustand des Motors. Wenn die Pumpe beim Einschalten der Zündung kurz geht, dann um den Einspritzdruck sicherzustellen, wenn gestartet wird. Wird aber nicht gleich gestartet, hört sie aber auch wieder auf. Bei Drehzahl 0 darf ja eigentlich kein Benzin verbraucht werden. Wenn doch, gäbe es ein Leck und dann wäre es ja gut, wenn die Pumpe nicht alles herauspumpt.


    Eckart

  • Es muss ein Druck-schalter verbaut sein. Fraglich nur wo 🤔

    Also ich habe mal die Doku, Schaltpläne etc. durchforstet und keinen Druckschalter gefunden und gehe deshalb davon aus das es keinen gibt.


    Andere Frage, nachdem du jetzt ein Lämpchen angebracht hast um die Benzinpumpe zu kontrollieren

    - wann wird die Pumpe beim Starten eingeschaltet?

  • Also ich habe mal die Doku, Schaltpläne etc. durchforstet und keinen Druckschalter gefunden und gehe deshalb davon aus das es keinen gibt.

    Hab ich auch gemacht . Dabei ist mir aufgefallen das es einen Vorlaufschlauch zum Filter gibt und auch einen Rücklaufschlauch vom Filter zur Pumpe . Nun frage ich mich " WER " entscheidet wann Sprit zur Pumpe zurück läuft und wann nicht ??? Ich vermute mal das das ein Mechanisches Federventil dafür verantwortlich ist welches im Filter stecken muss . Dieses zurücklaufende Benzin kann man auswerten . Wie ??? Nicht wirklich was gefunden außer einem Induktivgeber . Ob der dafür zuständig ist ??



    Oesie

  • Nun frage ich mich " WER " entscheidet wann Sprit zur Pumpe zurück läuft und wann nicht ??? Ich vermute mal das das ein Mechanisches Federventil dafür verantwortlich ist welches im Filter stecken muss .

    Yep, das ist der Druckregler


    Dieses zurücklaufende Benzin kann man auswerten . Wie ??? Nicht wirklich was gefunden außer einem Induktivgeber . Ob der dafür zuständig ist ??

    könnte man, aber in dem Fall würde man "nur" herausfinden wann man die Pumpe ausschalten kann, wie man aber die Pumpe dann wieder "ordentlich" einschaltet wäre dann noch offen.

    Meines Wissens (und das ist mit absoluter Sicherheit nicht vollständig) gibt es hier aber auch keinen Sensor

  • ich weis nicht wie es beim Moped genau ist, aber beim Auto hat man ein Zwei Pumpensystem. Zum einen die Benzinpumpe als Ringleitung mit Vor und Rücklauf und am Rüclauf ein Druckbegrenzer, so das die Ringleitung immer einen konstanten Druck aufweist. Und eine Hochdruckpumpe die das Einspritzventil versorgt und die überhaupt erst die hunderte oder tausende Bar aufbaut.


    Die Niederdruckpumpe läuft kurz an um einen Systemdruck aufzubauen. Ohne den wird garnicht erst gestartet. Ohne laufenden Motor muss die Benzinpumpe aber auch nicht dauernd laufen, daher stoppt sie weil das Steuergerät es so will. Beim betätigen des Starters läuft sie wieder an und sobald der Motor läuft bleibt sie im Dauerbetrieb und das Benzin wird dauernd umgepumpt. Ein mechanischer Druckbegrenzer lässt dann einfach den Überschuss zurück in den Tank fliesen. An dieser Stelle muss noch nicht viel gemessen werden.


    So jedenfalls das Profil bei einem PKW. In wie weit man das im Moped so übernommen hat, weis ich nicht, da ich bisher nur Vergaser gefahren bin. Ich denke aber mal, das es ähnlich aufgebaut ist, weil was sich im Auto bewährt hat, kann im Moped nicht all zu falsch sein.

  • ich weis nicht wie es beim Moped genau ist, aber beim Auto hat man ein Zwei Pumpensystem.

    Wenn ich etwas nicht weiß, befrage ich oft Wikipedia und verkünde daher hier etwas, was ich vor 5 Minuten so genau auch nicht wusste:

    Die F650GS hat eine Saugrohreinspritzung, die mit vergleichsweise niedrigem Druck auskommt, sodass auch nur die eine Pumpe da sein dürfte. Das deckt sich auch mit Beobachtungen anderer User im Forum ( Kraftstoffdruck prüfen - Was ist das für eine Einspritzdüse? - Technikfrage/Fehlersuche - Benzindruck ) , die das Teil stärker zerlegt haben als es mir je in den Sinn gekommen wäre.


    Beantwortet ist aber noch nicht die Frage

    nachdem du jetzt ein Lämpchen angebracht hast um die Benzinpumpe zu kontrollieren

    - wann wird die Pumpe beim Starten eingeschaltet?


    Eckart

  • So jedenfalls das Profil bei einem PKW. In wie weit man das im Moped so übernommen hat, weis ich nicht, da ich bisher nur Vergaser gefahren bin. Ich denke aber mal, das es ähnlich aufgebaut ist, weil was sich im Auto bewährt hat, kann im Moped nicht all zu falsch sein.

    prinzipiell hast du recht, aber die Technik an den Moppeds ist in der Regel zeitlich doch um einiges hinter der eines Autos. Das von dir beschriebene Szenario ist für einen Direkteinspritzer und die aktuelle R1250 GS hat "immer noch" Saugrohreinspritzung. Aber vielleicht gibt es irgendwelche Supersportler mit Direkteinspritzung. Das sind dann vermutlich eher Exoten.

  • Alles klar, ich hatte noch nie ein Einspritzermoped, da sie anfang der 90er nicht existierten. Und auch jetzt eier ich mit Vergaser rum. Muss diesbezüglich noch viel lernen. Bin halt Stromer und kein Schlosser :p:

  • Alles klar, ich hatte noch nie ein Einspritzermoped, da sie anfang der 90er nicht existierten.

    sag das nicht ...

    Die K100 hatte schon in den 80ern Einspritzung, aber unter uns ... ansonsten fällt mir auf Anhieb auch kein Einspritzer-Mopped in den 80er ein.



    Muss diesbezüglich noch viel lernen. Bin halt Stromer und kein Schlosser

    kein Problem, ein Schlosser versteht das ... :smile: