Navi Garmin Zumo 390 Dauerbrenner: Stromkontakte defekt

  • Bei meiner 1150er ist vom Vorbesitzer eine Navitasche am Windschild angeschraubt, das wackelt ohne Navi schon wie ein Kuhschwanz


    so sieht das aus, wie ich's sicher nicht lassen werde:


    1150-Navihalter.jpg


    Rechts ist die Abdeckung der Armaturen, die noch halbwegs fest auf dem Frontrahmen verschraubt wäre

    links ist das hohe Windschild, das nur an zwei Schrauben links und rechts befestigt ist und mit dem Navi bzw sogar der leeren Tasche lustig mitschwingt

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • Waren da die Puffer direkt hinterm Navi (am besten 4, also einer pro Schraube) oder nur einer irgendwo weiter weg im Haltearm?

    Das macht ja in der Geometrie der Schwingerei Welten Unterschied.

    Direkt hinterm Navihalter. 4 Stück mit längeren Schrauben montiert. Durch die häufigen starken Auslenkungen von kleinen Unebenheiten in der Straße war es weitestgehend unablesbar.

  • Wichtig wäre, dass das Navi spielfrei im Halter sitzt, sich also - einmal eingesetzt - nicht gegenüber dem Halter und den darin fixierten Kontakten bewegen kann. Ansonsten würde der Kontakt belastet werden, wenn das Navi im Halter wackelt - und das wäre nachteilig für die Kontaktlebensdauer.


    Da stimm ich Dir voll zu.


    Aber das ist halt durch die Konstruktion des Halters vorgegeben.

    Das fühlt sich schon massiv an, aber harte Schläge sind harte Schläge.

    Ich fürchte, exakt das, was Du im Konjunktiv schreibst, macht mein Navi in der Realität.


    Wobei - jetzt wo ich's mir überlege - könnte man evtl. den Halter durch eine Klemmschraube o.ä. bzgl. der vertikalen Fixierung "optimieren"?

    Die Kontakte sind bei mir auch immer nach unten weggeklappt.

    Kann sein, daß das an der Konstruktion liegt (könnt sein daß die gerollt sind und damit unten ein offener Stoß ist?).
    Oder die kontaktmordenden Schläge kommen immer von unten.:/

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • Bin heut aus Spaß und Faulheit an meiner neuen alten R1150GS mit dem "Autokabel" gefahren, also Zigarettenanzünderstecker am Moped (weil er halt schon dran war) und USB am Navi.

    Das ist definitiv keine Option. Auf ebener Fahrbahn mag das gehen. Aber sobald es holprig wird, verliert der Zigarettenanzünder seinen Kontakt.

    Und grad in enger Schräglage am Stecker fummeln, damit das Log nicht abreißt?

    Was mit dem USB-Sockel im Navi auf Dauer bei diesen Vibrationen passiert will ich gar nicht wissen.

    Die Abdichtung des Navi ist auch offen, aber hinter dem großen Windschild der 1150er kann man das evtl. sogar tolerieren.


    Wenn Ich's nicht probiert hätt, hätt' ich am Ende geglaubt, es wäre eine sinnvolle Alternative.

    Vergiß es.

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • Ich habe seit 2017 an meiner GS ein Zumo 395, die Halterung ist identisch mit dem 390. Nach ca. 30-40 Tkm, auch stundenlangen Regenfahrten gab es noch nie Kontakt- oder Kabelprobeme. Die Kontakte am Gerät und an der Halterung sehen noch wie neu aus.

  • Bin grad mit der 1150er in gleicher fliegender Verkabelung (USB an Zigarettenanzünder) wie im vorletzten Post eine Vergleichsfahrt im "Schleichmodus" gefahren (eigentlich um die Auswirkungen auf den Benzinverbrauch zu testen):

    Kein einziger Navi-Aussetzer.

    Ich schließe daraus, daß der Fahrstil und die Streckenbeschaffenheit einen ganz erheblichen Einfluß auf die Kontaktbelastung haben.

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • pasted-from-clipboard.png



    Ich war mit repariertem Stecker ( siehe Bild ) ca. 1800 Km in fünf Tagen hintereinander unterwegs mit Zigarettenanzünder und Steckdose.

    RAM MOUNT Kugel am Lenker.

    Morgens ab 09.00 bis abends 17.30 Uhr.

    Nur Straße, kein Offroad, Geschw. von 0-140 Km/h

    Null Probleme.


    Aber ich fahre ne Transalp, vieleicht liegts ja daran 8o

    Zylinder statt Kinder

    Gruß Jürgen

    Einmal editiert, zuletzt von Endurist ()

  • ich fahre ne Transalp, vieleicht liegts ja daran

    Kann die auch Vibration?
    Und sind Deine Strecken auch so oft geteert wie in Tschechien?

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • Es gibt aus der Elektronik- Meß- und Prüftechnik gefederte Kontaktstifte, z. B. so was hier

    https://de.rs-online.com/web/p/prufspitzen-gefedert/2615187/


    ich überleg mal, ob man auf dieser Basis eine "upgrade-Lösung" für die Navi-Kontakte zaubern kann.


    Leider hab' ich selber so was noch nie in der Hand gehabt, hab auch keine Ahnung, wie sich das Laborzeugs im Enduro-Environment verhält.

    Versuch macht kluch?

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • Warum zum Goldschmied, wenn der auch hier einkauft?

    Nach längerem Versuch, das Maßsystem zu verstehen, habe ich nun diese beiden Produkte bestellt:

    https://www.aliexpress.com/item/4000793755952.html

    https://www.aliexpress.com/item/4000754367192.html


    Wenn das klappt, krieg ich nun mehr als genug Hüllen, (im Prinzip vergoldete Messingröhrchen) in die man hinten Kabel eincrimpen kann und vorne gefederte Kontakte - wechelbar - einstecken.

    Von den Kontakten sollte ich auch mehr als genug haben, abgerundet und goldplatiert.

    Ich hätte gerne dickere, kürzere Kontakte gehabt, aber das gab's nur mit aggresiven Multispitzen-Kontakten.

    Mag sein, daß man mit etwas mehr Geduld so eine Kombination noch finden kann.

    Das ganze incl. Versand unter 21 €, damit ich mir den Gang zum Zollamt sparen kann.


    Schau' mer mal was wirklich kommt ;)


    Hier eine Inspiration zu Montage.

    https://www.aliexpress.com/item/4000348830983.html

    Die Garmin-Kontakte sind 5 mm auseinander, ein paar Brösel Lochrasterplatine werden wohl im Heißklebersee verschwinden.


    Ja, mit der Arbeit dazu, hätte ich mir wohl von TT wieder für 40 € ein neues Kabel gekauft, das hätte dann wieder 1-2 Jahre gehalten.

    aber irgendwann muß es ja mal einer probieren, besser zu werden.

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • Mein neuestes Garmin-Kabel hat keine 3 Tage gehalten :bangin:


    Auf meiner 1150er hab' ich letzte Woche das zumo mit einen Cosmo-Halter installiert.

    Dabei wird der Garmin-Träger - ohne den RAM-Arm - auf eine Edelstahlplatte geschraubt.

    Offensichtlich wird der Träger dabei leicht vorgespannt, es brauchte etwas mehr Druck, das Navi einzurasten.

    Ich hatte gehofft, das ist positiv, weil damit das Navi im Träger weniger vibrieren kann.


    Pustekuchen.

    Am zweiten Tag der Tour hab' ich morgens beim Einsetzen gesehen, daß schon ein Pin nach unten gekippt war, am nächsten Tag dann auch der andere.


    Aber: auf der ganzen Tour - auch nicht in böhmischem Schlaglochmarathon - hab' ich keine Navi-Aussetzer bemerkt.

    Offensichtlich reicht die Vorspannung der Platte, daß die Hülsen auch bei weggeklappten Pins die Kontaktflächen am Gerät sicher berühren.

    Das kommt wohl auf das gleiche raus, wie wenn die Kollegen ungefederte Lötpunkte oder Kupferdrähte montieren.

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • wrosner


    kenne die Kontakt Probleme .


    Mein damaliges "günstiges" Navgear hatte in der mitgelieferten Halterung nach kurzer Zeit exakt ähnliche Probleme, ständig leer oder nicht ausreichend nachgeladen,

    habe später auf die Kontakte der Rückseite des Navis Kupferstreifen für die Pole gelötet, dann war Ruhe auch mit den Federkontakten in der Halterung.

    Gut das gesamte System war eher billig und eh nur ein "Versuch" :giggle:


    Mittlerweile habe ich auf meiner 1150er schon sehr lange diesen Arm an der Lenkerklemmung montiert ( eine Schraube wird damit ersetzt )


    Die Einstellschrauben habe ich durch Madenschrauben ersetzt und "versiegelt"


    https://www.wunderlich.de/shop…ipod-vario-21020-001.html


    Navi ist aber ein TomTom410 , dessen Halterung ist auf der Grundplatte des Arms montiert bisher keine Kontakt / Ladeschwierigkeiten.


    Ich beobachte das aber :whistle:;)



    Bin bei der eigentlich guten Qualität von Garmin gerade etwas verwundert



    :wave:


    Mac

  • Hallo Garmin-Reisende,


    Jetzt da ich auch ein Garmin habe, verstehe ich schon viel besser.

    Ja und meine Haltung bietet dem Navi auch so viel Spielraum zu Wackeln, dass es während der Fahrt zu Ausfällen in der Stomversorgung kommt.


    Nach langer Überlegung ist mir eine einfache Lösung eingefallen.

    Einen alten Fahrradschlauch zerschneiden und zwischen Navi und Halterung klemmen. Bei mir passt das genau, damit nix wackelt.

  • Seltsam alles, bei mir wackelt nichts, das Navi sitzt stramm in der Halterung. Vielleicht ist meins kaputt? ;-)

    1...2...3 oh Moment ich erinnere mich. Die mitgelieferten Montageschrauben und Muttern waren bei mir Schrott, die neigten zum Verklemmen bevor die Halterung fest saß. Ich habe diese damals gegen richtige Schrauben und Muttern (nicht Baumarkt) getauscht.


    Gruß Paulie

  • Fahrradschlauch

    Die Idee gefällt mir. Vielleicht berichtest Du nochmal, wenn sowas wie Langzeiterfahrungen vorliegen.

    bei mir wackelt nichts, das Navi sitzt stramm in der Halterung.

    Man nennt sowas Fertigungstoleranz. Da hast Du wohl Glück.

    ich erinnere mich. Die mitgelieferten Montageschrauben und Muttern waren bei mir Schrott, die neigten zum Verklemmen bevor die Halterung fest saß.

    Ich habe schon mehrmals Garmin-Navis montiert, wobei mir keine Fehler bei den Schrauben und Muttern aufgefallen waren. Wichtig sind aber wohl, die Scheiben (fehlten evtl. welche ?). Die Muttern sind selbstsichernd, wie man auch in Rolfs Fotos sieht und klemmen per Design. Aber es mag Qualitätsprobleme auch bei diesen Teilen geben. Aber eigentlich sollten diese Teile keinen Einfluss auf den Sitz des Navis im Halter haben, es sei denn, man zieht sie so fest, dass sich der Halter verzieht.


    Eckart

  • Wichtig sind aber wohl, die Scheiben

    es sei denn, man zieht sie so fest, dass sich der Halter verzieht.

    Da scheint es noch einige Parameter bei der Montage zu geben, die möglicherweise Aiuswirkung auf das Problem haben können.

    Meine aktuelle Erfahrung ist, daß es bei einem verzogenem Halter (Cosmo an der 1150er) besser geht als bei einem gewaltfrei montierten.

    :/

    Eigentlich würde ich vom Hersteller Klärung vorab und eine saubere Montagedoku wünschen, mit Hinweisen ob und warum und wo z.B. Scheiben drunter sollen und wie fest die Muttern anzuziehen wären.


    Vllt hab ich solche Hinweise auch zwischen "plastic bags may suffocate children" und "Danger high voltage" überlesen?

    zwei plus zwei ist vier. Alles übrige ergibt sich von selbst (George Orwell)

    :dwarf: - :bikebayern:

  • Muss auch mein senft dazugeben, hatte auch schon einmal defekte Kontakte an den anschlußlabel, kam daher wenn ich Navi entfernte und die Gummikappe nicht draufstecke ,muss es ja korredieren steht ja auch oft im freinen ohne abdeckung, daher habt Ihr doch diese kleine Gummiabdeckung, die drauf das hilft schon, ist aber halt auch keine Garantie ferner nutze ich auch den Touratech Navihalter Diebstahlsicher navihalter.jpgkabel1.jpg