BMW F 650 169 BJ1995 läuft im Stand unrund

  • Hallo erstmal ;)


    Über Winter habe ich meine F 650 flott gemacht, die habe ich im letzten Jahr als Schraubermotorrad gekauft.

    Die lief jetzt einige Monate super, nun macht diese von heute auf morgen folgendes Problem:

    Im Kaltstart und im warmen Zustand springt der Motor direkt an.

    Aber im Leerlauf geht der Motor als so weit herunter , das der Motor aus geht oder aber auch vo 2500 bis 3000 RPM

    im Leerlauf nach oben geht, irgendwann geht die Drehzahl aber auch wieder runter, bis der Motor aus geht.

    Im Fahrbetrieb läuft der Motor.

    Nun habe ich gelesen , das , wenn der Gleichrichter/Laderegler defekt ist , solche Symtome auftreten.

    Da ich vom Beruf Elektroniker bin, habe ich mal Messungen gemacht.

    Erst die Batteriespannung gemessen: Motor aus 12,6V , Motor läuft 14,5V

    Aber dann ist mir Aufgefallen , das die 3 gelbe Leitungen von der Kichtmaschine SEHR HEIß werden, kann man kaum anfassen.

    Auch der Regler wird sehr heiß.

    Dann habe ich die Spannungen am Stecker gemessen , noch mit dem Regler Verbunden: alle 3 unterschiedlich , zwischen

    4 - 10 V, da fliesen sehr höhe Ströme, die wohl dann auch den Generator und somit den Motor im Leerlauf ausbremsen.

    Dann habe ichmal den Drehstromanschluss vom Generator abgezogen, Spannungen im Bereich von 3 x 33 Volt sind vorhanden.

    Dann habe ich den Regler komplet abgezogen, Motor läuft im Leerlauf wie beschrieben hoch , geht aber nicht aus.


    Muss der Regler generell angeschlossen sein für sauberen Leerlauf?


    Was meint Ihr? Ich denke mal den , Regler muss ich mal tauschen.


    Gruss Patrick

  • Hallo

    du kannst den Regler auch komplett abklemmen dann läuft alles auf Batterie

    da du schon von sehr heißen Kabeln

    berichtest würde ich auf ( beginnenden ) defekt tippen


    Die Spannungswerte klingen noch normal


    Der Regler gehört leider bei der Ur-F

    zu den Problemteilen


    ohne Regler kannst du sogar fahren

    und den Fehler so weiter eingrenzen


    Es gibt gute Angebote im Netz

    ich werde aber, sollte meiner mal abrauchen nur zum Original greifen oder direkt einen Umbau auf einen anderen Regler machen



    :wave:


    Mac

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von macgyver ()

  • Ein defekter Regler kann dir ausser der Batterie auch den CDI killen. CDI ist die Zündbox, liegt hinter dem Regler unter der Sitzbank. Bei mir hat der defekte Regler leider der Batterie einen schleichenden Tot beschehrt. Hat danach noch 2-3 tausend Km gehalten, um dann mitten in Wien abends 3 zellen zu killen. Das positive dran: Konnte eine Nacht länger bleiben und war mit einer Bekannten auf Prader und was essen.


    Sollte bei dir der Zündgeber oder die Zündbox was abbekommen haben, könnte das die Symtome durchaus erklären.


    Warm das das alles werden, aber nicht über 40-45°, also man sollte noch hinlangen können.


  • Und vor allem das Fehlkonstrukt vom vermaledeiten Original Platz wegtun..da hab ich 3 limaregler gegrillt..Hitzetod

    Nr4 sitzt nu extern gut belüftet und ruhe ist. ..

  • danke macgyver , der Längsregler von Silent Hektik ist bestimmt besser, konnte

    aber über Google nichts auf die schnelle finden.

    Habe mir erst mal Ersatz über E-Bay besorgt, ca 40 Euro.


    Was mir noch sorgen macht, ist die Tatsache, das komplett ohne Regler der Motor noch im Stand überhöht dreht

  • Hier müsste man erst einmal eine Bestandsaufnahme machen. Kerzenstecker, Kabel, Zündspulen und natürlich der Regler. Der darf unter der Sitzbank durchaus 75°C (IR-Thermometer)erreichen. Mein nach aussen verlegter Shindengen Regler wird bestenfalls, bei Aussentemperaturen unter 20°C , handwarm. Die Verkabelung bzw Stecker vom Generator zum Regler würde ich als erstes erneuern. Amp. Stecker oder verlöten. Je nachdem, was man hat und kann (Lötkolben, vernünftige Cripmzange, etc.)


    Ich erreiche bei betriebswarmem Motor einen stabilne LL bei unter 1200u/min. Gemessen mit digitalem Drehzahlmesser.


    Bei geladenem Akku sollte sich bei abgeklemmtem Regler, kann man auch im Betrieb mal abziehen, nichts ändern. Das CDI ist äusserst robust und gegen Überspannung abgesichert. Bei Unterspannung bleibt der Motor ohnehin stehen. Kann mich nicht erinnern, dass jemand aus dem Forum schon mal von einem defekten CDI berichtet hat.

  • Jetzt werde ich erst mal den Regler tauschen und dann schaue ich mal weiter.

    Steck den Regler doch erstmal aus bevor du ihn auf Verdacht wechselst! Dann siehst du, ob das Phänomen tatsächlich verschwunden ist. Aufgrund der geschilderten Symptome glaube ich nämlich auch nicht an ein Reglerproblem.
    Wie oben schon mehrfach von anderer Seite angemerkt, spricht alles für Falschluft. Wie hast du denn die Ansaugstutzen getestet? Nur visuell oder auch mit Bremsenreiniger o.ä.?

  • So , heute kam der neue Regler, die F 650 schnurrt wie ein Kätzchen, ist aber halt ein 1 Zylinder ;)

    so 1500 - 1600 UPM im Stand .Den Vergaser bzw den Ansaugstutzen habe ich mal nach dem Tip mit Bremsenreiniger eingenebelt...

    keine Reaktion.In den Luftfilter gesprüht, geht sie fast aus.

    Aber eins habe ich noch festgestellt, der Choke Schieber schein ab und an mal zu klemmen

  • Hallo Patrick,

    die Feder ist leider nicht mehr so einfach zu bekommen. Zumindest habe ich keine mehr gefunden. Nur gebraucht im Verbund mit CHoke und teuer. Ich habe eine ähnliche Feder gekauft, die allerdings etwas stärker ist. Außenabmessungen sind sehr ähnlich. Der Choke stellt sich daher nach kurzer Zeit automatisch zurück. Wenn man das weiß, ist es kein Problem. Sofern Du die Quelle wissen möchtest, melde Dich gerne.

    Gruß, Daniel